<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="stylesheet" href="https://cambodianewsgazette.com/wp-content/cache/minify/a11c9.css" media="all" />
<link href="https://fonts.googleapis.com/css2?family=Oswald&display=swap" rel="stylesheet">
<!--[if lt IE 8]><link rel="stylesheet" href="https://cambodianewsgazette.com/wp-content/themes/TechMod/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://cambodianewsgazette.com/wp-content/cache/minify/9a0aa.css" media="all" />

<title>Ahmed El-Shazly becomes Regional Business Development Manager for Nikkiso Clean Energy &amp; Industrial Gases Group - Cambodia News Gazette</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://cambodianewsgazette.com/ahmed-el-shazly-becomes-regional-business-development-manager-for-nikkiso-clean-energy-industrial-gases-group/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ahmed El-Shazly becomes Regional Business Development Manager for Nikkiso Clean Energy &amp; Industrial Gases Group - Cambodia News Gazette" />
<meta property="og:description" content="TEMECULA, Calif., Feb. 03, 2021 (GLOBE NEWSWIRE) — Nikkiso Cryogenic Industries’ Clean Energy &amp; Industrial Gases Group (“Group”), a subsidiary of Nikkiso Co., Ltd (Japan), announces that Ahmed El-Shazly has joined the Group as Regional Business Development Manager, Middle East and Africa (MEA). This important addition to our management team is the result of changes […]" />
<meta property="og:url" content="https://cambodianewsgazette.com/ahmed-el-shazly-becomes-regional-business-development-manager-for-nikkiso-clean-energy-industrial-gases-group/" />
<meta property="og:site_name" content="Cambodia News Gazette" />
<meta property="article:published_time" content="2021-02-03T08:34:57+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="admin">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">

<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cambodianewsgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="https://cambodianewsgazette.com/wp-content/cache/minify/a5ff7.css" media="all" />
<script src="https://cambodianewsgazette.com/wp-content/cache/minify/8cb81.js"></script>
<link rel="https://api.w.org/" href="https://cambodianewsgazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cambodianewsgazette.com/wp-json/wp/v2/posts/49615" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cambodianewsgazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cambodianewsgazette.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://cambodianewsgazette.com/?p=49615' />
<link rel="alternate" type="application/json+oembed" href="https://cambodianewsgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcambodianewsgazette.com%2Fahmed-el-shazly-becomes-regional-business-development-manager-for-nikkiso-clean-energy-industrial-gases-group%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cambodianewsgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcambodianewsgazette.com%2Fahmed-el-shazly-becomes-regional-business-development-manager-for-nikkiso-clean-energy-industrial-gases-group%2F&#038;format=xml" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T8K3QBB');</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=G-34WLCRY0JM"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-34WLCRY0JM');
</script>

<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/cambodianewsgazette.com\/ahmed-el-shazly-becomes-regional-business-development-manager-for-nikkiso-clean-energy-industrial-gases-group\/","headline":"Ahmed El-Shazly becomes Regional Business Development Manager for Nikkiso Clean Energy &amp; Industrial Gases Group","description":"TEMECULA, Calif., Feb. 03, 2021 (GLOBE NEWSWIRE) — Nikkiso Cryogenic Industries’ Clean Energy &amp; Industrial Gases Group (“Group”),..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/cambodianewsgazette.com\/ahmed-el-shazly-becomes-regional-business-development-manager-for-nikkiso-clean-energy-industrial-gases-group\/","headline":"Ahmed El-Shazly becomes Regional Business Development Manager for Nikkiso Clean Energy &amp; Industrial Gases Group","description":"TEMECULA, Calif., Feb. 03, 2021 (GLOBE NEWSWIRE) — Nikkiso Cryogenic Industries’ Clean Energy &amp; Industrial Gases Group (“Group”),...","copyrightYear":"2021"}]</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cambodianewsgazette.com\/ahmed-el-shazly-becomes-regional-business-development-manager-for-nikkiso-clean-energy-industrial-gases-group\/"},"url":"https:\/\/cambodianewsgazette.com\/ahmed-el-shazly-becomes-regional-business-development-manager-for-nikkiso-clean-energy-industrial-gases-group\/","headline":"Ahmed El-Shazly becomes Regional Business Development Manager for Nikkiso Clean Energy &amp; Industrial...","datePublished":"2021-02-03T08:34:57+00:00","dateModified":"2021-02-03T08:34:57+00:00","publisher":{"@type":"Organization","@id":"https:\/\/cambodianewsgazette.com\/#organization","name":"Cambodia News Gazette","logo":{"@type":"ImageObject","url":"http:\/\/cambodianewsgazette.com\/wp-content\/uploads\/2020\/07\/cambodiang-logo_min.png","width":600,"height":60}},"articleSection":"PRESS RELEASES","keywords":"ASEAN","description":"TEMECULA, Calif., Feb. 03, 2021 (GLOBE NEWSWIRE) — Nikkiso Cryogenic Industries’ Clean Energy &amp; Industrial Gases Group (“Group”), a subsidiary of Nikkiso Co., Ltd (Japan), announces that Ahmed El-Shazly has joined the Group as Regional Business Development Manager, Middle East and Africa (MEA). This important addition to our management team is the result of changes […]","author":{"@type":"Person","name":"admin","url":"https:\/\/cambodianewsgazette.com\/author\/admin-c\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/ff4aa10d4f36ab9dc3cce9e101792273?s=96&d=mm&r=g","height":96,"width":96}},"commentCount":"0"}</script>
<link rel="shortcut icon" href="https://cambodianewsgazette.com/wp-content/uploads/2019/03/fav_min-ps.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Cambodia News Gazette RSS Feed" href="https://cambodianewsgazette.com/feed/" />
<link rel="pingback" href="https://cambodianewsgazette.com/xmlrpc.php" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #939393; }
</style>

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://cambodianewsgazette.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://cambodianewsgazette.com/ahmed-el-shazly-becomes-regional-business-development-manager-for-nikkiso-clean-energy-industrial-gases-group/",
                "name": "Ahmed El-Shazly becomes Regional Business Development Manager for Nikkiso Clean Energy &amp; Industrial Gases Group"
            }
        }
    ]
}</script>
<style type="text/css" id="wp-custom-css">
			.menu-primary li a{
	color:white;
}

.menu-primary li a:hover{
	color:white;
	text-decoration:underline;
}		</style>
<style type="text/css">
<!--
.related-post.flat li .related-post-thumb {
    height: 80px;
    overflow: hidden;
    width: 150px;
    display: none;
}
#main {
    padding: 15px;
    background: #ffffff;
    margin-top: -8px;
}
#header {
    background: url(https://cambodianewsgazette.com/wp-content/uploads/2020/07/cambodia-back3-ps.png);
    height: 60px;
    padding: 29px 0;
}
.menu-primary-container {
    background: #5a7fb7;
    float: right;
    padding: 0;
    position: relative;
    height: 40px;
    z-index: 400;
    margin: 1px 0 0 0;
}
.menu-secondary-container {
    position: relative;
    height: 40px;
    z-index: 300;
    background: #5a7fb7;
    border-bottom: 6px solid #ccc;
    margin-bottom: 10px;
}
.logo {
    float: left;
    margin: 3px 3px;
}
#copyrights {
    color: #FFFFFF;
    background: #5a7fb7;
    border-bottom: 6px solid #EC408C;
    text-align: center;
    padding: 20px 0;
}
#credits {
    display: none;
}.social-profiles-widget img {
    width: 32px;
    height: 32px;
}.logo img {
    width: 381px;
    height: 55px;
}.fp-slides img {
    width: 615px;
    height: 300px;
}
-->
</style>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/30496760/cambodianewsgazette.com_300x250', [300, 250], 'div-gpt-ad-1414069552379-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/30496760/cambodianewsgazette.com_250x250', [250, 250], 'div-gpt-ad-1414070393296-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/30496760/cambodianewsgazette.com_468x60', [468, 60], 'div-gpt-ad-1414071451965-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body class="post-template-default single single-post postid-49615 single-format-standard custom-background">
<div id="container">
<div class="clearfix">
<div class="menu-primary-container"><ul id="menu-top" class="menus menu-primary"><li id="menu-item-4909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4909"><a href="http://www.cambodianewsgazette.com/">Home</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://cambodianewsgazette.com/about-us/">About Us</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://cambodianewsgazette.com/submit-news/">Submit News</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://cambodianewsgazette.com/contact-us/">Contact Us</a></li>
</ul></div> 
<div id="top-social-profiles">
</div>
</div>
<div id="header">
<div class="logo">
<a href="https://cambodianewsgazette.com"><img src="https://cambodianewsgazette.com/wp-content/uploads/2020/07/cambodiang-logo_min.png" alt="Cambodia News Gazette" title="Cambodia News Gazette" /></a>
</div>
<div class="header-right">

<div id='div-gpt-ad-1414071451965-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414071451965-0'); });
</script>
</div>
</div>
</div>
<div class="clearfix">
<div class="menu-secondary-container"><ul id="menu-categories" class="menus menu-secondary"><li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://cambodianewsgazette.com/category/miscellaneous/">Miscellaneous</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://cambodianewsgazette.com/category/market/">Market</a></li>
<li id="menu-item-9801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9801"><a href="https://cambodianewsgazette.com/category/arts/">Arts</a></li>
<li id="menu-item-41424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41424"><a href="https://cambodianewsgazette.com/category/health-protection/">Health Protection</a></li>
<li id="menu-item-26258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26258"><a href="https://cambodianewsgazette.com/category/study/">Study</a></li>
<li id="menu-item-9803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803"><a href="https://cambodianewsgazette.com/category/key-issues/">Key Issues</a></li>
<li id="menu-item-9804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804"><a href="https://cambodianewsgazette.com/category/legal-matters/">Legal Matters</a></li>
<li id="menu-item-25403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25403"><a href="https://cambodianewsgazette.com/category/athletics/">Athletics</a></li>
<li id="menu-item-29711" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29711"><a href="https://cambodianewsgazette.com/category/press-releases/">PRESS RELEASES</a></li>
</ul></div> 
</div>
<div id="main">
<div id="content">
<div class="post post-single clearfix post-49615 type-post status-publish format-standard hentry category-press-releases tag-asean" id="post-49615">
<div class="postmeta-primary">
<span class="meta_date">February 3, 2021</span>
&nbsp; <span class="meta_categories"><a href="https://cambodianewsgazette.com/category/press-releases/" rel="category tag">PRESS RELEASES</a></span>
</div>
<h2 class="title">Ahmed El-Shazly becomes Regional Business Development Manager for Nikkiso Clean Energy &amp; Industrial Gases Group</h2>
<div class="entry clearfix">
<p align="left">TEMECULA, Calif., Feb. 03, 2021 (GLOBE NEWSWIRE) &#8212; Nikkiso Cryogenic Industries’ Clean Energy &amp; Industrial Gases Group (“Group”), a subsidiary of Nikkiso Co., Ltd (Japan), announces that Ahmed El-Shazly has joined the Group as Regional Business Development Manager, Middle East and Africa (MEA).</p>
<p align="start">This important addition to our management team is the result of changes in the market environment and is in line with the objectives of the Industrial Division of Nikkiso to better serve and support our customers in the Middle East and Africa.</p>
<p align="start">Ahmed has extensive machinery sales and rental business experience in the MEA region, in the Industrial, Energy, and Oil &amp; Gas sectors, holding sales and business line management roles with Atlas Copco, Suez Oil Company, and Baker Hughes.</p>
<p align="start">With a Bachelor of Science degree in Mechatronics Engineering, from the 6th of October University in Cairo, Ahmed will be managing the increasing level of business opportunities in the Industrial Gases and LNG sectors across the region, and support our existing clients on all their aftersales requirements.</p>
<p align="start">“Ahmed will be a perfect addition to our management team with his understanding of and experience in MEA marketing, combined with his hands-on approach,” according to Peter Wagner, CEO of Cryogenic Industries and President of the Group.</p>
<p align="start"><strong>ABOUT CRYOGENIC INDUSTRIES</strong><br />
Cryogenic Industries, Inc. (now a member of Nikkiso Co., Ltd.) member companies manufacture engineered cryogenic gas processing equipment and small-scale process plants for the liquefied natural gas (LNG), well services and industrial gas industries. Founded over 50 years ago, Cryogenic Industries is the parent company of ACD, Cosmodyne and Cryoquip and a commonly-controlled group of approximately 20 operating entities.</p>
<p align="start">For more information please visit <a href="https://www.globenewswire.com/Tracker?data=O_yvPmvHtRzcuA4e15RPzR_kgIehhxKZCFNuCtSHJlJNJWX9ivLAftmGbjLu-7w6LT7hvCxwAwf5mDWeoGiNbg==" rel="nofollow" data-saferedirecturl="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DO_yvPmvHtRzcuA4e15RPzR_kgIehhxKZCFNuCtSHJlJNJWX9ivLAftmGbjLu-7w6LT7hvCxwAwf5mDWeoGiNbg%3D%3D&amp;source=gmail&amp;ust=1612427407388000&amp;usg=AFQjCNEQgmOrQmozc5oqN-YKE1RADkCuVg"><u>www.cryoind.com</u></a> and <a href="https://www.globenewswire.com/Tracker?data=5ENlNcSHPoPqwt5zCjJjMSpHzxbJmyzXOIZ_q0OWJJrjknAXaRLyK3lE-y2GetDogEOyhWvfeTp-eVOBhpABgA==" rel="nofollow" data-saferedirecturl="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3D5ENlNcSHPoPqwt5zCjJjMSpHzxbJmyzXOIZ_q0OWJJrjknAXaRLyK3lE-y2GetDogEOyhWvfeTp-eVOBhpABgA%3D%3D&amp;source=gmail&amp;ust=1612427407388000&amp;usg=AFQjCNHfm0LvBLnvFn_xVqAy3OAGDcwT0A"><u>www.nikkiso.com</u>.</a></p>
<p align="start"><strong>MEDIA CONTACT:</strong><br />
Anna Quigley<br />
+1.951.383.3314<br />
<a href="https://www.globenewswire.com/Tracker?data=lKImeRyT44KRkJ9wD9SLKmeObz5_T3dqzLN_MbZB8C35pCIsdDSfsmbKC_qAmfB_X2kbkFvePFeBELnaP5G94KQA0BwwjBukkA8LQKPDoew=" rel="nofollow" data-saferedirecturl="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DlKImeRyT44KRkJ9wD9SLKmeObz5_T3dqzLN_MbZB8C35pCIsdDSfsmbKC_qAmfB_X2kbkFvePFeBELnaP5G94KQA0BwwjBukkA8LQKPDoew%3D&amp;source=gmail&amp;ust=1612427407388000&amp;usg=AFQjCNEoXIS-ChPn-rdQtUuUN_mrSN7mNA"><span class="__cf_email__" data-cfemail="e68797938f818a839fa685949f898f8882c885898b">[email&#160;protected]</span></a></p>
</div>
<div class="postmeta-secondary"><span class="meta_tags"><a href="https://cambodianewsgazette.com/tag/asean/" rel="tag">ASEAN</a></span></div>
</div>
</div>
<div id="sidebar-primary">
<ul class="widget-container"><li id="search-2" class="widget widget_search">
<div id="search" title="Type and hit enter">
<form method="get" id="searchform" action="https://cambodianewsgazette.com/">
<input type="text" value="Search" name="s" id="s" onblur="if (this.value == '')  {this.value = 'Search';}" onfocus="if (this.value == 'Search') {this.value = '';}" />
</form>
</div></li></ul> <ul class="widget-container"><li class="social-profiles-widget">
<h3 class="widgettitle">Social Profiles</h3> <a href="https://twitter.com/CM_NewsGaz" target="_blank"><img title="Twitter" alt="Twitter" src="https://cambodianewsgazette.com/wp-content/uploads/2020/07/cam-twitter.png" /></a><a href="https://www.facebook.com/cambodianewsgazette/" target="_blank"><img title="Facebook" alt="Facebook" src="https://cambodianewsgazette.com/wp-content/themes/TechMod/images/social-profiles/facebook.png" /></a><a href="https://www.linkedin.com/in/cambodia-news-gazette-537386118" target="_blank"><img title="LinkedIn" alt="LinkedIn" src="https://cambodianewsgazette.com/wp-content/uploads/2020/07/cam-linkedin.png" /></a><a href="https://www.cambodianewsgazette.com/feed/" target="_blank"><img title="RSS Feed" alt="RSS Feed" src="https://cambodianewsgazette.com/wp-content/uploads/2019/03/rss_min-ps-1.png" /></a><a href="https://www.pinterest.com/cambodiannewsga/" target="_blank"><img title="Pinterest" alt="Pinterest" src="https://cambodianewsgazette.com/wp-content/uploads/2016/04/pinterest-128-e1461150003830.png" /></a><a href="https://cambodianewsgazette.tumblr.com/" target="_blank"><img title="Tumblr" alt="Tumblr" src="https://cambodianewsgazette.com/wp-content/uploads/2016/04/ddd-e1461150000651.png" /></a> </li></ul>
<ul class="widget_text widget-container"><li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1414069552379-0' style='width:300px; height:250px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414069552379-0'); });
</script>
</div></div></li></ul> <ul class="widget-container"><li class="posts-widget">
<h3 class="widgettitle">General </h3> <ul>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://cambodianewsgazette.com/made-in-siem-reap-successfully-concluded/" rel="bookmark" title="“Made in Siem Reap” Successfully Concluded">“Made in Siem Reap” Successfully Concluded</a></h3> <div class="posts-widget-meta">5:57 am </div><div class="posts-widget-entry">Handicraft Production Fair dubbed as “Made in Siem Reap” from Jan. 30 to 31 at <a class="posts-widget-more" href="https://cambodianewsgazette.com/made-in-siem-reap-successfully-concluded/" rel="bookmark" title="Permalink to “Made in Siem Reap” Successfully Concluded">Read More &raquo;</a> </div> </li>
<li class="clearfix">
 <h3 class="posts-widgettitle"><a href="https://cambodianewsgazette.com/asean-appeals-to-myanmar-to-continue-dialogue-reconciliation/" rel="bookmark" title="ASEAN Appeals to Myanmar to Continue Dialogue, Reconciliation">ASEAN Appeals to Myanmar to Continue Dialogue, Reconciliation</a></h3> <div class="posts-widget-meta">5:57 am </div><div class="posts-widget-entry">The Association of Southeast Asian Nations (ASEAN) yesterday issued a statement calling on all concerned <a class="posts-widget-more" href="https://cambodianewsgazette.com/asean-appeals-to-myanmar-to-continue-dialogue-reconciliation/" rel="bookmark" title="Permalink to ASEAN Appeals to Myanmar to Continue Dialogue, Reconciliation">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://cambodianewsgazette.com/weather-forecast-cambodia-to-have-light-to-moderate-rain-early-next-week/" rel="bookmark" title="Weather Forecast: Cambodia to Have Light to Moderate Rain Early Next Week">Weather Forecast: Cambodia to Have Light to Moderate Rain Early Next Week</a></h3> <div class="posts-widget-meta">5:57 am </div><div class="posts-widget-entry">Cambodia is expected light to moderate rain in some parts of the country on Feb. <a class="posts-widget-more" href="https://cambodianewsgazette.com/weather-forecast-cambodia-to-have-light-to-moderate-rain-early-next-week/" rel="bookmark" title="Permalink to Weather Forecast: Cambodia to Have Light to Moderate Rain Early Next Week">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://cambodianewsgazette.com/visas-survey-payment-predictions-for-2021/" rel="bookmark" title="Visa’s Survey: Payment Predictions for 2021">Visa’s Survey: Payment Predictions for 2021</a></h3> <div class="posts-widget-meta">5:57 am </div><div class="posts-widget-entry">In parallel to this pandemic-stricken year in which time often seemed to stand still, global <a class="posts-widget-more" href="https://cambodianewsgazette.com/visas-survey-payment-predictions-for-2021/" rel="bookmark" title="Permalink to Visa’s Survey: Payment Predictions for 2021">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://cambodianewsgazette.com/cambodia-to-continue-focusing-on-4-priority-areas-to-develop-the-nation/" rel="bookmark" title="Cambodia to Continue Focusing on 4 Priority Areas to Develop the Nation">Cambodia to Continue Focusing on 4 Priority Areas to Develop the Nation</a></h3> <div class="posts-widget-meta">6:01 am </div><div class="posts-widget-entry">Samdech Akka Moha Sena Padei Techo Hun Sen, Prime Minister of the Kingdom of Cambodia, <a class="posts-widget-more" href="https://cambodianewsgazette.com/cambodia-to-continue-focusing-on-4-priority-areas-to-develop-the-nation/" rel="bookmark" title="Permalink to Cambodia to Continue Focusing on 4 Priority Areas to Develop the Nation">Read More &raquo;</a> </div> </li>
</ul>
</li></ul>
<ul class="widget-container"><li id="calendar-2" class="widget widget_calendar"><h3 class="widgettitle">News Archives</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>February 2021</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr><td><a href="https://cambodianewsgazette.com/2021/02/01/" aria-label="Posts published on February 1, 2021">1</a></td><td><a href="https://cambodianewsgazette.com/2021/02/02/" aria-label="Posts published on February 2, 2021">2</a></td><td id="today"><a href="https://cambodianewsgazette.com/2021/02/03/" aria-label="Posts published on February 3, 2021">3</a></td><td>4</td><td>5</td><td>6</td><td>7</td>
</tr>
<tr>
<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
</tr>
<tr>
<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
</tr>
<tr>
<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://cambodianewsgazette.com/2021/01/">&laquo; Jan</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></li></ul><ul class="widget-container"><li id="pages-2" class="widget widget_pages"><h3 class="widgettitle">Browse Pages</h3>
<ul>
<li class="page_item page-item-70"><a href="https://cambodianewsgazette.com/about-us/">About Us</a></li>
<li class="page_item page-item-23"><a href="https://cambodianewsgazette.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-22"><a href="https://cambodianewsgazette.com/submit-news/">Submit News</a></li>
</ul>
</li></ul><ul class="widget-container"><li id="archives-4" class="widget widget_archive"><h3 class="widgettitle">Monthly Archives</h3> <label class="screen-reader-text" for="archives-dropdown-4">Monthly Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://cambodianewsgazette.com/2021/02/'> February 2021 </option>
<option value='https://cambodianewsgazette.com/2021/01/'> January 2021 </option>
<option value='https://cambodianewsgazette.com/2020/12/'> December 2020 </option>
<option value='https://cambodianewsgazette.com/2020/11/'> November 2020 </option>
<option value='https://cambodianewsgazette.com/2020/10/'> October 2020 </option>
<option value='https://cambodianewsgazette.com/2020/09/'> September 2020 </option>
<option value='https://cambodianewsgazette.com/2020/08/'> August 2020 </option>
<option value='https://cambodianewsgazette.com/2020/07/'> July 2020 </option>
<option value='https://cambodianewsgazette.com/2020/06/'> June 2020 </option>
<option value='https://cambodianewsgazette.com/2020/05/'> May 2020 </option>
<option value='https://cambodianewsgazette.com/2020/04/'> April 2020 </option>
<option value='https://cambodianewsgazette.com/2020/03/'> March 2020 </option>
<option value='https://cambodianewsgazette.com/2020/02/'> February 2020 </option>
<option value='https://cambodianewsgazette.com/2020/01/'> January 2020 </option>
<option value='https://cambodianewsgazette.com/2019/12/'> December 2019 </option>
<option value='https://cambodianewsgazette.com/2019/11/'> November 2019 </option>
<option value='https://cambodianewsgazette.com/2019/10/'> October 2019 </option>
<option value='https://cambodianewsgazette.com/2019/09/'> September 2019 </option>
<option value='https://cambodianewsgazette.com/2019/08/'> August 2019 </option>
<option value='https://cambodianewsgazette.com/2019/07/'> July 2019 </option>
<option value='https://cambodianewsgazette.com/2019/06/'> June 2019 </option>
<option value='https://cambodianewsgazette.com/2019/05/'> May 2019 </option>
<option value='https://cambodianewsgazette.com/2019/04/'> April 2019 </option>
<option value='https://cambodianewsgazette.com/2019/03/'> March 2019 </option>
<option value='https://cambodianewsgazette.com/2019/02/'> February 2019 </option>
<option value='https://cambodianewsgazette.com/2019/01/'> January 2019 </option>
<option value='https://cambodianewsgazette.com/2018/12/'> December 2018 </option>
<option value='https://cambodianewsgazette.com/2018/11/'> November 2018 </option>
<option value='https://cambodianewsgazette.com/2018/10/'> October 2018 </option>
<option value='https://cambodianewsgazette.com/2018/09/'> September 2018 </option>
<option value='https://cambodianewsgazette.com/2018/08/'> August 2018 </option>
<option value='https://cambodianewsgazette.com/2018/07/'> July 2018 </option>
<option value='https://cambodianewsgazette.com/2018/06/'> June 2018 </option>
<option value='https://cambodianewsgazette.com/2018/05/'> May 2018 </option>
<option value='https://cambodianewsgazette.com/2018/04/'> April 2018 </option>
<option value='https://cambodianewsgazette.com/2018/03/'> March 2018 </option>
<option value='https://cambodianewsgazette.com/2018/02/'> February 2018 </option>
<option value='https://cambodianewsgazette.com/2018/01/'> January 2018 </option>
<option value='https://cambodianewsgazette.com/2017/12/'> December 2017 </option>
<option value='https://cambodianewsgazette.com/2017/11/'> November 2017 </option>
<option value='https://cambodianewsgazette.com/2017/10/'> October 2017 </option>
<option value='https://cambodianewsgazette.com/2017/09/'> September 2017 </option>
<option value='https://cambodianewsgazette.com/2017/08/'> August 2017 </option>
<option value='https://cambodianewsgazette.com/2017/07/'> July 2017 </option>
<option value='https://cambodianewsgazette.com/2017/06/'> June 2017 </option>
<option value='https://cambodianewsgazette.com/2017/05/'> May 2017 </option>
<option value='https://cambodianewsgazette.com/2017/04/'> April 2017 </option>
<option value='https://cambodianewsgazette.com/2017/03/'> March 2017 </option>
<option value='https://cambodianewsgazette.com/2017/02/'> February 2017 </option>
<option value='https://cambodianewsgazette.com/2017/01/'> January 2017 </option>
<option value='https://cambodianewsgazette.com/2016/12/'> December 2016 </option>
<option value='https://cambodianewsgazette.com/2016/11/'> November 2016 </option>
<option value='https://cambodianewsgazette.com/2016/10/'> October 2016 </option>
<option value='https://cambodianewsgazette.com/2016/09/'> September 2016 </option>
<option value='https://cambodianewsgazette.com/2016/08/'> August 2016 </option>
<option value='https://cambodianewsgazette.com/2016/07/'> July 2016 </option>
<option value='https://cambodianewsgazette.com/2016/06/'> June 2016 </option>
<option value='https://cambodianewsgazette.com/2016/05/'> May 2016 </option>
<option value='https://cambodianewsgazette.com/2016/04/'> April 2016 </option>
<option value='https://cambodianewsgazette.com/2016/03/'> March 2016 </option>
<option value='https://cambodianewsgazette.com/2016/02/'> February 2016 </option>
<option value='https://cambodianewsgazette.com/2015/12/'> December 2015 </option>
<option value='https://cambodianewsgazette.com/2015/11/'> November 2015 </option>
<option value='https://cambodianewsgazette.com/2015/10/'> October 2015 </option>
<option value='https://cambodianewsgazette.com/2015/09/'> September 2015 </option>
<option value='https://cambodianewsgazette.com/2015/08/'> August 2015 </option>
<option value='https://cambodianewsgazette.com/2015/07/'> July 2015 </option>
<option value='https://cambodianewsgazette.com/2015/06/'> June 2015 </option>
<option value='https://cambodianewsgazette.com/2015/05/'> May 2015 </option>
<option value='https://cambodianewsgazette.com/2015/04/'> April 2015 </option>
<option value='https://cambodianewsgazette.com/2015/03/'> March 2015 </option>
<option value='https://cambodianewsgazette.com/2015/02/'> February 2015 </option>
<option value='https://cambodianewsgazette.com/2015/01/'> January 2015 </option>
<option value='https://cambodianewsgazette.com/2014/12/'> December 2014 </option>
<option value='https://cambodianewsgazette.com/2014/11/'> November 2014 </option>
<option value='https://cambodianewsgazette.com/2014/10/'> October 2014 </option>
<option value='https://cambodianewsgazette.com/2014/09/'> September 2014 </option>
<option value='https://cambodianewsgazette.com/2014/08/'> August 2014 </option>
<option value='https://cambodianewsgazette.com/2014/07/'> July 2014 </option>
<option value='https://cambodianewsgazette.com/2014/06/'> June 2014 </option>
<option value='https://cambodianewsgazette.com/2014/05/'> May 2014 </option>
<option value='https://cambodianewsgazette.com/2014/04/'> April 2014 </option>
<option value='https://cambodianewsgazette.com/2014/03/'> March 2014 </option>
<option value='https://cambodianewsgazette.com/2014/02/'> February 2014 </option>
<option value='https://cambodianewsgazette.com/2014/01/'> January 2014 </option>
<option value='https://cambodianewsgazette.com/2013/12/'> December 2013 </option>
<option value='https://cambodianewsgazette.com/2013/10/'> October 2013 </option>
<option value='https://cambodianewsgazette.com/2013/08/'> August 2013 </option>
<option value='https://cambodianewsgazette.com/2013/07/'> July 2013 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</li></ul><ul class="widget_text widget-container"><li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1414070393296-0' style='width:250px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414070393296-0'); });
</script>
</div></div></li></ul>
</div>
</div>
<div id="footer-widgets" class="clearfix">
<div class="footer-widget-box">
<ul class="widget-container"><li class="posts-widget">
<h3 class="widgettitle">BUSINESS</h3> <ul>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://cambodianewsgazette.com/cambodia-exported-almost-35000-tonnes-of-milled-rice-in-january/" rel="bookmark" title="Cambodia Exported Almost 35,000 Tonnes of Milled Rice in January">Cambodia Exported Almost 35,000 Tonnes of Milled Rice in January</a></h3> <div class="posts-widget-entry">Cambodia exported a total of 34,273 tonnes of milled rice <a class="posts-widget-more" href="https://cambodianewsgazette.com/cambodia-exported-almost-35000-tonnes-of-milled-rice-in-january/" rel="bookmark" title="Permalink to Cambodia Exported Almost 35,000 Tonnes of Milled Rice in January">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://cambodianewsgazette.com/cambodia-south-korea-trade-pact-negotiations-concluded/" rel="bookmark" title="Cambodia-South Korea Trade Pact Negotiations Concluded">Cambodia-South Korea Trade Pact Negotiations Concluded</a></h3> <div class="posts-widget-entry">Cambodia and South Korea have concluded their free trade agreement <a class="posts-widget-more" href="https://cambodianewsgazette.com/cambodia-south-korea-trade-pact-negotiations-concluded/" rel="bookmark" title="Permalink to Cambodia-South Korea Trade Pact Negotiations Concluded">Read More &raquo;</a> </div> </li>
</ul>
</li></ul>
</div>
<div class="footer-widget-box">
<ul class="widget-container"><li class="posts-widget">
<h3 class="widgettitle">ENERGY</h3>  <ul>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://cambodianewsgazette.com/cambodian-court-mass-trial-of-opposition-officials-biased-presumes-guilt-defense-lawyer/" rel="bookmark" title="Cambodian Court Mass Trial of Opposition Officials ‘Biased,’ ‘Presumes Guilt’: Defense Lawyer">Cambodian Court Mass Trial of Opposition Officials ‘Biased,’ ‘Presumes Guilt’: Defense Lawyer</a></h3> <div class="posts-widget-entry">A court in Cambodia on Friday held a trial for <a class="posts-widget-more" href="https://cambodianewsgazette.com/cambodian-court-mass-trial-of-opposition-officials-biased-presumes-guilt-defense-lawyer/" rel="bookmark" title="Permalink to Cambodian Court Mass Trial of Opposition Officials ‘Biased,’ ‘Presumes Guilt’: Defense Lawyer">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://cambodianewsgazette.com/victims-demand-tougher-punishment-for-cambodian-police-convicted-of-torture-murder-in-detention/" rel="bookmark" title="Victims Demand Tougher Punishment For Cambodian Police Convicted of Torture, Murder in Detention">Victims Demand Tougher Punishment For Cambodian Police Convicted of Torture, Murder in Detention</a></h3> <div class="posts-widget-entry">Four villagers who were tortured by police in Cambodia’s Banteay <a class="posts-widget-more" href="https://cambodianewsgazette.com/victims-demand-tougher-punishment-for-cambodian-police-convicted-of-torture-murder-in-detention/" rel="bookmark" title="Permalink to Victims Demand Tougher Punishment For Cambodian Police Convicted of Torture, Murder in Detention">Read More &raquo;</a> </div> </li>
</ul>
</li></ul>
</div>
<div class="footer-widget-box">
<ul class="widget-container"><li class="posts-widget">
<h3 class="widgettitle">MEDICAL</h3> <ul>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://cambodianewsgazette.com/covid-19-tally-rises-to-460-with-two-new-cases/" rel="bookmark" title="COVID-19: Tally Rises to 460 with Two New Cases">COVID-19: Tally Rises to 460 with Two New Cases</a></h3> <div class="posts-widget-entry">The total confirmed cases of the novel coronavirus (COVID-19) in <a class="posts-widget-more" href="https://cambodianewsgazette.com/covid-19-tally-rises-to-460-with-two-new-cases/" rel="bookmark" title="Permalink to COVID-19: Tally Rises to 460 with Two New Cases">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://cambodianewsgazette.com/covid-19-another-community-case-recovered/" rel="bookmark" title="COVID-19: Another Community Case Recovered">COVID-19: Another Community Case Recovered</a></h3> <div class="posts-widget-entry">Another COVID-19 patient infected from the Nov. 28 Community Event <a class="posts-widget-more" href="https://cambodianewsgazette.com/covid-19-another-community-case-recovered/" rel="bookmark" title="Permalink to COVID-19: Another Community Case Recovered">Read More &raquo;</a> </div> </li>
</ul>
</li></ul>
</div>
<div class="footer-widget-box footer-widget-box-last">
<ul class="widget-container"><li class="posts-widget">
<h3 class="widgettitle">Politics</h3> <ul>
 <li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://cambodianewsgazette.com/pm-supports-the-slogan-clean-water-for-all/" rel="bookmark" title="PM Supports the Slogan &#8220;Clean Water for All&#8221;">PM Supports the Slogan &#8220;Clean Water for All&#8221;</a></h3> <div class="posts-widget-entry">Prime Minister Samdech Akka Moha Sena Padei Techo Hun Sen <a class="posts-widget-more" href="https://cambodianewsgazette.com/pm-supports-the-slogan-clean-water-for-all/" rel="bookmark" title="Permalink to PM Supports the Slogan &#8220;Clean Water for All&#8221;">Read More &raquo;</a> </div> </li>
<li class="clearfix">
<h3 class="posts-widgettitle"><a href="https://cambodianewsgazette.com/royal-government-committed-to-find-20-million-doses-of-covid-19-vaccines/" rel="bookmark" title="Royal Government Committed to Find 20 Million Doses of COVID-19 Vaccines">Royal Government Committed to Find 20 Million Doses of COVID-19 Vaccines</a></h3> <div class="posts-widget-entry">The Royal Government of Cambodia is committed to find 20 <a class="posts-widget-more" href="https://cambodianewsgazette.com/royal-government-committed-to-find-20-million-doses-of-covid-19-vaccines/" rel="bookmark" title="Permalink to Royal Government Committed to Find 20 Million Doses of COVID-19 Vaccines">Read More &raquo;</a> </div> </li>
</ul>
</li></ul>
</div>
</div>
<div id="footer">
<div id="copyrights">
&copy; 2021 <a href="https://cambodianewsgazette.com/">Cambodia News Gazette</a>
</div>


</div>
</div>
<script src="https://cambodianewsgazette.com/wp-content/cache/minify/847e0.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-primary-container').mobileMenu({
                defaultText: 'Menu',
                className: 'menu-primary-responsive',
                containerClass: 'menu-primary-responsive-container',
                subMenuDash: '&ndash;'
            });

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-secondary-container').mobileMenu({
                defaultText: 'Navigation',
                className: 'menu-secondary-responsive',
                containerClass: 'menu-secondary-responsive-container',
                subMenuDash: '&ndash;'
            });

/* ]]> */
</script>
</body>
</html>
