<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Australian business leaders are confident that Australian governments are making progress on climate policies but want more on climate action; finds the inaugural ‘Sustainable Future Poll’ from Confident Strategy Group and YouGov. - Cambodia News Gazette</title>
	<link rel="canonical" href="https://cambodianewsgazette.com/australian-business-leaders-are-confident-that-australian-governments-are-making-progress-on-climate-policies-but-want-more-on-climate-action-finds-the-inaugural-sustainable-future-poll/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Australian business leaders are confident that Australian governments are making progress on climate policies but want more on climate action; finds the inaugural ‘Sustainable Future Poll’ from Confident Strategy Group and YouGov. - Cambodia News Gazette" />
	<meta property="og:description" content="– 6 out of 10 Australian leaders were confident that Australia was making meaningful progress on each of the nine levers of climate change/resilience surveyed.- 7 in 10 senior business leaders of medium to large companies believe that the federal and state governments should do more in sustainability and climate action.- In a deep dive, […]" />
	<meta property="og:url" content="https://cambodianewsgazette.com/australian-business-leaders-are-confident-that-australian-governments-are-making-progress-on-climate-policies-but-want-more-on-climate-action-finds-the-inaugural-sustainable-future-poll/" />
	<meta property="og:site_name" content="Cambodia News Gazette" />
	<meta property="article:published_time" content="2022-11-08T05:07:54+00:00" />
	<meta name="author" content="admin" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cambodia News Gazette &raquo; Feed" href="https://cambodianewsgazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cambodia News Gazette &raquo; Comments Feed" href="https://cambodianewsgazette.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cambodianewsgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cambodianewsgazette.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='matina-news-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CJosefin+Sans%3A400&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic%2Ckhmer%2Cdevanagari%2Carabic%2Chebrew%2Ctelugu' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cambodianewsgazette.com/wp-content/themes/matina-news/assets/library/font-awesome/css/all.min.css?ver=5.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://cambodianewsgazette.com/wp-content/themes/matina-news/assets/library/lightslider/css/lightslider.min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='matina-news-preloader-css'  href='https://cambodianewsgazette.com/wp-content/themes/matina-news/assets/css/mt-preloader.min.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='matina-news-style-css'  href='https://cambodianewsgazette.com/wp-content/themes/matina-news/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='matina-news-responsive-style-css'  href='https://cambodianewsgazette.com/wp-content/themes/matina-news/assets/css/mt-responsive.css?ver=1.0.8' type='text/css' media='all' />
<script type='text/javascript' src='https://cambodianewsgazette.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cambodianewsgazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cambodianewsgazette.com/wp-content/themes/matina-news/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6' id='lightslider-js'></script>
<script type='text/javascript' src='https://cambodianewsgazette.com/wp-content/themes/matina-news/assets/library/sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.7.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://cambodianewsgazette.com/wp-content/themes/matina-news/assets/library/sticky/jquery.sticky.min.js?ver=1.0.2' id='jquery-sticky-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-185789631-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["cambodianewsgazette.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-185789631-1", {"anonymize_ip":true});
gtag("config", "G-34WLCRY0JM");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://cambodianewsgazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cambodianewsgazette.com/wp-json/wp/v2/posts/71007" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cambodianewsgazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cambodianewsgazette.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://cambodianewsgazette.com/?p=71007' />
<link rel="alternate" type="application/json+oembed" href="https://cambodianewsgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcambodianewsgazette.com%2Faustralian-business-leaders-are-confident-that-australian-governments-are-making-progress-on-climate-policies-but-want-more-on-climate-action-finds-the-inaugural-sustainable-future-poll%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cambodianewsgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcambodianewsgazette.com%2Faustralian-business-leaders-are-confident-that-australian-governments-are-making-progress-on-climate-policies-but-want-more-on-climate-action-finds-the-inaugural-sustainable-future-poll%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.86.0" />		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				}
					</style>
		<link rel="icon" href="https://cambodianewsgazette.com/wp-content/uploads/2020/07/cropped-cam-widget-list-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cambodianewsgazette.com/wp-content/uploads/2020/07/cropped-cam-widget-list-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cambodianewsgazette.com/wp-content/uploads/2020/07/cropped-cam-widget-list-180x180.png" />
<meta name="msapplication-TileImage" content="https://cambodianewsgazette.com/wp-content/uploads/2020/07/cropped-cam-widget-list-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#masthead.header--layout-default .header-logo-wrapper{
	background-color:#2895e9;
}
.mt-archive-posts-wrapper{
	
    background-color: #fff;
}
.archive--layout-default .post .entry-title a{
	color:#000;
}
body p, .menu-toggle a{
	color:#000!important;
}
#secondary{
	background-color:#fff;
}
.widget-area ul li a{
	color:#000;
}
#colophon .widget-area ul li a, #colophon .widget-area ul li, #colophon .widget-area .tagcloud a, #colophon .widget.matina_news_latest_posts .posts-wrapper .single-post-wrap .post-content-wrap .post-title a, #colophon .widget-area .widget_categories ul li.cat-item:before, #colophon p{
	color:#000;
}
#colophon{
	background-color:#858585;
}		</style>
		<!--Matina News CSS -->
<style type="text/css">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</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-71007 single-format-standard wp-custom-logo site--full-width right-sidebar single--layout-default"  itemscope=itemscope itemtype=https://schema.org/Article>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>  
        <div id="preloader-background">
            <div class="preloader-wrapper">

                                            <div class="mt-wave">
                                <div class="mt-rect mt-rect1"></div>
                                <div class="mt-rect mt-rect2"></div>
                                <div class="mt-rect mt-rect3"></div>
                                <div class="mt-rect mt-rect4"></div>
                                <div class="mt-rect mt-rect5"></div>
                            </div>
                                            


            </div><!-- .preloader-wrapper -->
        </div><!-- #preloader-background -->
<div id="page" class="site">
	
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a><div id="mt-topbar" class="mt-topbar-wrapper mt-clearfix">
    <div class="mt-container">
        <div class="topbar-elements-wrapper">
            
<div class="top-date-wrap">
    November 8, 2022</div>


<nav id="top-navigation" class="top-bar-navigation mt-clearfix">
    <div class="menu-top-container"><ul id="topbar-menu" class="menu"><li id="menu-item-4909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4909"><a href="https://www.cambodianewsgazette.com/">Home</a></li>
</ul></div></nav><!-- #top-navigation -->

        </div><!-- .topbar-elements-wrapper -->
    </div><!-- .mt-container -->
</div><!-- #mt-topbar -->
<header id="masthead" class="header--layout-default search--drop-down site-header mt-clearfix">
    <div class="header-elements-wrapper">
        <div class="header-logo-wrapper mt-clearfix">
            <div class="mt-container">
                <div class="site-branding"  itemscope itemtype=https://schema.org/Brand>
    <a href="https://cambodianewsgazette.com/" class="custom-logo-link" rel="home"><img width="200" height="84" src="https://cambodianewsgazette.com/wp-content/uploads/2021/02/cropped-a6417c03-d72f-468c-9266-d28f264a7311_200x200.png" class="custom-logo" alt="Cambodia News Gazette" /></a>                <p class="site-title"><a href="https://cambodianewsgazette.com/" rel="home">Cambodia News Gazette</a></p>
                            <span class="site-description">Are You Ready for Latest News?</span>
    </div><!-- .site-branding -->
<div id="header-ads" class="mt-header-ads-area">
    <section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8014524801660126"
     crossorigin="anonymous"></script>
<!-- cambodianewsgazette.com_468x60 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-8014524801660126"
     data-ad-slot="5811566292"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section></div><!-- .mt-header-ads-area -->            </div>
        </div><!-- .header-logo-wrapper -->

        <div id="header-sticky" class="header-menu-icons-wrapper sticky-elements mt-clearfix">
            <div class="mt-container">
                
<nav id="site-navigation" class="main-navigation"  itemscope=itemscope itemtype=https://schema.org/SiteNavigationElement>
    <div class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><a href="javascript:void(0);"><i class="fas fa-bars"></i></a></div>
    <div class="primary-menu-wrap">
        <div class="main-menu-close hide" data-focus="#masthead .menu-toggle a"><a href="javascript:void(0);"><i class="far fa-window-close"></i></a></div>
        <div class="menu-categories-container"><ul id="primary-menu" class="menu"><li id="menu-item-58841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58841"><a href="https://cambodianewsgazette.com/category/market/">Market</a></li>
<li id="menu-item-58842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58842"><a href="https://cambodianewsgazette.com/category/key-issues/">Key Issues</a></li>
<li id="menu-item-58843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58843"><a href="https://cambodianewsgazette.com/category/health-protection/">Health Protection</a></li>
<li id="menu-item-58844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58844"><a href="https://cambodianewsgazette.com/category/arts/">Arts</a></li>
<li id="menu-item-58845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58845"><a href="https://cambodianewsgazette.com/category/study/">Study</a></li>
<li id="menu-item-58846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58846"><a href="https://cambodianewsgazette.com/category/legal-matters/">Legal Matters</a></li>
<li id="menu-item-58847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58847"><a href="https://cambodianewsgazette.com/category/medical-health-care/">Medical</a></li>
<li id="menu-item-58848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58848"><a href="https://cambodianewsgazette.com/category/athletics/">Athletics</a></li>
<li id="menu-item-58840" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58840"><a href="https://cambodianewsgazette.com/category/press-releases/">PRESS RELEASES</a></li>
</ul></div>    </div><!-- .primary-menu-wrap -->
</nav><!-- #site-navigation -->

                <div class="mt-social-search-wrapper">
                    
<div class="header-search-wrapper">
    <span class="search-icon"><a href="javascript:void(0)"><i class="fa fa-search"></i></a></span>
    <div class="search-form-wrap">
        <div class="mt-container">
            <span class="search-close" data-focus=".header-search-wrapper .search-icon a"><a href="javascript:void(0)"><i class="fa fa-times"></i></a></span>
            
<form role="search" method="get" class="search-form" action="https://cambodianewsgazette.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
    </label>
    <button type="submit" class="search-submit"><i class="fas fa-search"></i></button>
</form>        </div><!-- .mt-container -->
    </div><!-- .search-form-wrap -->
</div><!-- .header-search-wrapper -->

                </div><!-- .mt-social-search-wrapper -->
            </div><!-- .mt-container -->
        </div><!-- .header-menu-icons-wrapper -->
    </div><!-- .header-elements-wrapper -->
    </header><!-- #masthead -->
	<div id="content" class="site-content">

		
		<div class="mt-container">
<div class="mt-single-post-wrapper">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-71007" class="mt-clearfix no-thumbnail post-71007 post type-post status-publish format-standard hentry category-press-releases tag-asean">
        <span class="cat-links"><ul class="post-categories">
	<li><a href="https://cambodianewsgazette.com/category/press-releases/" rel="category tag">PRESS RELEASES</a></li></ul></span>
    <header class="entry-header single-entry-header mt-clearfix">
        <h1 class="entry-title singe-post-title" itemprop=headline>Australian business leaders are confident that Australian governments are making progress on climate policies but want more on climate action; finds the inaugural ‘Sustainable Future Poll’ from Confident Strategy Group and YouGov.</h1>
    </header><!-- .entry-header -->
		<span class="posted-on mt-clearfix">
			<a href="https://cambodianewsgazette.com/australian-business-leaders-are-confident-that-australian-governments-are-making-progress-on-climate-policies-but-want-more-on-climate-action-finds-the-inaugural-sustainable-future-poll/" rel="bookmark"><time class="entry-date published updated" datetime="2022-11-08T05:07:54+00:00">November 8, 2022</time></a>
		</span>

<div class="entry-content single-entry-summary mt-clearfix"  itemprop=text>
    <div>
<h4 align="center">&#8211; 6 out of 10 Australian leaders were confident that Australia was making meaningful progress on each of the nine levers of climate change/resilience surveyed.- 7 in 10 senior business leaders of medium to large companies believe that the federal and state governments should do more in sustainability and climate action.- In a deep dive, we found agreement across the political divide that solar should be increased as an energy source. While 7 in 10 believe coal as a source should be reduced or kept at the current level.</h4>
<p>Canberra, Australia, Nov. 07, 2022 (GLOBE NEWSWIRE) &#8212; This week, government and climate experts are meeting at the United Nations Conference of Parties, COP27, in Egypt. At COP27, governments will report their progress and make agreements to take further action to achieve the Paris Agreement&#8217;s outcomes (2015). Confident Strategy Group and YouGov polled over 500 Australian business leaders to determine their confidence level in the Australian Federal and State Government’s sustainability policies. The poll assessed business leaders’ confidence across nine levers of climate change while also considering Australia’s unique environment and biodiversity impacts. This year the poll also did a deep dive into business leaders’ attitudes towards energy sources suitable for Australia.</p>
<p>In this inaugural poll, we also found the following:</p>
<ul>
<li>Confidence was at its highest amongst younger business leaders (only 16% of leaders 50+ years are very confident). However, only half were confident that Australia was progressing on ‘Building sustainable future food systems that prevent food insecurity.’</li>
<li>Confidence was at its highest amongst those who voted Labor and Green at the most recent election (76%, 69% versus 51% for the Coalition).</li>
<li>Business leaders 50+ years were less confident across all sustainability policy areas, with only 4 to 5 out of 10 leaders confident in each area. Reflecting older business leaders’ lower overall confidence in sustainability policies, fewer than two in ten said they were very confident in addressing each area.</li>
<li>Business leaders identifying as female tended to be less confident overall regarding policy progress across all areas (women 49% v men 69%).</li>
<li>Those in the asset-based industries (i.e. manufacturing, construction, utilities) are much more likely to be confident (79%) compared to those in service (i.e. retail, transport, health, education) 46% or knowledge-based industries (professional, financial, ITC services) 63%. Those in manufacturing are particularly confident (88%).</li>
<li>2 in 10 Australian business leaders were not confident deforestation was being addressed.</li>
<li>While 8 in 10 business leaders believe solar as a source of energy should be increased, 7 in 10 also believe hydroelectricity and wind should be increased, and 4 in 10 believe natural gas and nuclear should be increased.</li>
<li>Business leaders are split in their opinion on whether the responsibility for setting climate policies should reside with the Federal Government (45%) or be shared equally with the States (46%).</li>
</ul>
<p>This year’s poll results may reveal a “green bucket&#8221; effect as there was little differentiation in confidence levels across all of the policy lever areas. Albeit there are some clear differences by age, headcount, industry and political affiliation, there is still uniformity that reinforces this finding. This may mean more specific education is required regarding what actions are needed to achieve sustainability and mitigate climate impacts in Australia. It may also indicate that transparency on current and future policy performance and measures is required.</p>
<p>Confident Strategy Group will continue to track this critical policy area annually. Dr Jeanette Fielding, Group CEO of Confident Strategy Group, said, “Australia’s ability to transform at pace to meet the sustainability and climate challenges is vital to Australia’s future success and the economic welfare of all Australians. While many stakeholders have a role in addressing climate impacts, governments set the roadmap for the country through policies they deliver and the ones they don’t.” She further highlighted, “This year’s Sustainable Future Confidence Poll indicates optimism exists after the most recent Federal election, and we look forward to continuing to track business leaders’ confidence in the years ahead”.</p>
<p>The full report is available here: <a href="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DgkNxpcd8T1t3qTfZ13l_lqBExixS68iiPdtEKzrENI2sm1AicPA_GOpOkS0azJF9wmj4_nuVsUJpJgQBHwjUkDzpoyUlX5bGJk1MjMDU-hXPiN4FfB7hRgg-okKJ0ve7dK4YiT59E9DrALpfaL6H84war3GcA_-q3eKrCaQjO1rH_-QqsV9C5sewZFFRUBE_kD5xWdy9yAqaz6BDom4mAUg1_ggQ-ruXb7F-Sbub-yw%3D&amp;source=gmail-html&amp;ust=1667971979074000&amp;usg=AOvVaw0PL5Om-z2qRnFRYkfu69P3"  rel="nofollow noopener noreferrer">Sustainable Future Confidence Poll</a></p>
<p><b>About the poll</b></p>
<p>The poll was conducted online between 8-16 September 2022. The sample comprised 510 senior business leaders in Australia from organisations with 50+ employees. Confident Strategy Group set the policy levers to be explored, and YouGov designed the questionnaire. After the interviews, the data was weighted by age to reflect the latest ABS population estimates for managers and professionals.</p>
<p><b>About the Policy Levers</b></p>
<p>The policy levers were chosen based on Intergovernmental Panel on Climate Change reports that identify levers of climate change and consider Australia’s unique environment and biodiversity. The poll confidence is highest in Waste Reduction (69%), Building green/renewable energy systems for the future, and Taking the initiative to address sustainability/climate resilience through innovation/research and development (68%). Others include Protecting Australia’s unique wildlife and ocean life, Building sustainable future food systems that prevent food insecurity (both 66%), Building green infrastructure for transportation (65%), Building a regenerative and sustainable agriculture system (64%), Mitigating climate impacts (64%), and Addressing the cause of deforestation in Australia (62%).</p>
<p><b>Confident Strategy Group</b></p>
<p>Confident Strategy Group is the confident confidants of change-making leaders. We help you resolve the world’s biggest challenges to transform the planet, society, and humanity for the better. This is our passion. Let us put it into practice for you. CSG clients are passionate about health, food, consumer goods, sustainability and women’s peace and security. We are experts in the following practice areas: strategic policy, ESG/sustainability, strategic communications and advocacy. Confident Strategy Group is based in Canberra, Australia and New York, USA and serves national and global clients worldwide. Contact us at <a href="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3D9hlFySDoRhBUv60PWOyiRBqduOx5YhR5Se5eHAdxnaEfmq6I7XMXv4hLrtLrB3EnElI7DRbKNzqtVJ2OhO16i2ZOfEZO2spMWr7ljAoYdGNLtgZ7M7TEe7bFYLbndvS_&amp;source=gmail-html&amp;ust=1667971979074000&amp;usg=AOvVaw0rdoskLUpYcuRHQ4-0QkxP"  rel="nofollow noopener noreferrer">www.confidentstrategygroup.com</a><wbr />.</p>
<p><b>Media Relations Contacts:</b></p>
<p>Dr Jeanette Fielding, Founder and Group CEO at Confident Strategy Group.</p>
<p><a href="mailto:contactconfident@confidentstrategygroup.com"  rel="noopener noreferrer">contactconfident@<wbr />confidentstrategygroup.com</a></p>
<pre>Jeanette Fielding
Confident Strategy Group
<a href="mailto:contactconfident@confidentstrategygroup.com"  rel="noopener noreferrer">contactconfident@<wbr />confidentstrategygroup.com</a>
</pre>
<p align="center">GlobeNewswire Distribution ID 8691105</p>
</div>
</div><!-- .single-entry-summary -->


<div class="entry-tags single-entry-tags mt-clearfix">
    <span class="tags-links">Tags <a href="https://cambodianewsgazette.com/tag/asean/" rel="tag">ASEAN</a></span></div><!-- .single-entry-tags -->

<div class="entry-author-box single-author-box mt-clearfix author-box--layout-default"  itemprop=author itemscope=itemscope itemtype=https://schema.org/Person>

    <div class="article-author-avatar mt-clearfix">
        
                    <div class="avatar-wrap"  itemprop=avatar>
                <img alt='' src='https://secure.gravatar.com/avatar/ff4aa10d4f36ab9dc3cce9e101792273?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' />            </div><!-- .m-author-avatar -->
            </div><!-- .article-author-avatar -->

    <div class="post-author-info mt-clearfix">
                        <h5 class="author-name"  itemprop=name><a href="https://cambodianewsgazette.com/author/admin-c/" title="Posts by admin" rel="author">admin</a></h5>
        
        
        <div class="author-meta-wrap">
                    </div><!-- .author-meta-wrap -->
    </div><!-- .post-author-info -->

</div><!-- .single-author-box -->
<div class="entry-navigation single-post-navigation mt-clearfix post-navigation--layout-default">
    
	<nav class="navigation post-navigation" aria-label="Read more articles">
		<h2 class="screen-reader-text">Read more articles</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://cambodianewsgazette.com/synchronoss-adopts-verizons-next-generation-private-cloud-infrastructure/" rel="prev"><span class="title"><i class="fas fa-angle-double-left" aria-hidden="true"></i>Previous Post</span><span class="post-title">Synchronoss Adopts Verizon’s Next Generation Private Cloud Infrastructure     </span></a></div><div class="nav-next"><a href="https://cambodianewsgazette.com/opes-insurance-partners-with-ims-for-mobile-telematics-insurance-in-vietnam/" rel="next"><span class="title">Next Post<i class="fas fa-angle-double-right" aria-hidden="true"></i></span><span class="post-title">OPES Insurance partners with IMS for Mobile Telematics Insurance in Vietnam</span></a></div></div>
	</nav></div><!-- .single-post-navigation -->
    <div id="single-related-posts" class="related-posts-wrapper mt-clearfix related-posts--layout-default column-3">
        <div class="section-title"><h2 class="related-section-title">You May Like</h2></div>                    <article class="single-post-wrapper related-post mt-clearfix has-no-image">
                        <figure class="post-thumb post-bg-image cover-image" style="background-image:url(  )">
                        </figure>
                        <div class="post-content-wrapper">
                                                        <h3 class="related-post-title"><a href="https://cambodianewsgazette.com/teledyne-dalsa-and-teledyne-e2v-join-as-teledyne-imaging-at-vision-china-shanghai/" title="Teledyne DALSA and Teledyne e2v join as Teledyne Imaging at Vision China Shanghai" rel="bookmark">Teledyne DALSA and Teledyne e2v join as Teledyne Imaging at Vision China Shanghai</a></h3>
                                                    </div><!-- .post-content-wrapper -->
                    </article><!-- .single-post-wrapper -->
                            <article class="single-post-wrapper related-post mt-clearfix has-no-image">
                        <figure class="post-thumb post-bg-image cover-image" style="background-image:url(  )">
                        </figure>
                        <div class="post-content-wrapper">
                                                        <h3 class="related-post-title"><a href="https://cambodianewsgazette.com/leddartech-appoints-david-torralbo-a-seasoned-corporate-lawyer-as-chief-legal-officer/" title="LeddarTech Appoints David Torralbo, a Seasoned Corporate Lawyer, as Chief Legal Officer" rel="bookmark">LeddarTech Appoints David Torralbo, a Seasoned Corporate Lawyer, as Chief Legal Officer</a></h3>
                                                    </div><!-- .post-content-wrapper -->
                    </article><!-- .single-post-wrapper -->
                            <article class="single-post-wrapper related-post mt-clearfix has-no-image">
                        <figure class="post-thumb post-bg-image cover-image" style="background-image:url(  )">
                        </figure>
                        <div class="post-content-wrapper">
                                                        <h3 class="related-post-title"><a href="https://cambodianewsgazette.com/nexen-tire-releases-second-annual-sustainability-report/" title="Nexen Tire releases second annual Sustainability Report" rel="bookmark">Nexen Tire releases second annual Sustainability Report</a></h3>
                                                    </div><!-- .post-content-wrapper -->
                    </article><!-- .single-post-wrapper -->
        
    </div><!-- #single-related-posts -->
</article><!-- #post-71007 -->
		</main><!-- #main -->
	</div><!-- #primary -->

	
<aside id="secondary" class="widget-area">
	<section id="search-2" class="widget widget_search"><h4 class="widget-title">Search</h4>
<form role="search" method="get" class="search-form" action="https://cambodianewsgazette.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
    </label>
    <button type="submit" class="search-submit"><i class="fas fa-search"></i></button>
</form></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Advertisement</h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8014524801660126"
     crossorigin="anonymous"></script>
<!-- cambodianewsgazette.com_350x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:350px;height:250px"
     data-ad-client="ca-pub-8014524801660126"
     data-ad-slot="6717384185"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>
		<section id="recent-posts-7" class="widget widget_recent_entries">
		<h4 class="widget-title">Latest Posts</h4>
		<ul>
											<li>
					<a href="https://cambodianewsgazette.com/cambodia-brunei-to-sign-mou-on-bilateral-consultations/">Cambodia, Brunei to Sign MoU on Bilateral Consultations</a>
											<span class="post-date">November 7, 2022</span>
									</li>
											<li>
					<a href="https://cambodianewsgazette.com/international-concern-grows-over-chinese-police-service-stations/">International concern grows over Chinese ‘police service stations’</a>
											<span class="post-date">November 7, 2022</span>
									</li>
											<li>
					<a href="https://cambodianewsgazette.com/pm-congratulates-19th-anniversary-of-preah-reach-troap-dances-inscription-as-intangible-heritage-of-humanity/">PM Congratulates 19th Anniversary of Preah Reach Troap Dance&#8217;s Inscription as Intangible Heritage of Humanity</a>
											<span class="post-date">November 7, 2022</span>
									</li>
											<li>
					<a href="https://cambodianewsgazette.com/cambodian-activists-on-hunger-strike-for-theary-sengs-release-ahead-of-asean-summit/">Cambodian activists on hunger strike for Theary Seng’s release ahead of ASEAN Summit</a>
											<span class="post-date">November 7, 2022</span>
									</li>
											<li>
					<a href="https://cambodianewsgazette.com/adb-approved-70-million-usd-loan-to-cambodia-for-education-reforms/">ADB Approved 70-Million-USD Loan To Cambodia For Education Reforms</a>
											<span class="post-date">November 7, 2022</span>
									</li>
											<li>
					<a href="https://cambodianewsgazette.com/cambodian-pm-asks-for-apology-from-all-leaders-over-absence-of-his-spouse/">Cambodian PM Asks for Apology from All Leaders over Absence of His Spouse</a>
											<span class="post-date">November 6, 2022</span>
									</li>
											<li>
					<a href="https://cambodianewsgazette.com/zero-snaring-campaign-in-cambodia-ended-with-satisfactory-results-official/">“Zero-Snaring” Campaign In Cambodia Ended With Satisfactory Results: Official</a>
											<span class="post-date">November 6, 2022</span>
									</li>
					</ul>

		</section><section id="calendar-3" class="widget widget_calendar"><h4 class="widget-title">Calender</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>November 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://cambodianewsgazette.com/2022/11/01/" aria-label="Posts published on November 1, 2022">1</a></td><td><a href="https://cambodianewsgazette.com/2022/11/02/" aria-label="Posts published on November 2, 2022">2</a></td><td><a href="https://cambodianewsgazette.com/2022/11/03/" aria-label="Posts published on November 3, 2022">3</a></td><td><a href="https://cambodianewsgazette.com/2022/11/04/" aria-label="Posts published on November 4, 2022">4</a></td><td><a href="https://cambodianewsgazette.com/2022/11/05/" aria-label="Posts published on November 5, 2022">5</a></td><td><a href="https://cambodianewsgazette.com/2022/11/06/" aria-label="Posts published on November 6, 2022">6</a></td>
	</tr>
	<tr>
		<td><a href="https://cambodianewsgazette.com/2022/11/07/" aria-label="Posts published on November 7, 2022">7</a></td><td id="today"><a href="https://cambodianewsgazette.com/2022/11/08/" aria-label="Posts published on November 8, 2022">8</a></td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://cambodianewsgazette.com/2022/10/">&laquo; Oct</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8014524801660126"
     crossorigin="anonymous"></script>
<!-- cambodianewsgazette.com_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8014524801660126"
     data-ad-slot="4334833097"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section></aside><!-- #secondary -->
</div><!-- .mt-single-post-wrapper -->

		</div><!-- .mt-container -->
	</div><!-- #content -->
	<footer id="colophon" class="site-footer footer--layout-default mt-clearfix"  itemscope=itemscope itemtype=https://schema.org/WPFooter>
    
    <div id="footer-widget-area" class="widget-area mt-clearfix footer-widget--four-columns">
    <div class="mt-container">
        <div class="footer-widget-wrapper">
            <div class="footer-widget mt-clearfix"><section id="pages-2" class="widget widget_pages"><h4 class="widget-title">Pages</h4>
			<ul>
				<li class="page_item page-item-22"><a href="https://cambodianewsgazette.com/submit-news/">Submit News</a></li>
<li class="page_item page-item-23"><a href="https://cambodianewsgazette.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-64804"><a href="https://cambodianewsgazette.com/sitemap/">Sitemap</a></li>
			</ul>

			</section></div><!-- .footer-widget --><div class="footer-widget mt-clearfix">
		<section id="recent-posts-6" class="widget widget_recent_entries">
		<h4 class="widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://cambodianewsgazette.com/cambodia-brunei-to-sign-mou-on-bilateral-consultations/">Cambodia, Brunei to Sign MoU on Bilateral Consultations</a>
											<span class="post-date">November 7, 2022</span>
									</li>
											<li>
					<a href="https://cambodianewsgazette.com/international-concern-grows-over-chinese-police-service-stations/">International concern grows over Chinese ‘police service stations’</a>
											<span class="post-date">November 7, 2022</span>
									</li>
					</ul>

		</section></div><!-- .footer-widget --><div class="footer-widget mt-clearfix"><section id="archives-4" class="widget widget_archive"><h4 class="widget-title">Monthly Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-4">Monthly Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://cambodianewsgazette.com/2022/11/'> November 2022 &nbsp;(125)</option>
	<option value='https://cambodianewsgazette.com/2022/10/'> October 2022 &nbsp;(507)</option>
	<option value='https://cambodianewsgazette.com/2022/09/'> September 2022 &nbsp;(489)</option>
	<option value='https://cambodianewsgazette.com/2022/08/'> August 2022 &nbsp;(510)</option>
	<option value='https://cambodianewsgazette.com/2022/07/'> July 2022 &nbsp;(449)</option>
	<option value='https://cambodianewsgazette.com/2022/06/'> June 2022 &nbsp;(434)</option>
	<option value='https://cambodianewsgazette.com/2022/05/'> May 2022 &nbsp;(409)</option>
	<option value='https://cambodianewsgazette.com/2022/04/'> April 2022 &nbsp;(587)</option>
	<option value='https://cambodianewsgazette.com/2022/03/'> March 2022 &nbsp;(629)</option>
	<option value='https://cambodianewsgazette.com/2022/02/'> February 2022 &nbsp;(498)</option>
	<option value='https://cambodianewsgazette.com/2022/01/'> January 2022 &nbsp;(518)</option>
	<option value='https://cambodianewsgazette.com/2021/12/'> December 2021 &nbsp;(504)</option>
	<option value='https://cambodianewsgazette.com/2021/11/'> November 2021 &nbsp;(506)</option>
	<option value='https://cambodianewsgazette.com/2021/10/'> October 2021 &nbsp;(503)</option>
	<option value='https://cambodianewsgazette.com/2021/09/'> September 2021 &nbsp;(488)</option>
	<option value='https://cambodianewsgazette.com/2021/08/'> August 2021 &nbsp;(363)</option>
	<option value='https://cambodianewsgazette.com/2021/07/'> July 2021 &nbsp;(408)</option>
	<option value='https://cambodianewsgazette.com/2021/06/'> June 2021 &nbsp;(427)</option>
	<option value='https://cambodianewsgazette.com/2021/05/'> May 2021 &nbsp;(371)</option>
	<option value='https://cambodianewsgazette.com/2021/04/'> April 2021 &nbsp;(393)</option>
	<option value='https://cambodianewsgazette.com/2021/03/'> March 2021 &nbsp;(413)</option>
	<option value='https://cambodianewsgazette.com/2021/02/'> February 2021 &nbsp;(315)</option>
	<option value='https://cambodianewsgazette.com/2021/01/'> January 2021 &nbsp;(290)</option>
	<option value='https://cambodianewsgazette.com/2020/12/'> December 2020 &nbsp;(283)</option>
	<option value='https://cambodianewsgazette.com/2020/11/'> November 2020 &nbsp;(373)</option>
	<option value='https://cambodianewsgazette.com/2020/10/'> October 2020 &nbsp;(350)</option>
	<option value='https://cambodianewsgazette.com/2020/09/'> September 2020 &nbsp;(355)</option>
	<option value='https://cambodianewsgazette.com/2020/08/'> August 2020 &nbsp;(272)</option>
	<option value='https://cambodianewsgazette.com/2020/07/'> July 2020 &nbsp;(355)</option>
	<option value='https://cambodianewsgazette.com/2020/06/'> June 2020 &nbsp;(344)</option>
	<option value='https://cambodianewsgazette.com/2020/05/'> May 2020 &nbsp;(200)</option>
	<option value='https://cambodianewsgazette.com/2020/04/'> April 2020 &nbsp;(113)</option>
	<option value='https://cambodianewsgazette.com/2020/03/'> March 2020 &nbsp;(183)</option>
	<option value='https://cambodianewsgazette.com/2020/02/'> February 2020 &nbsp;(138)</option>
	<option value='https://cambodianewsgazette.com/2020/01/'> January 2020 &nbsp;(248)</option>
	<option value='https://cambodianewsgazette.com/2019/12/'> December 2019 &nbsp;(254)</option>
	<option value='https://cambodianewsgazette.com/2019/11/'> November 2019 &nbsp;(244)</option>
	<option value='https://cambodianewsgazette.com/2019/10/'> October 2019 &nbsp;(310)</option>
	<option value='https://cambodianewsgazette.com/2019/09/'> September 2019 &nbsp;(302)</option>
	<option value='https://cambodianewsgazette.com/2019/08/'> August 2019 &nbsp;(298)</option>
	<option value='https://cambodianewsgazette.com/2019/07/'> July 2019 &nbsp;(333)</option>
	<option value='https://cambodianewsgazette.com/2019/06/'> June 2019 &nbsp;(244)</option>
	<option value='https://cambodianewsgazette.com/2019/05/'> May 2019 &nbsp;(284)</option>
	<option value='https://cambodianewsgazette.com/2019/04/'> April 2019 &nbsp;(288)</option>
	<option value='https://cambodianewsgazette.com/2019/03/'> March 2019 &nbsp;(319)</option>
	<option value='https://cambodianewsgazette.com/2019/02/'> February 2019 &nbsp;(227)</option>
	<option value='https://cambodianewsgazette.com/2019/01/'> January 2019 &nbsp;(294)</option>
	<option value='https://cambodianewsgazette.com/2018/12/'> December 2018 &nbsp;(259)</option>
	<option value='https://cambodianewsgazette.com/2018/11/'> November 2018 &nbsp;(297)</option>
	<option value='https://cambodianewsgazette.com/2018/10/'> October 2018 &nbsp;(319)</option>
	<option value='https://cambodianewsgazette.com/2018/09/'> September 2018 &nbsp;(307)</option>
	<option value='https://cambodianewsgazette.com/2018/08/'> August 2018 &nbsp;(322)</option>
	<option value='https://cambodianewsgazette.com/2018/07/'> July 2018 &nbsp;(264)</option>
	<option value='https://cambodianewsgazette.com/2018/06/'> June 2018 &nbsp;(245)</option>
	<option value='https://cambodianewsgazette.com/2018/05/'> May 2018 &nbsp;(308)</option>
	<option value='https://cambodianewsgazette.com/2018/04/'> April 2018 &nbsp;(320)</option>
	<option value='https://cambodianewsgazette.com/2018/03/'> March 2018 &nbsp;(360)</option>
	<option value='https://cambodianewsgazette.com/2018/02/'> February 2018 &nbsp;(276)</option>
	<option value='https://cambodianewsgazette.com/2018/01/'> January 2018 &nbsp;(375)</option>
	<option value='https://cambodianewsgazette.com/2017/12/'> December 2017 &nbsp;(381)</option>
	<option value='https://cambodianewsgazette.com/2017/11/'> November 2017 &nbsp;(262)</option>
	<option value='https://cambodianewsgazette.com/2017/10/'> October 2017 &nbsp;(95)</option>
	<option value='https://cambodianewsgazette.com/2017/09/'> September 2017 &nbsp;(132)</option>
	<option value='https://cambodianewsgazette.com/2017/08/'> August 2017 &nbsp;(430)</option>
	<option value='https://cambodianewsgazette.com/2017/07/'> July 2017 &nbsp;(368)</option>
	<option value='https://cambodianewsgazette.com/2017/06/'> June 2017 &nbsp;(373)</option>
	<option value='https://cambodianewsgazette.com/2017/05/'> May 2017 &nbsp;(379)</option>
	<option value='https://cambodianewsgazette.com/2017/04/'> April 2017 &nbsp;(223)</option>
	<option value='https://cambodianewsgazette.com/2017/03/'> March 2017 &nbsp;(258)</option>
	<option value='https://cambodianewsgazette.com/2017/02/'> February 2017 &nbsp;(245)</option>
	<option value='https://cambodianewsgazette.com/2017/01/'> January 2017 &nbsp;(249)</option>
	<option value='https://cambodianewsgazette.com/2016/12/'> December 2016 &nbsp;(238)</option>
	<option value='https://cambodianewsgazette.com/2016/11/'> November 2016 &nbsp;(236)</option>
	<option value='https://cambodianewsgazette.com/2016/10/'> October 2016 &nbsp;(235)</option>
	<option value='https://cambodianewsgazette.com/2016/09/'> September 2016 &nbsp;(162)</option>
	<option value='https://cambodianewsgazette.com/2016/08/'> August 2016 &nbsp;(258)</option>
	<option value='https://cambodianewsgazette.com/2016/07/'> July 2016 &nbsp;(404)</option>
	<option value='https://cambodianewsgazette.com/2016/06/'> June 2016 &nbsp;(284)</option>
	<option value='https://cambodianewsgazette.com/2016/05/'> May 2016 &nbsp;(312)</option>
	<option value='https://cambodianewsgazette.com/2016/04/'> April 2016 &nbsp;(180)</option>
	<option value='https://cambodianewsgazette.com/2016/03/'> March 2016 &nbsp;(78)</option>
	<option value='https://cambodianewsgazette.com/2016/02/'> February 2016 &nbsp;(38)</option>
	<option value='https://cambodianewsgazette.com/2015/12/'> December 2015 &nbsp;(14)</option>
	<option value='https://cambodianewsgazette.com/2015/11/'> November 2015 &nbsp;(104)</option>
	<option value='https://cambodianewsgazette.com/2015/10/'> October 2015 &nbsp;(82)</option>
	<option value='https://cambodianewsgazette.com/2015/09/'> September 2015 &nbsp;(104)</option>
	<option value='https://cambodianewsgazette.com/2015/08/'> August 2015 &nbsp;(72)</option>
	<option value='https://cambodianewsgazette.com/2015/07/'> July 2015 &nbsp;(1)</option>
	<option value='https://cambodianewsgazette.com/2015/06/'> June 2015 &nbsp;(5)</option>
	<option value='https://cambodianewsgazette.com/2015/05/'> May 2015 &nbsp;(75)</option>
	<option value='https://cambodianewsgazette.com/2015/04/'> April 2015 &nbsp;(65)</option>
	<option value='https://cambodianewsgazette.com/2015/03/'> March 2015 &nbsp;(8)</option>
	<option value='https://cambodianewsgazette.com/2015/02/'> February 2015 &nbsp;(10)</option>
	<option value='https://cambodianewsgazette.com/2015/01/'> January 2015 &nbsp;(6)</option>
	<option value='https://cambodianewsgazette.com/2014/12/'> December 2014 &nbsp;(7)</option>
	<option value='https://cambodianewsgazette.com/2014/11/'> November 2014 &nbsp;(10)</option>
	<option value='https://cambodianewsgazette.com/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='https://cambodianewsgazette.com/2014/09/'> September 2014 &nbsp;(3)</option>
	<option value='https://cambodianewsgazette.com/2014/08/'> August 2014 &nbsp;(443)</option>
	<option value='https://cambodianewsgazette.com/2014/07/'> July 2014 &nbsp;(489)</option>
	<option value='https://cambodianewsgazette.com/2014/06/'> June 2014 &nbsp;(30)</option>
	<option value='https://cambodianewsgazette.com/2014/05/'> May 2014 &nbsp;(11)</option>
	<option value='https://cambodianewsgazette.com/2014/04/'> April 2014 &nbsp;(2)</option>
	<option value='https://cambodianewsgazette.com/2014/03/'> March 2014 &nbsp;(2)</option>
	<option value='https://cambodianewsgazette.com/2014/02/'> February 2014 &nbsp;(2)</option>
	<option value='https://cambodianewsgazette.com/2014/01/'> January 2014 &nbsp;(1)</option>
	<option value='https://cambodianewsgazette.com/2013/12/'> December 2013 &nbsp;(1)</option>
	<option value='https://cambodianewsgazette.com/2013/10/'> October 2013 &nbsp;(3)</option>
	<option value='https://cambodianewsgazette.com/2013/08/'> August 2013 &nbsp;(1)</option>
	<option value='https://cambodianewsgazette.com/2013/07/'> July 2013 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section></div><!-- .footer-widget --><div class="footer-widget mt-clearfix"><section id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4>
<form role="search" method="get" class="search-form" action="https://cambodianewsgazette.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
    </label>
    <button type="submit" class="search-submit"><i class="fas fa-search"></i></button>
</form></section></div><!-- .footer-widget -->        </div><!-- footer-widget-wrapper -->
    </div><!-- mt-container -->
</div><!-- #footer-widget-area -->
    <div id="bottom-area" class="footer-bottom-wrapper mt-clearfix">
        <div class="mt-container">
            <div class="bottom-elements-wrapper mt-clearfix">
                
<div class="site-info mt-clearfix">
    Copyright 2021. All Rights Reserved.        <a href="https://wordpress.org/">
            Proudly powered by WordPress        </a>
        <span class="sep"> | </span>
        Theme: Matina News by <a href="https://mysterythemes.com" rel="designer">Mystery Themes</a>.</div><!-- .site-info -->


<nav id="footer-navigation" class="footer-navigation mt-clearfix">
    <div class="menu-top-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4909"><a href="https://www.cambodianewsgazette.com/">Home</a></li>
</ul></div></nav><!-- #footer-navigation -->


<div class="footer-social-icons mt-clearfix">
            <div class="matina-news-social-icons-wrapper mt-clearfix">
            <div class="single-icon"><a href="" title="" target="_self"><i class="" aria-hidden="true"></i></a></div>        </div><!-- .matina-news-social-icons-wrapper -->
</div>

            </div><!-- .bottom-elements-wrapper -->
        </div><!-- .mt-container -->
    </div><!-- #bottom-area -->

        
</footer><!-- #colophon -->
        <div id="matina-news-scroll-to-top" class="mt-scroll scroll-top">
            <i class="fas fa-angle-double-up"></i>        </div><!-- #matina-news-scroll-to-top -->
	
</div><!-- #page -->

<script type='text/javascript' src='https://cambodianewsgazette.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://cambodianewsgazette.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://cambodianewsgazette.com/wp-content/themes/matina-news/assets/js/navigation.js?ver=20151215' id='matina-news-navigation-js'></script>
<script type='text/javascript' src='https://cambodianewsgazette.com/wp-content/themes/matina-news/assets/js/skip-link-focus-fix.js?ver=20151215' id='matina-news-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='matina-news-scripts-js-extra'>
/* <![CDATA[ */
var MT_JSObject = {"sidebar_sticky":"true","header_sticky":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cambodianewsgazette.com/wp-content/themes/matina-news/assets/js/matina-news-scripts.js?ver=1.0.8' id='matina-news-scripts-js'></script>

</body>
</html>
