<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Bombardier Provides 2025 Financial Targets and Highlights Progress on Key Earnings Growth and Cash Generation Drivers at Virtual Investor Day - Cambodia News Gazette</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://cambodianewsgazette.com/bombardier-provides-2025-financial-targets-and-highlights-progress-on-key-earnings-growth-and-cash-generation-drivers-at-virtual-investor-day/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bombardier Provides 2025 Financial Targets and Highlights Progress on Key Earnings Growth and Cash Generation Drivers at Virtual Investor Day - Cambodia News Gazette" />
<meta property="og:description" content="MONTREAL, March 04, 2021 (GLOBE NEWSWIRE) — Bombardier (TSX: BBD.B) today will host its virtual Investor Day, during which the company’s leadership team will provide its 2025 financial targets and market outlook, as well as highlight progress on the company’s actions to drive earnings growth and cash generation. These actions include capturing the value associated […]" />
<meta property="og:url" content="https://cambodianewsgazette.com/bombardier-provides-2025-financial-targets-and-highlights-progress-on-key-earnings-growth-and-cash-generation-drivers-at-virtual-investor-day/" />
<meta property="og:site_name" content="Cambodia News Gazette" />
<meta property="article:published_time" content="2021-03-04T13:02:34+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="admin">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="11 minutes">

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cambodia News Gazette &raquo; Feed" href="https://cambodianewsgazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cambodia News Gazette &raquo; Comments Feed" href="https://cambodianewsgazette.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cambodianewsgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="https://cambodianewsgazette.com/wp-content/cache/minify/7de6a.css" media="all" />
<link rel='stylesheet' id='matina-news-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CJosefin+Sans%3A400&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic%2Ckhmer%2Cdevanagari%2Carabic%2Chebrew%2Ctelugu' type='text/css' media='all' />
<link rel="stylesheet" href="https://cambodianewsgazette.com/wp-content/cache/minify/b9035.css" media="all" />
<link rel="https://api.w.org/" href="https://cambodianewsgazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cambodianewsgazette.com/wp-json/wp/v2/posts/50411" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cambodianewsgazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cambodianewsgazette.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://cambodianewsgazette.com/?p=50411' />
<link rel="alternate" type="application/json+oembed" href="https://cambodianewsgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcambodianewsgazette.com%2Fbombardier-provides-2025-financial-targets-and-highlights-progress-on-key-earnings-growth-and-cash-generation-drivers-at-virtual-investor-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cambodianewsgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcambodianewsgazette.com%2Fbombardier-provides-2025-financial-targets-and-highlights-progress-on-key-earnings-growth-and-cash-generation-drivers-at-virtual-investor-day%2F&#038;format=xml" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T8K3QBB');</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=G-34WLCRY0JM"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-34WLCRY0JM');
</script>

<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/cambodianewsgazette.com\/bombardier-provides-2025-financial-targets-and-highlights-progress-on-key-earnings-growth-and-cash-generation-drivers-at-virtual-investor-day\/","headline":"Bombardier Provides 2025 Financial Targets and Highlights Progress on Key Earnings Growth and Cash Generation Drivers at Virtual Investor Day","description":"MONTREAL, March 04, 2021 (GLOBE NEWSWIRE) — Bombardier (TSX: BBD.B) today will host its virtual Investor Day, during..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/cambodianewsgazette.com\/bombardier-provides-2025-financial-targets-and-highlights-progress-on-key-earnings-growth-and-cash-generation-drivers-at-virtual-investor-day\/","headline":"Bombardier Provides 2025 Financial Targets and Highlights Progress on Key Earnings Growth and Cash Generation Drivers at Virtual Investor Day","description":"MONTREAL, March 04, 2021 (GLOBE NEWSWIRE) — Bombardier (TSX: BBD.B) today will host its virtual Investor Day, during...","copyrightYear":"2021"}]</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cambodianewsgazette.com\/bombardier-provides-2025-financial-targets-and-highlights-progress-on-key-earnings-growth-and-cash-generation-drivers-at-virtual-investor-day\/"},"url":"https:\/\/cambodianewsgazette.com\/bombardier-provides-2025-financial-targets-and-highlights-progress-on-key-earnings-growth-and-cash-generation-drivers-at-virtual-investor-day\/","headline":" Bombardier Provides 2025 Financial Targets and Highlights Progress on Key Earnings Growth and Cash Generation...","datePublished":"2021-03-04T13:02:34+00:00","dateModified":"2021-03-04T13:02:34+00:00","publisher":{"@type":"Organization","@id":"https:\/\/cambodianewsgazette.com\/#organization","name":"Cambodia News Gazette","logo":{"@type":"ImageObject","url":"https:\/\/cambodianewsgazette.com\/wp-content\/uploads\/2020\/07\/cambodiang-logo_min.png","width":600,"height":60}},"articleSection":"PRESS RELEASES","keywords":"ASEAN","description":"MONTREAL, March 04, 2021 (GLOBE NEWSWIRE) — Bombardier (TSX: BBD.B) today will host its virtual Investor Day, during which the company’s leadership team will provide its 2025 financial targets and market outlook, as well as highlight progress on the company’s actions to drive earnings growth and cash generation. These actions include capturing the value associated […]","author":{"@type":"Person","name":"admin","url":"https:\/\/cambodianewsgazette.com\/author\/admin-c\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/ff4aa10d4f36ab9dc3cce9e101792273?s=96&d=mm&r=g","height":96,"width":96}},"commentCount":"0"}</script>
<script src="https://cambodianewsgazette.com/wp-content/cache/minify/818c0.js"></script>
<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				}
					</style>

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://cambodianewsgazette.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://cambodianewsgazette.com/bombardier-provides-2025-financial-targets-and-highlights-progress-on-key-earnings-growth-and-cash-generation-drivers-at-virtual-investor-day/",
                "name": "Bombardier Provides 2025 Financial Targets and Highlights Progress on Key Earnings Growth and Cash Generation Drivers at Virtual Investor Day"
            }
        }
    ]
}</script>

<style type="text/css">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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-50411 single-format-standard wp-custom-logo site--full-width right-sidebar single--layout-default" itemscope=itemscope itemtype=https://schema.org/Article>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T8K3QBB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="preloader-background">
<div class="preloader-wrapper">
<div class="mt-wave">
<div class="mt-rect mt-rect1"></div>
<div class="mt-rect mt-rect2"></div>
<div class="mt-rect mt-rect3"></div>
<div class="mt-rect mt-rect4"></div>
<div class="mt-rect mt-rect5"></div> 
</div>
</div>
</div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a><div id="mt-topbar" class="mt-topbar-wrapper mt-clearfix">
<div class="mt-container">
<div class="topbar-elements-wrapper">
<div class="top-date-wrap">
March 4, 2021</div>
<nav id="top-navigation" class="top-bar-navigation mt-clearfix">
<div class="menu-top-container"><ul id="topbar-menu" class="menu"><li id="menu-item-4909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4909"><a href="https://www.cambodianewsgazette.com/">Home</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://cambodianewsgazette.com/submit-news/">Submit News</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://cambodianewsgazette.com/contact-us/">Contact Us</a></li>
</ul></div></nav>
</div>
</div>
</div>
<header id="masthead" class="header--layout-default search--drop-down site-header mt-clearfix">
<div class="header-elements-wrapper">
<div class="header-logo-wrapper mt-clearfix">
<div class="mt-container">
<div class="site-branding" itemscope itemtype=https://schema.org/Brand>
<a href="https://cambodianewsgazette.com/" class="custom-logo-link" rel="home"><img width="200" height="84" src="https://cambodianewsgazette.com/wp-content/uploads/2021/02/cropped-a6417c03-d72f-468c-9266-d28f264a7311_200x200.png" class="custom-logo" alt="Cambodia News Gazette" /></a> <a class="site-title" href="https://cambodianewsgazette.com/" rel="home">Cambodia News Gazette</a>
<span class="site-description">Are You Ready for Latest News?</span>
</div> </div>
</div>
<div id="header-sticky" class="header-menu-icons-wrapper sticky-elements mt-clearfix">
<div class="mt-container">
<nav id="site-navigation" class="main-navigation" itemscope=itemscope itemtype=https://schema.org/SiteNavigationElement>
<div class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><a href="javascript:void(0);"><i class="fas fa-bars"></i></a></div>
<div class="primary-menu-wrap">
<div class="main-menu-close hide" data-focus="#masthead .menu-toggle a"><a href="javascript:void(0);"><i class="far fa-window-close"></i></a></div>
<div class="menu-categories-container"><ul id="primary-menu" class="menu"><li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://cambodianewsgazette.com/category/miscellaneous/">Miscellaneous</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://cambodianewsgazette.com/category/market/">Market</a></li>
<li id="menu-item-9801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9801"><a href="https://cambodianewsgazette.com/category/arts/">Arts</a></li>
<li id="menu-item-41424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41424"><a href="https://cambodianewsgazette.com/category/health-protection/">Health Protection</a></li>
<li id="menu-item-26258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26258"><a href="https://cambodianewsgazette.com/category/study/">Study</a></li>
<li id="menu-item-9803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803"><a href="https://cambodianewsgazette.com/category/key-issues/">Key Issues</a></li>
<li id="menu-item-9804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804"><a href="https://cambodianewsgazette.com/category/legal-matters/">Legal Matters</a></li>
<li id="menu-item-25403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25403"><a href="https://cambodianewsgazette.com/category/athletics/">Athletics</a></li>
<li id="menu-item-29711" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29711"><a href="https://cambodianewsgazette.com/category/press-releases/">PRESS RELEASES</a></li>
</ul></div> </div>
</nav>
<div class="mt-social-search-wrapper">
<div class="header-search-wrapper">
<span class="search-icon"><a href="javascript:void(0)"><i class="fa fa-search"></i></a></span>
<div class="search-form-wrap">
<div class="mt-container">
<span class="search-close" data-focus=".header-search-wrapper .search-icon a"><a href="javascript:void(0)"><i class="fa fa-times"></i></a></span>
<form role="search" method="get" class="search-form" action="https://cambodianewsgazette.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit"><i class="fas fa-search"></i></button>
</form> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="mt-container">
<div class="mt-single-post-wrapper">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-50411" class="mt-clearfix no-thumbnail post-50411 post type-post status-publish format-standard hentry category-press-releases tag-asean">
<span class="cat-links"><ul class="post-categories">
<li><a href="https://cambodianewsgazette.com/category/press-releases/" rel="category tag">PRESS RELEASES</a></li></ul></span>
<header class="entry-header single-entry-header mt-clearfix">
<h1 class="entry-title singe-post-title" itemprop=headline>Bombardier Provides 2025 Financial Targets and Highlights Progress on Key Earnings Growth and Cash Generation Drivers at Virtual Investor Day</h1>
</header>
<span class="posted-on mt-clearfix">
<a href="https://cambodianewsgazette.com/bombardier-provides-2025-financial-targets-and-highlights-progress-on-key-earnings-growth-and-cash-generation-drivers-at-virtual-investor-day/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-04T13:02:34+00:00">March 4, 2021</time></a>
</span>
<div class="entry-content single-entry-summary mt-clearfix" itemprop=text>
<p align="left">MONTREAL, March 04, 2021 (GLOBE NEWSWIRE) &#8212; Bombardier (TSX: BBD.B) today will host its virtual Investor Day, during which the company’s leadership team will provide its 2025 financial targets and market outlook, as well as highlight progress on the company’s actions to drive earnings growth and cash generation. These actions include capturing the value associated with progressing through the <em>Global 7500</em> aircraft’s learning curve; delivering on the previously announced productivity and profitability initiative; executing on the company’s aftermarket growth strategy and deleveraging its balance sheet.</p>
<p align="left">Presenters at Investor Day will include:</p>
<ul type="disc">
<li>Éric Martel, President and Chief Executive Officer;</li>
<li>Bart Demosky, Executive Vice President, and Chief Financial Officer; and</li>
<li>Jean-Christophe Gallagher, Executive Vice President for Services, Support, and Corporate Strategy.</li>
</ul>
<p><strong><u>Market Outlook and 2025 Financial Targets</u></strong><sup><strong><u>1</u></strong></sup></p>
<p>Bombardier expects business jet deliveries to begin a gradual recovery this year. While the company estimates that it will take several years for the market to return to 2019 delivery levels, Bombardier is well positioned in the faster growing large and medium aircraft segments with its <em>Global</em> and <em>Challenger</em> aircraft families. As a result of its past investments, Bombardier is poised to deliver solid financial performance, highlighted by strong earnings growth over the next five years. The company also expects to turn free-cash-flow positive next year and generate more than $500 million in 2025<sup>2</sup>. Specific 2025 financial targets include:</p>
<table>
<tbody>
<tr>
<td colspan="2"><strong>Bombardier 2025 Targets</strong></td>
</tr>
<tr>
<td>Total Revenues</td>
<td><strong>~$7.5 billion</strong></td>
</tr>
<tr>
<td>Adjusted EBITDA<sup>2</sup></td>
<td><strong>~$1.5 billion</strong></td>
</tr>
<tr>
<td>Adjusted EBITDA margin<sup>2</sup></td>
<td><strong>~20%</strong></td>
</tr>
<tr>
<td>Free-cash-flow<sup>2</sup></td>
<td><strong>&gt;$500 million</strong></td>
</tr>
<tr>
<td>Year-end net leverage</td>
<td><strong>~3x</strong></td>
</tr>
</tbody>
</table>
<p>The company’s outlook assumes the continued successful roll-out of COVID-19 vaccines, a gradual lifting of international border restrictions and a continued economic recovery. This conservative outlook does not include the potential positive impact from the surge of new customers to private air travel following the onset of the global pandemic.</p>
<p><strong><u>Balance Sheet Deleveraging</u></strong></p>
<p>During the Investor Day presentations, the company will provide further details on its debt management strategy. Under its strategy, Bombardier intends to deploy the proceeds from the sale of Bombardier Transportation, prioritizing the pay down of near-term maturities with a focus on 2021 and 2022 tranches. The company is also considering various options to address other debt maturities in an opportunistic manner. The focus will be on clearing a minimum three-year maturity runway, providing the Company a clear path to execute its strategy.</p>
<p><strong><u>Aftermarket Expansion</u></strong></p>
<p>With respect to its aftermarket growth strategy, Bombardier will describe how past investments in expanding its worldwide services network and capabilities position the company to capture a greater share of a growing market and further diversify its overall revenues with more resilient and profitable aftermarket revenues. Specifically, the company expects to diversify its revenue mix by growing aftermarket services from ~18% of its revenues in 2020 to ~27% of its revenues by 2025<sup>3</sup>.</p>
<p><strong><u>Global 7500 Learning Curve</u></strong></p>
<p>The company will also provide a program update on its flagship <em>Global 7500</em> aircraft and explain that 2021 marks a significant milestone for the program as it transitions from negatively impacting earnings to being the biggest EBITDA contributor over the next five years. The company is nearing its 50<sup>th</sup> <em>Global 7500</em> jet delivery and expects to achieve a 20% reduction in unit cost between the 50<sup>th</sup> and 100<sup>th</sup> delivery<sup>3</sup>.</p>
<p><strong><u>Productivity and Profitability Initiative</u></strong></p>
<p>Finally, during Investor Day, Bombardier will provide an update on its productivity and profitability initiative announced last month. The overall goal of this initiative is to make the company more efficient, agile and capable of delivering stronger financial performance under current market conditions, while also establishing a lower cost base for growth once the market recovers. Importantly, the company expects to achieve $400 million in recurring savings by 2023<sup>3</sup> through labor productivity improvements, reduced corporate costs and indirect spending, and by optimizing its manufacturing footprint.</p>
<p><strong><u>Webcast Details</u></strong></p>
<p>Bombardier’s Investor Day will begin at 9:00 a.m. (EST) and can be streamed live on Bombardier’s Investor Relations website: <a href="https://www.globenewswire.com/Tracker?data=R3CbjVKwEGDFY9329XF9qOm5SjQuCeBUv1x1F7yMi-jlj8bwwKGJwyJoigxDVu6Pxot1EmExwH-gCmjt6WMWZe89Q-cX9kO0-uUIogHio280HqyOt1xqeY-I1F_H9AhDYqmn6gxwJ_XXASc3PAP7Wzt-9BmsWchO6sjk6EgqEQnegnsQwOFlURmZmAuZXlzV5H1gA0Xt6B3nemtWdvR8MTwlkVC17HTzwstSLfubU0Y=" rel="nofollow" data-saferedirecturl="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DR3CbjVKwEGDFY9329XF9qOm5SjQuCeBUv1x1F7yMi-jlj8bwwKGJwyJoigxDVu6Pxot1EmExwH-gCmjt6WMWZe89Q-cX9kO0-uUIogHio280HqyOt1xqeY-I1F_H9AhDYqmn6gxwJ_XXASc3PAP7Wzt-9BmsWchO6sjk6EgqEQnegnsQwOFlURmZmAuZXlzV5H1gA0Xt6B3nemtWdvR8MTwlkVC17HTzwstSLfubU0Y%3D&amp;source=gmail&amp;ust=1614948119966000&amp;usg=AFQjCNFrIrSs5fRg6QGBkmXr8_hojXOdyg">https://bombardier.com/en/<wbr />investors/investor-events/<wbr />2021/investor-day-2021</a></p>
<p><strong>About Bombardier</strong><br />
Bombardier is a global leader in aviation, creating innovative and game-changing planes. Our products and services provide world-class experiences that set new standards in passenger comfort, energy efficiency, reliability and safety.</p>
<p>Headquartered in Montréal, Canada, Bombardier is present in more than 12 countries including its production/engineering sites and its customer support network. The Corporation supports a worldwide fleet of approximately 4,900 aircraft in service with a wide variety of multinational corporations, charter and fractional ownership providers, governments and private individuals.</p>
<p>News and information is available at <a href="https://www.globenewswire.com/Tracker?data=OwHK6183V50HBuNVAe-ZwOyWFflPDITTsq8IdTNGSSQ-LcKmOFVDX3J9psAcJm8u2HOGKXKjh_V-3Ufwi8u7mQ==" rel="nofollow" data-saferedirecturl="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DOwHK6183V50HBuNVAe-ZwOyWFflPDITTsq8IdTNGSSQ-LcKmOFVDX3J9psAcJm8u2HOGKXKjh_V-3Ufwi8u7mQ%3D%3D&amp;source=gmail&amp;ust=1614948119966000&amp;usg=AFQjCNHu0LkUDxDM7KinhnAzVR3NUiTUyQ">bombardier.com</a> or follow us on Twitter <a href="https://www.globenewswire.com/Tracker?data=hTw__Yq48MhpLOVvAzLn_ajwawj6qhEqfoCDj7xre1KUTwzp2rnuGFrxlBHc5EEyZdT6XOlEwgsecqwLWfyaVQ==" rel="nofollow" data-saferedirecturl="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DhTw__Yq48MhpLOVvAzLn_ajwawj6qhEqfoCDj7xre1KUTwzp2rnuGFrxlBHc5EEyZdT6XOlEwgsecqwLWfyaVQ%3D%3D&amp;source=gmail&amp;ust=1614948119966000&amp;usg=AFQjCNGryUI2gFHc_6k5uIq3kx7cLw2ayg">@Bombardier</a>.</p>
<p><em>Bombardier, Challenger, Global </em>and<em> Global 7500 </em>are trademarks of Bombardier Inc. or its subsidiaries<em>.</em></p>
<p><sup>(1) This section includes a range of forward-looking statements. See the forward-looking statements disclaimer at the end of this press release as well as the guidance and forward-looking statements section in the Overview section in the MD&amp;A of the Corporation’s financial report for the fiscal year ended December 31, 2020, for details regarding the assumptions on which the forward-looking statements are based.</sup><br />
<sup>(2) Non-GAAP financial measures. Refer to the Non-GAAP financial measures and Liquidity and capital resources sections in the MD&amp;A of the Corporation’s financial report for the fiscal year ended December 31, 2020 for definitions of these metrics and the Analysis of results section thereafter for reconciliations to the most comparable IFRS measures.</sup><br />
<sup>(3) See the forward-looking statements disclaimer in the Overview section in the MD&amp;A of the Corporation’s financial report for the fiscal year ended December 31, 2020, for details regarding the assumptions on which the forward-looking statements are based.</sup></p>
<p><strong>For Information</strong><br />
Jessica McDonald<br />
Advisor, Media Relations and Public Affairs<br />
Bombardier<br />
+1 514 861 9481</p>
<p>Francis Richer de La Flèche<br />
Vice President, Financial Planning and Investor Relations<br />
Bombardier<br />
+1 514 855 5001 x13228</p>
<p><strong>FORWARD-LOOKING STATEMENTS</strong><br />
<em>This press release includes forward-looking statements, which may involve, but are not limited to: statements with respect to the Corporation&#8217;s objectives, anticipations and outlook or guidance in respect of various financial and global metrics and sources of contribution thereto, targets, goals, priorities, market and strategies, financial position, financial performance, market position, capabilities, competitive strengths, credit ratings, beliefs, prospects, plans, expectations, anticipations, estimates and intentions; general economic and business outlook, prospects and trends of an industry; customer value; expected demand for products and services; growth strategy; product development, including projected design, characteristics, capacity or performance; expected or scheduled entry-into-service of products and services, orders, deliveries, testing, lead times, certifications and execution of orders in general; competitive position; expectations regarding revenue and backlog mix; the expected impact of the legislative and regulatory environment and legal proceedings; strength of capital profile and balance sheet, creditworthiness, available liquidities and capital resources, expected financial requirements, and ongoing review of strategic and financial alternatives; the introduction of, productivity enhancements, operational efficiencies, cost reduction and restructuring initiatives, and anticipated costs, intended benefits and timing thereof; the anticipated business transition to growth cycle and cash generation; expectations, objectives and strategies regarding debt repayment, refinancing of maturities and interest cost reduction; expectations regarding availability of government assistance programs, compliance with restrictive debt covenants; expectations regarding the declaration and payment of dividends on the Corporation&#8217;s preferred shares; intentions and objectives for the Corporations&#8217; programs, assets and operations; and the impact of the COVID-19 pandemic on the foregoing and the effectiveness of plans and measures the Corporation has implemented in response thereto; and expectations regarding gradual market and economic recovery in the aftermath of the COVID-19 pandemic. As it relates to the sal</em><em>e of the Transportation business to Alstom, this </em><em>press release </em><em>also contains forward-looking statements with respect to </em><em>the benefits of such transaction, the use of the proceeds derived from the transaction and its impact on the Corporation&#8217;s outlook, guidance and targets, operations, infrastructure, opportunities, financial condition, business plan and overall strategy.</em></p>
<p align="justify"><em>Forward-looking statements can generally be identified by the use of forward-looking terminology such as “may”, “will”, “shall”, “can”, “expect”, “estimate”, “intend”, “anticipate”, “plan”, “foresee”, “believe”, “continue”, “maintain” or “align”, the negative of these terms, variations of them or similar terminology. Forward-looking statements are presented for the purpose of assisting investors and others in understanding certain key elements of the Corporation&#8217;s current objectives, strategic priorities, expectations, outlook and plans, and in obtaining a better understanding of the Corporation&#8217;s business and anticipated operating environment. Readers are cautioned that such information may not be appropriate for other purposes. </em></p>
<p align="justify"><em>By their nature, forward-looking statements require the Corporation to make assumptions and are subject to important known and unknown risks and uncertainties, which may cause the Corporation&#8217;s actual results in future periods to differ materially from forecast results set forth in forward-looking statements. While the Corporation considers these assumptions to be reasonable and appropriate based on information currently available, there is risk that they may not be accurate. Assumptions underlying the forward-looking statements made in this press release include the following m</em><em>aterial assumptions: deployment of the proceeds from the sale of the Transportation business to Alstom on terms allowing the Corporation, when combined to other financing sources and free cash flow generation, to repay or otherwise manage its various maturities for the next three years;</em> <em>growth of the business aviation market and increase of the Corporation’s share of such market; proper identification of recurring cost savings and executing on our cost reduction plan; optimization of our real estate portfolio, including through the sale or other transaction in respect of real estate assets on favorable terms; and access to working capital facilities on market terms. For additional information, including with respect to other assumptions underlying the forward-looking statements made in this </em><em>press release</em><em>, refer to the Guidance and forward-looking statements section in t</em><em>he MD&amp;A which may be viewed on SEDAR at </em><em><u><a href="http://www.sedar.com/" data-saferedirecturl="https://www.google.com/url?q=http://www.sedar.com&amp;source=gmail&amp;ust=1614948119966000&amp;usg=AFQjCNG02d5-OH6hXdYXCabBKHPUEtjTOg">www.sedar.com</a></u></em><em>. Given the impact of the changing circumstances surrounding the COVID-19 pandemic and the related response from the Corporation, governments (federal, provincial and municipal), regulatory authorities, businesses, suppliers, customers, counterparties and third-party service providers, there is inherently more uncertainty associated with the Corporation’s assumptions as compared to prior years. </em></p>
<p align="justify"><em>Certain factors that could cause actual results to differ materially from those anticipated in the forward-looking statements include, but are not limited to, risks associated with general economic conditions, risks associated with the Corporation&#8217;s business environment (such as risks associated with the financial condition of business aircraft customers; trade policy; increased competition; political instability and force majeure events or global climate change), operational risks (such as risks related to developing new products and services; development of new business ; order backlog; the transition to a pure-play business aviation company; the certification of products and services; the execution of orders; pressures on cash flows and capital expenditures based on seasonality and cyclicality; execution of the Corporation&#8217;s strategy, productivity enhancements, operational efficiencies, restructuring and cost reduction initiatives; doing business with partners; product performance warranty and casualty claim losses; regulatory and legal proceedings; environmental, health and safety risks; dependence on certain customers, contracts and suppliers; supply chain risks; human resources; reliance on information systems; reliance on and protection of intellectual property rights; reputation risks; risk management; tax matters; and adequacy of insurance coverage), financing risks (such as risks related to liquidity and access to capital markets; retirement benefit plan risk; exposure to credit risk; substantial debt and interest payment requirements; restrictive debt covenants; reliance on debt management and interest cost reduction strategies; and reliance on government support), market risks (such as foreign currency fluctuations; changing interest rates; increases in commodity prices; and inflation rate fluctuations). For more details, see the Risks and uncertainties section in Other in the MD&amp;A which may be viewed on SEDAR at </em><em><u><a href="https://www.globenewswire.com/Tracker?data=U21F5VsGi3s-ijSAoxIqnQvf19Nd3Y6BO5mPC3sjI-imC7r2CkAtjNA5FNpMo4HwUeOi6rLxjU5Ea0Nl8E1_mw==" rel="nofollow" data-saferedirecturl="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DU21F5VsGi3s-ijSAoxIqnQvf19Nd3Y6BO5mPC3sjI-imC7r2CkAtjNA5FNpMo4HwUeOi6rLxjU5Ea0Nl8E1_mw%3D%3D&amp;source=gmail&amp;ust=1614948119966000&amp;usg=AFQjCNF6hRkCawNwLe7m-5nVumT2vUq5Dw">www.sedar.com</a></u></em><em>. Any one or more of the foregoing factors may be exacerbated by the ongoing COVID-19 outbreak and may have a significantly more severe impact on the Corporation’s business, results of operations and financial condition than in the absence of such outbreak. As a result of the current COVID-19 pandemic, additional factors that could cause actual results to differ materially from those anticipated in the forward-looking statements include, but are not limited to: risks related to the impact and effects of the COVID-19 pandemic on economic conditions and financial markets and the resulting impact on the Corporation&#8217;s business, operations, capital resources, liquidity, financial condition, margins, prospects and results; uncertainty regarding the magnitude and length of economic disruption as a result of the COVID-19 outbreak and the resulting effects on the demand environment for our products and services; uncertainty regarding market and economic recovery in the aftermath of the COVID-19 pandemic; emergency measures and restrictions imposed by public health authorities or governments, fiscal and monetary policy responses by governments and financial institutions; disruptions to global supply chain, customers, workforce, counterparties and third-party service providers; further disruptions to operations, orders and deliveries; technology, privacy, cyber security and reputational risks; and other unforeseen adverse events.</em></p>
<p align="justify"><em>Readers are cautioned that the foregoing list of factors that may affect future growth, results and performance is not exhaustive and undue reliance should not be placed on forward-looking statements. Other risks and uncertainties not presently known to the Corporation or that the Corporation presently believes are not material could also cause actual results or events to differ materially from those expressed or implied in the Corporation&#8217;s forward-looking statements. The forward-looking statements set forth herein reflect the Corporation&#8217;s expectations as at the date of this press release and are subject to change after such date. Unless otherwise required by applicable securities laws, the Corporation expressly disclaims any intention, and assumes no obligation to update or revise any forward-looking statements, whether as a result of new information, future events or otherwise. The forward-looking statements contained in this press release are expressly qualified by this cautionary statement.</em></p>
</div>
<div class="entry-tags single-entry-tags mt-clearfix">
<span class="tags-links">Tags <a href="https://cambodianewsgazette.com/tag/asean/" rel="tag">ASEAN</a></span></div>
<div class="entry-author-box single-author-box mt-clearfix author-box--layout-default" itemprop=author itemscope=itemscope itemtype=https://schema.org/Person>
<div class="article-author-avatar mt-clearfix">
<div class="avatar-wrap" itemprop=avatar>
<img alt='' src='https://secure.gravatar.com/avatar/ff4aa10d4f36ab9dc3cce9e101792273?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </div>
</div>
<div class="post-author-info mt-clearfix">
<h5 class="author-name" itemprop=name><a href="https://cambodianewsgazette.com/author/admin-c/" title="Posts by admin" rel="author">admin</a></h5>
<div class="author-meta-wrap">
</div>
</div>
</div>
<div class="entry-navigation single-post-navigation mt-clearfix post-navigation--layout-default">
 <nav class="navigation post-navigation" role="navigation" aria-label="Read more articles">
<h2 class="screen-reader-text">Read more articles</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://cambodianewsgazette.com/hatch-celebrates-65th-anniversary-with-release-of-new-campaign-positive-change-leadership-for-a-better-world/" rel="prev"><span class="title"><i class="fas fa-angle-double-left" aria-hidden="true"></i>Previous Post</span><span class="post-title">Hatch celebrates 65th anniversary with release of new campaign, “Positive change: leadership for a better world”</span></a></div><div class="nav-next"><a href="https://cambodianewsgazette.com/philips-incisive-ct-gets-even-smarter-with-debut-of-ai-enabled-precise-suite/" rel="next"><span class="title">Next Post<i class="fas fa-angle-double-right" aria-hidden="true"></i></span><span class="post-title">Philips Incisive CT gets even smarter with debut of AI-enabled Precise Suite</span></a></div></div>
</nav></div>
<div id="single-related-posts" class="related-posts-wrapper mt-clearfix related-posts--layout-default column-3">
<div class="section-title"><h2 class="related-section-title">You May Like</h2></div> <article class="single-post-wrapper related-post mt-clearfix has-no-image">
<figure class="post-thumb post-bg-image cover-image" style="background-image:url(  )">
</figure>
<div class="post-content-wrapper">
<h3 class="related-post-title"><a href="https://cambodianewsgazette.com/united-sikhs-australia-joins-with-local-agenicies-to-provide-covid-19-support/" title="UNITED SIKHS AUSTRALIA JOINS WITH LOCAL AGENICIES TO PROVIDE COVID-19 SUPPORT" rel="bookmark">UNITED SIKHS AUSTRALIA JOINS WITH LOCAL AGENICIES TO PROVIDE COVID-19 SUPPORT</a></h3>
</div>
</article>
<article class="single-post-wrapper related-post mt-clearfix has-no-image">
<figure class="post-thumb post-bg-image cover-image" style="background-image:url(  )">
</figure>
<div class="post-content-wrapper">
<h3 class="related-post-title"><a href="https://cambodianewsgazette.com/accellion-provides-update-to-fta-security-incident-following-mandiants-preliminary-findings/" title="Accellion Provides Update to FTA Security Incident Following Mandiant’s Preliminary Findings" rel="bookmark">Accellion Provides Update to FTA Security Incident Following Mandiant’s Preliminary Findings</a></h3>
</div>
</article>
<article class="single-post-wrapper related-post mt-clearfix has-no-image">
<figure class="post-thumb post-bg-image cover-image" style="background-image:url(  )">
</figure>
<div class="post-content-wrapper">
<h3 class="related-post-title"><a href="https://cambodianewsgazette.com/path-to-100-community-of-experts-pursue-innovative-solutions-for-global-renewable-energy-goals/" title="Path to 100% community of experts pursue innovative solutions for global renewable energy goals" rel="bookmark">Path to 100% community of experts pursue innovative solutions for global renewable energy goals</a></h3>
</div>
</article>
</div>
</article>
</main>
</div>
<aside id="secondary" class="widget-area">
<section id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://cambodianewsgazette.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit"><i class="fas fa-search"></i></button>
</form></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1414069552379-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414069552379-0'); });
</script>
</div></div></section><section id="calendar-2" class="widget widget_calendar"><h4 class="widget-title">News Archives</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>March 2021</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr><td><a href="https://cambodianewsgazette.com/2021/03/01/" aria-label="Posts published on March 1, 2021">1</a></td><td><a href="https://cambodianewsgazette.com/2021/03/02/" aria-label="Posts published on March 2, 2021">2</a></td><td><a href="https://cambodianewsgazette.com/2021/03/03/" aria-label="Posts published on March 3, 2021">3</a></td><td id="today"><a href="https://cambodianewsgazette.com/2021/03/04/" aria-label="Posts published on March 4, 2021">4</a></td><td>5</td><td>6</td><td>7</td>
</tr>
<tr>
<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
</tr>
<tr>
<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
</tr>
<tr>
<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
</tr>
<tr>
<td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="4">&nbsp;</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://cambodianewsgazette.com/2021/02/">&laquo; Feb</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></section><section id="pages-2" class="widget widget_pages"><h4 class="widget-title">Browse Pages</h4>
<ul>
<li class="page_item page-item-23"><a href="https://cambodianewsgazette.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-22"><a href="https://cambodianewsgazette.com/submit-news/">Submit News</a></li>
</ul>
</section><section id="archives-4" class="widget widget_archive"><h4 class="widget-title">Monthly Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Monthly Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://cambodianewsgazette.com/2021/03/'> March 2021 </option>
<option value='https://cambodianewsgazette.com/2021/02/'> February 2021 </option>
<option value='https://cambodianewsgazette.com/2021/01/'> January 2021 </option>
<option value='https://cambodianewsgazette.com/2020/12/'> December 2020 </option>
<option value='https://cambodianewsgazette.com/2020/11/'> November 2020 </option>
<option value='https://cambodianewsgazette.com/2020/10/'> October 2020 </option>
<option value='https://cambodianewsgazette.com/2020/09/'> September 2020 </option>
<option value='https://cambodianewsgazette.com/2020/08/'> August 2020 </option>
<option value='https://cambodianewsgazette.com/2020/07/'> July 2020 </option>
<option value='https://cambodianewsgazette.com/2020/06/'> June 2020 </option>
<option value='https://cambodianewsgazette.com/2020/05/'> May 2020 </option>
<option value='https://cambodianewsgazette.com/2020/04/'> April 2020 </option>
<option value='https://cambodianewsgazette.com/2020/03/'> March 2020 </option>
<option value='https://cambodianewsgazette.com/2020/02/'> February 2020 </option>
<option value='https://cambodianewsgazette.com/2020/01/'> January 2020 </option>
<option value='https://cambodianewsgazette.com/2019/12/'> December 2019 </option>
<option value='https://cambodianewsgazette.com/2019/11/'> November 2019 </option>
<option value='https://cambodianewsgazette.com/2019/10/'> October 2019 </option>
<option value='https://cambodianewsgazette.com/2019/09/'> September 2019 </option>
<option value='https://cambodianewsgazette.com/2019/08/'> August 2019 </option>
<option value='https://cambodianewsgazette.com/2019/07/'> July 2019 </option>
<option value='https://cambodianewsgazette.com/2019/06/'> June 2019 </option>
<option value='https://cambodianewsgazette.com/2019/05/'> May 2019 </option>
<option value='https://cambodianewsgazette.com/2019/04/'> April 2019 </option>
<option value='https://cambodianewsgazette.com/2019/03/'> March 2019 </option>
<option value='https://cambodianewsgazette.com/2019/02/'> February 2019 </option>
<option value='https://cambodianewsgazette.com/2019/01/'> January 2019 </option>
<option value='https://cambodianewsgazette.com/2018/12/'> December 2018 </option>
<option value='https://cambodianewsgazette.com/2018/11/'> November 2018 </option>
<option value='https://cambodianewsgazette.com/2018/10/'> October 2018 </option>
<option value='https://cambodianewsgazette.com/2018/09/'> September 2018 </option>
<option value='https://cambodianewsgazette.com/2018/08/'> August 2018 </option>
<option value='https://cambodianewsgazette.com/2018/07/'> July 2018 </option>
<option value='https://cambodianewsgazette.com/2018/06/'> June 2018 </option>
<option value='https://cambodianewsgazette.com/2018/05/'> May 2018 </option>
<option value='https://cambodianewsgazette.com/2018/04/'> April 2018 </option>
<option value='https://cambodianewsgazette.com/2018/03/'> March 2018 </option>
<option value='https://cambodianewsgazette.com/2018/02/'> February 2018 </option>
<option value='https://cambodianewsgazette.com/2018/01/'> January 2018 </option>
<option value='https://cambodianewsgazette.com/2017/12/'> December 2017 </option>
<option value='https://cambodianewsgazette.com/2017/11/'> November 2017 </option>
<option value='https://cambodianewsgazette.com/2017/10/'> October 2017 </option>
<option value='https://cambodianewsgazette.com/2017/09/'> September 2017 </option>
<option value='https://cambodianewsgazette.com/2017/08/'> August 2017 </option>
<option value='https://cambodianewsgazette.com/2017/07/'> July 2017 </option>
<option value='https://cambodianewsgazette.com/2017/06/'> June 2017 </option>
<option value='https://cambodianewsgazette.com/2017/05/'> May 2017 </option>
<option value='https://cambodianewsgazette.com/2017/04/'> April 2017 </option>
<option value='https://cambodianewsgazette.com/2017/03/'> March 2017 </option>
<option value='https://cambodianewsgazette.com/2017/02/'> February 2017 </option>
<option value='https://cambodianewsgazette.com/2017/01/'> January 2017 </option>
<option value='https://cambodianewsgazette.com/2016/12/'> December 2016 </option>
<option value='https://cambodianewsgazette.com/2016/11/'> November 2016 </option>
<option value='https://cambodianewsgazette.com/2016/10/'> October 2016 </option>
<option value='https://cambodianewsgazette.com/2016/09/'> September 2016 </option>
<option value='https://cambodianewsgazette.com/2016/08/'> August 2016 </option>
<option value='https://cambodianewsgazette.com/2016/07/'> July 2016 </option>
<option value='https://cambodianewsgazette.com/2016/06/'> June 2016 </option>
<option value='https://cambodianewsgazette.com/2016/05/'> May 2016 </option>
<option value='https://cambodianewsgazette.com/2016/04/'> April 2016 </option>
<option value='https://cambodianewsgazette.com/2016/03/'> March 2016 </option>
<option value='https://cambodianewsgazette.com/2016/02/'> February 2016 </option>
<option value='https://cambodianewsgazette.com/2015/12/'> December 2015 </option>
<option value='https://cambodianewsgazette.com/2015/11/'> November 2015 </option>
<option value='https://cambodianewsgazette.com/2015/10/'> October 2015 </option>
<option value='https://cambodianewsgazette.com/2015/09/'> September 2015 </option>
<option value='https://cambodianewsgazette.com/2015/08/'> August 2015 </option>
<option value='https://cambodianewsgazette.com/2015/07/'> July 2015 </option>
<option value='https://cambodianewsgazette.com/2015/06/'> June 2015 </option>
<option value='https://cambodianewsgazette.com/2015/05/'> May 2015 </option>
<option value='https://cambodianewsgazette.com/2015/04/'> April 2015 </option>
<option value='https://cambodianewsgazette.com/2015/03/'> March 2015 </option>
<option value='https://cambodianewsgazette.com/2015/02/'> February 2015 </option>
<option value='https://cambodianewsgazette.com/2015/01/'> January 2015 </option>
<option value='https://cambodianewsgazette.com/2014/12/'> December 2014 </option>
<option value='https://cambodianewsgazette.com/2014/11/'> November 2014 </option>
<option value='https://cambodianewsgazette.com/2014/10/'> October 2014 </option>
<option value='https://cambodianewsgazette.com/2014/09/'> September 2014 </option>
<option value='https://cambodianewsgazette.com/2014/08/'> August 2014 </option>
<option value='https://cambodianewsgazette.com/2014/07/'> July 2014 </option>
<option value='https://cambodianewsgazette.com/2014/06/'> June 2014 </option>
<option value='https://cambodianewsgazette.com/2014/05/'> May 2014 </option>
<option value='https://cambodianewsgazette.com/2014/04/'> April 2014 </option>
<option value='https://cambodianewsgazette.com/2014/03/'> March 2014 </option>
<option value='https://cambodianewsgazette.com/2014/02/'> February 2014 </option>
<option value='https://cambodianewsgazette.com/2014/01/'> January 2014 </option>
<option value='https://cambodianewsgazette.com/2013/12/'> December 2013 </option>
<option value='https://cambodianewsgazette.com/2013/10/'> October 2013 </option>
<option value='https://cambodianewsgazette.com/2013/08/'> August 2013 </option>
<option value='https://cambodianewsgazette.com/2013/07/'> July 2013 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1414070393296-0' style='width:250px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414070393296-0'); });
</script>
</div></div></section></aside>
</div>
</div>
</div>
<footer id="colophon" class="site-footer footer--layout-default mt-clearfix" itemscope=itemscope itemtype=https://schema.org/WPFooter>
<div id="bottom-area" class="footer-bottom-wrapper mt-clearfix">
<div class="mt-container">
<div class="bottom-elements-wrapper mt-clearfix">
<div class="site-info mt-clearfix">
Copyright 2021. All Rights Reserved. <a href="https://wordpress.org/">
Proudly powered by WordPress </a>
<span class="sep"> | </span>
Theme: Matina News by <a href="https://mysterythemes.com" rel="designer">Mystery Themes</a>.</div>
<nav id="footer-navigation" class="footer-navigation mt-clearfix">
<div class="menu-top-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4909"><a href="https://www.cambodianewsgazette.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://cambodianewsgazette.com/submit-news/">Submit News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://cambodianewsgazette.com/contact-us/">Contact Us</a></li>
</ul></div></nav>
<div class="footer-social-icons mt-clearfix">
<div class="matina-news-social-icons-wrapper mt-clearfix">
<div class="single-icon"><a href="" title="" target="_self"><i class="" aria-hidden="true"></i></a></div> </div>
</div>
</div>
</div>
</div>
</footer>
<div id="matina-news-scroll-to-top" class="mt-scroll scroll-top">
<i class="fas fa-angle-double-up"></i> </div>
</div>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cambodianewsgazette.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src="https://cambodianewsgazette.com/wp-content/cache/minify/e3d4e.js"></script>
<script type='text/javascript' id='matina-news-scripts-js-extra'>
/* <![CDATA[ */
var MT_JSObject = {"sidebar_sticky":"true","header_sticky":"true"};
/* ]]> */
</script>
<script src="https://cambodianewsgazette.com/wp-content/cache/minify/6fd55.js"></script>
</body>
</html>
