<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Cambodia Seeks More Cooperation from Development Partners to Achieve Mine-free Status by 2025 - Cambodia News Gazette</title>
	<link rel="canonical" href="https://cambodianewsgazette.com/cambodia-seeks-more-cooperation-from-development-partners-to-achieve-mine-free-status-by-2025/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cambodia Seeks More Cooperation from Development Partners to Achieve Mine-free Status by 2025 - Cambodia News Gazette" />
	<meta property="og:description" content="Samdech Akka Moha Sena Padei Techo Hun Sen, Prime Minister of the Kingdom of Cambodia, has called for more assistance and cooperation from development partners and other stakeholders in order to achieve the country&#8217;s goal of mine-free nation by 2025. &#8220;I would once again like to appeal to donors, development partners and other organisations as [&hellip;]" />
	<meta property="og:url" content="https://cambodianewsgazette.com/cambodia-seeks-more-cooperation-from-development-partners-to-achieve-mine-free-status-by-2025/" />
	<meta property="og:site_name" content="Cambodia News Gazette" />
	<meta property="article:published_time" content="2021-12-04T09:11:18+00:00" />
	<meta property="article:modified_time" content="2021-12-05T09:13:23+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="User2" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cambodianewsgazette.com/#website","url":"https://cambodianewsgazette.com/","name":"Cambodia News Gazette","description":"Are You Ready for Latest News?","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cambodianewsgazette.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://cambodianewsgazette.com/cambodia-seeks-more-cooperation-from-development-partners-to-achieve-mine-free-status-by-2025/#webpage","url":"https://cambodianewsgazette.com/cambodia-seeks-more-cooperation-from-development-partners-to-achieve-mine-free-status-by-2025/","name":"Cambodia Seeks More Cooperation from Development Partners to Achieve Mine-free Status by 2025 - Cambodia News Gazette","isPartOf":{"@id":"https://cambodianewsgazette.com/#website"},"datePublished":"2021-12-04T09:11:18+00:00","dateModified":"2021-12-05T09:13:23+00:00","author":{"@id":"https://cambodianewsgazette.com/#/schema/person/a784686990a7b4b675b47baf36dc6803"},"breadcrumb":{"@id":"https://cambodianewsgazette.com/cambodia-seeks-more-cooperation-from-development-partners-to-achieve-mine-free-status-by-2025/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cambodianewsgazette.com/cambodia-seeks-more-cooperation-from-development-partners-to-achieve-mine-free-status-by-2025/"]}]},{"@type":"BreadcrumbList","@id":"https://cambodianewsgazette.com/cambodia-seeks-more-cooperation-from-development-partners-to-achieve-mine-free-status-by-2025/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cambodianewsgazette.com/"},{"@type":"ListItem","position":2,"name":"Cambodia Seeks More Cooperation from Development Partners to Achieve Mine-free Status by 2025"}]},{"@type":"Person","@id":"https://cambodianewsgazette.com/#/schema/person/a784686990a7b4b675b47baf36dc6803","name":"User2","image":{"@type":"ImageObject","@id":"https://cambodianewsgazette.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0dc5b8a8ea4509f16dc3bccb5148bb38?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0dc5b8a8ea4509f16dc3bccb5148bb38?s=96&d=mm&r=g","caption":"User2"},"url":"https://cambodianewsgazette.com/author/user2ee/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cambodia News Gazette &raquo; Feed" href="https://cambodianewsgazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cambodia News Gazette &raquo; Comments Feed" href="https://cambodianewsgazette.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cambodia News Gazette &raquo; Cambodia Seeks More Cooperation from Development Partners to Achieve Mine-free Status by 2025 Comments Feed" href="https://cambodianewsgazette.com/cambodia-seeks-more-cooperation-from-development-partners-to-achieve-mine-free-status-by-2025/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cambodianewsgazette.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://cambodianewsgazette.com/wp-content/cache/minify/7de6a.css" media="all" />


<link rel='stylesheet' id='matina-news-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CJosefin+Sans%3A400&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic%2Ckhmer%2Cdevanagari%2Carabic%2Chebrew%2Ctelugu' type='text/css' media='all' />
<link rel="stylesheet" href="https://cambodianewsgazette.com/wp-content/cache/minify/b9035.css" media="all" />






<link rel="https://api.w.org/" href="https://cambodianewsgazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cambodianewsgazette.com/wp-json/wp/v2/posts/58934" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cambodianewsgazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cambodianewsgazette.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://cambodianewsgazette.com/?p=58934' />
<link rel="alternate" type="application/json+oembed" href="https://cambodianewsgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcambodianewsgazette.com%2Fcambodia-seeks-more-cooperation-from-development-partners-to-achieve-mine-free-status-by-2025%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cambodianewsgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcambodianewsgazette.com%2Fcambodia-seeks-more-cooperation-from-development-partners-to-achieve-mine-free-status-by-2025%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T8K3QBB');</script>
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-34WLCRY0JM"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-34WLCRY0JM');
</script><link rel="pingback" href="https://cambodianewsgazette.com/xmlrpc.php"><script src="https://cambodianewsgazette.com/wp-content/cache/minify/818c0.js"></script>


		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				}
					</style>
		<!--Matina News CSS -->
<style type="text/css">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</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-58934 single-format-standard wp-custom-logo site--full-width right-sidebar single--layout-default"  itemscope=itemscope itemtype=https://schema.org/Article>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T8K3QBB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->  
        <div id="preloader-background">
            <div class="preloader-wrapper">

                                            <div class="mt-wave">
                                <div class="mt-rect mt-rect1"></div>
                                <div class="mt-rect mt-rect2"></div>
                                <div class="mt-rect mt-rect3"></div>
                                <div class="mt-rect mt-rect4"></div>
                                <div class="mt-rect mt-rect5"></div>
                            </div>
                                            


            </div><!-- .preloader-wrapper -->
        </div><!-- #preloader-background -->
<div id="page" class="site">
	
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a><div id="mt-topbar" class="mt-topbar-wrapper mt-clearfix">
    <div class="mt-container">
        <div class="topbar-elements-wrapper">
            
<div class="top-date-wrap">
    December 5, 2021</div>


<nav id="top-navigation" class="top-bar-navigation mt-clearfix">
    <div class="menu-top-container"><ul id="topbar-menu" class="menu"><li id="menu-item-4909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4909"><a href="https://www.cambodianewsgazette.com/">Home</a></li>
</ul></div></nav><!-- #top-navigation -->

        </div><!-- .topbar-elements-wrapper -->
    </div><!-- .mt-container -->
</div><!-- #mt-topbar -->
<header id="masthead" class="header--layout-default search--drop-down site-header mt-clearfix">
    <div class="header-elements-wrapper">
        <div class="header-logo-wrapper mt-clearfix">
            <div class="mt-container">
                <div class="site-branding"  itemscope itemtype=https://schema.org/Brand>
    <a href="https://cambodianewsgazette.com/" class="custom-logo-link" rel="home"><img width="200" height="84" src="https://cambodianewsgazette.com/wp-content/uploads/2021/02/cropped-a6417c03-d72f-468c-9266-d28f264a7311_200x200.png" class="custom-logo" alt="Cambodia News Gazette" /></a>                <p class="site-title"><a href="https://cambodianewsgazette.com/" rel="home">Cambodia News Gazette</a></p>
                            <span class="site-description">Are You Ready for Latest News?</span>
    </div><!-- .site-branding -->            </div>
        </div><!-- .header-logo-wrapper -->

        <div id="header-sticky" class="header-menu-icons-wrapper sticky-elements mt-clearfix">
            <div class="mt-container">
                
<nav id="site-navigation" class="main-navigation"  itemscope=itemscope itemtype=https://schema.org/SiteNavigationElement>
    <div class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><a href="javascript:void(0);"><i class="fas fa-bars"></i></a></div>
    <div class="primary-menu-wrap">
        <div class="main-menu-close hide" data-focus="#masthead .menu-toggle a"><a href="javascript:void(0);"><i class="far fa-window-close"></i></a></div>
        <div class="menu-categories-container"><ul id="primary-menu" class="menu"><li id="menu-item-58840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58840"><a href="https://cambodianewsgazette.com/category/press-releases/">PRESS RELEASES</a></li>
<li id="menu-item-58841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58841"><a href="https://cambodianewsgazette.com/category/market/">Market</a></li>
<li id="menu-item-58842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58842"><a href="https://cambodianewsgazette.com/category/key-issues/">Key Issues</a></li>
<li id="menu-item-58843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58843"><a href="https://cambodianewsgazette.com/category/health-protection/">Health Protection</a></li>
<li id="menu-item-58844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58844"><a href="https://cambodianewsgazette.com/category/arts/">Arts</a></li>
<li id="menu-item-58845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58845"><a href="https://cambodianewsgazette.com/category/study/">Study</a></li>
<li id="menu-item-58846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58846"><a href="https://cambodianewsgazette.com/category/legal-matters/">Legal Matters</a></li>
<li id="menu-item-58847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58847"><a href="https://cambodianewsgazette.com/category/medical-health-care/">Medical</a></li>
<li id="menu-item-58848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58848"><a href="https://cambodianewsgazette.com/category/athletics/">Athletics</a></li>
</ul></div>    </div><!-- .primary-menu-wrap -->
</nav><!-- #site-navigation -->

                <div class="mt-social-search-wrapper">
                    
<div class="header-search-wrapper">
    <span class="search-icon"><a href="javascript:void(0)"><i class="fa fa-search"></i></a></span>
    <div class="search-form-wrap">
        <div class="mt-container">
            <span class="search-close" data-focus=".header-search-wrapper .search-icon a"><a href="javascript:void(0)"><i class="fa fa-times"></i></a></span>
            
<form role="search" method="get" class="search-form" action="https://cambodianewsgazette.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
    </label>
    <button type="submit" class="search-submit"><i class="fas fa-search"></i></button>
</form>        </div><!-- .mt-container -->
    </div><!-- .search-form-wrap -->
</div><!-- .header-search-wrapper -->

                </div><!-- .mt-social-search-wrapper -->
            </div><!-- .mt-container -->
        </div><!-- .header-menu-icons-wrapper -->
    </div><!-- .header-elements-wrapper -->
    </header><!-- #masthead -->
	<div id="content" class="site-content">

		
		<div class="mt-container">
<div class="mt-single-post-wrapper">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-58934" class="mt-clearfix no-thumbnail post-58934 post type-post status-publish format-standard hentry category-miscellaneous">
        <span class="cat-links"><ul class="post-categories">
	<li><a href="https://cambodianewsgazette.com/category/miscellaneous/" rel="category tag">Miscellaneous</a></li></ul></span>
    <header class="entry-header single-entry-header mt-clearfix">
        <h1 class="entry-title singe-post-title" itemprop=headline>Cambodia Seeks More Cooperation from Development Partners to Achieve Mine-free Status by 2025</h1>
    </header><!-- .entry-header -->
		<span class="posted-on mt-clearfix">
			<a href="https://cambodianewsgazette.com/cambodia-seeks-more-cooperation-from-development-partners-to-achieve-mine-free-status-by-2025/" rel="bookmark"><time class="entry-date published" datetime="2021-12-04T09:11:18+00:00">December 4, 2021</time><time class="updated" datetime="2021-12-05T09:13:23+00:00">December 5, 2021</time></a>
		</span>

<div class="entry-content single-entry-summary mt-clearfix"  itemprop=text>
    <p>Samdech Akka Moha Sena Padei Techo Hun Sen, Prime Minister of the Kingdom of Cambodia, has called for more assistance and cooperation from development partners and other stakeholders in order to achieve the country&#8217;s goal of mine-free nation by 2025.</p>
<p>&#8220;I would once again like to appeal to donors, development partners and other organisations as well as the private sector to continue providing support to and cooperation and partnership with the Cambodian Mine Action and Victim Assistance Authority, which is the government arm for Cambodian mine action, to clear this nation&#8217;s land and to make it a mine free Cambodia by 2025, as stated in the National Mine Action Strategy 2018-2025,&#8221; wrote the Premier in a message to &#8220;Friends of Mine Action&#8221; on the occasion of Friends of Mine Action Golf Tournament and Luncheon on Dec. 4.</p>
<p>After the collapse of Democratic Kampuchea on Jan. 7, 1979, Cambodians fully obtained their rights and freedom, he said, adding that since late 1998, under the &#8220;win-win&#8221; policy, national unity, peace, stability, and prosperity in all sectors have been brought to the Kingdom of Cambodia. At the same time, the humanitarian demining programme has been an important constituent in preserving peace, stability, and development for the nation and its people. The Kingdom has moved forward with proud accomplishments in the mine action sector, and Cambodians and development partners have recognised, supported, and celebrated these achievements in gradually freeing Cambodia from the threats of landmines and ERWS.</p>
<p>&#8220;On behalf of the Royal Government of Cambodia and her people, I would like to take this opportunity to express my sincere thanks and high appreciation to donors, development partners, and other organisations for your generous financial support as well as your contributions to capacity building in the Cambodian mine action sector, and for being important partners in the maintenance of peace, the reduction of the number of casualties, poverty alleviation, and socio-economic rehabilitation,&#8221; he said.</p>
<p>&#8220;I would also like to express my sincere thanks to the talented and experienced national and international operators, and particularly deminers, who have participated in high risk demining activities with the government to clear landmines and ERWs for the people and to provide security and to reduce poverty in Cambodia,&#8221; Samdech Techo Hun Sen added.</p>
<p>Together we began; Together we will finish our job &#8220;Towards a Mine Free Cambodia 2025,&#8221; Samdech Techo Prime Minister underlined.</p>
<p>Source: Agency Kampuchea Press</p>
</div><!-- .single-entry-summary -->


<div class="entry-tags single-entry-tags mt-clearfix">
    <span class="tags-links"></span></div><!-- .single-entry-tags -->

<div class="entry-author-box single-author-box mt-clearfix author-box--layout-default"  itemprop=author itemscope=itemscope itemtype=https://schema.org/Person>

    <div class="article-author-avatar mt-clearfix">
        
                    <div class="avatar-wrap"  itemprop=avatar>
                <img alt='' src='https://secure.gravatar.com/avatar/0dc5b8a8ea4509f16dc3bccb5148bb38?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' />            </div><!-- .m-author-avatar -->
            </div><!-- .article-author-avatar -->

    <div class="post-author-info mt-clearfix">
                        <h5 class="author-name"  itemprop=name><a href="https://cambodianewsgazette.com/author/user2ee/" title="Posts by User2" rel="author">User2</a></h5>
        
        
        <div class="author-meta-wrap">
                    </div><!-- .author-meta-wrap -->
    </div><!-- .post-author-info -->

</div><!-- .single-author-box -->
<div class="entry-navigation single-post-navigation mt-clearfix post-navigation--layout-default">
    
	<nav class="navigation post-navigation" role="navigation" aria-label="Read more articles">
		<h2 class="screen-reader-text">Read more articles</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://cambodianewsgazette.com/sihanoukvilles-new-landfill-a-role-model/" rel="prev"><span class="title"><i class="fas fa-angle-double-left" aria-hidden="true"></i>Previous Post</span><span class="post-title">Sihanoukville&#8217;s New Landfill &#8211; A Role Model</span></a></div><div class="nav-next"><a href="https://cambodianewsgazette.com/covid-19-oil-producers-to-increase-output-in-january-despite-omicron-jitters/" rel="next"><span class="title">Next Post<i class="fas fa-angle-double-right" aria-hidden="true"></i></span><span class="post-title">Covid-19: Oil producers to increase output in January despite Omicron jitters</span></a></div></div>
	</nav></div><!-- .single-post-navigation -->

<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cambodia-seeks-more-cooperation-from-development-partners-to-achieve-mine-free-status-by-2025/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://cambodianewsgazette.com/wp-login.php?itsec-hb-token=asianet&redirect_to=https%3A%2F%2Fcambodianewsgazette.com%2Fcambodia-seeks-more-cooperation-from-development-partners-to-achieve-mine-free-status-by-2025%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
    <div id="single-related-posts" class="related-posts-wrapper mt-clearfix related-posts--layout-default column-3">
        <div class="section-title"><h2 class="related-section-title">You May Like</h2></div>                    <article class="single-post-wrapper related-post mt-clearfix has-no-image">
                        <figure class="post-thumb post-bg-image cover-image" style="background-image:url(  )">
                        </figure>
                        <div class="post-content-wrapper">
                                                        <h3 class="related-post-title"><a href="https://cambodianewsgazette.com/cambodia-u-s-to-renew-bond-of-friendship/" title="Cambodia, U.S. to Renew Bond of Friendship" rel="bookmark">Cambodia, U.S. to Renew Bond of Friendship</a></h3>
                                                    </div><!-- .post-content-wrapper -->
                    </article><!-- .single-post-wrapper -->
                            <article class="single-post-wrapper related-post mt-clearfix has-no-image">
                        <figure class="post-thumb post-bg-image cover-image" style="background-image:url(  )">
                        </figure>
                        <div class="post-content-wrapper">
                                                        <h3 class="related-post-title"><a href="https://cambodianewsgazette.com/nearly-70000-tourists-recorded-in-second-weekend-of-july/" title="Nearly 70,000 Tourists Recorded in Second Weekend of July" rel="bookmark">Nearly 70,000 Tourists Recorded in Second Weekend of July</a></h3>
                                                    </div><!-- .post-content-wrapper -->
                    </article><!-- .single-post-wrapper -->
                            <article class="single-post-wrapper related-post mt-clearfix has-no-image">
                        <figure class="post-thumb post-bg-image cover-image" style="background-image:url(  )">
                        </figure>
                        <div class="post-content-wrapper">
                                                        <h3 class="related-post-title"><a href="https://cambodianewsgazette.com/construction-of-khmer-ancient-art-stone-fence-along-phnom-penhs-boulevard-70-done/" title="Construction of Khmer Ancient-Art Stone Fence along Phnom Penh’s Boulevard 70% Done" rel="bookmark">Construction of Khmer Ancient-Art Stone Fence along Phnom Penh’s Boulevard 70% Done</a></h3>
                                                    </div><!-- .post-content-wrapper -->
                    </article><!-- .single-post-wrapper -->
        
    </div><!-- #single-related-posts -->
</article><!-- #post-58934 -->
		</main><!-- #main -->
	</div><!-- #primary -->

	
<aside id="secondary" class="widget-area">
	<section id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://cambodianewsgazette.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
    </label>
    <button type="submit" class="search-submit"><i class="fas fa-search"></i></button>
</form></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- cambodianewsgazette.com_300x250 -->
<div id='div-gpt-ad-1414069552379-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414069552379-0'); });
</script>
</div></div></section><section id="calendar-2" class="widget widget_calendar"><h4 class="widget-title">News Archives</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>December 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://cambodianewsgazette.com/2021/12/01/" aria-label="Posts published on December 1, 2021">1</a></td><td><a href="https://cambodianewsgazette.com/2021/12/02/" aria-label="Posts published on December 2, 2021">2</a></td><td><a href="https://cambodianewsgazette.com/2021/12/03/" aria-label="Posts published on December 3, 2021">3</a></td><td><a href="https://cambodianewsgazette.com/2021/12/04/" aria-label="Posts published on December 4, 2021">4</a></td><td id="today"><a href="https://cambodianewsgazette.com/2021/12/05/" aria-label="Posts published on December 5, 2021">5</a></td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://cambodianewsgazette.com/2021/11/">&laquo; Nov</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></section><section id="pages-2" class="widget widget_pages"><h4 class="widget-title">Browse Pages</h4>
			<ul>
				<li class="page_item page-item-23"><a href="https://cambodianewsgazette.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-22"><a href="https://cambodianewsgazette.com/submit-news/">Submit News</a></li>
			</ul>

			</section><section id="archives-4" class="widget widget_archive"><h4 class="widget-title">Monthly Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-4">Monthly Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://cambodianewsgazette.com/2021/12/'> December 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/11/'> November 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/10/'> October 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/09/'> September 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/08/'> August 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/07/'> July 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/06/'> June 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/05/'> May 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/04/'> April 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/03/'> March 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/02/'> February 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/01/'> January 2021 </option>
	<option value='https://cambodianewsgazette.com/2020/12/'> December 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/11/'> November 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/10/'> October 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/09/'> September 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/08/'> August 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/07/'> July 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/06/'> June 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/05/'> May 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/04/'> April 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/03/'> March 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/02/'> February 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/01/'> January 2020 </option>
	<option value='https://cambodianewsgazette.com/2019/12/'> December 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/11/'> November 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/10/'> October 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/09/'> September 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/08/'> August 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/07/'> July 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/06/'> June 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/05/'> May 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/04/'> April 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/03/'> March 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/02/'> February 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/01/'> January 2019 </option>
	<option value='https://cambodianewsgazette.com/2018/12/'> December 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/11/'> November 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/10/'> October 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/09/'> September 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/08/'> August 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/07/'> July 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/06/'> June 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/05/'> May 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/04/'> April 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/03/'> March 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/02/'> February 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/01/'> January 2018 </option>
	<option value='https://cambodianewsgazette.com/2017/12/'> December 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/11/'> November 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/10/'> October 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/09/'> September 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/08/'> August 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/07/'> July 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/06/'> June 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/05/'> May 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/04/'> April 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/03/'> March 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/02/'> February 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/01/'> January 2017 </option>
	<option value='https://cambodianewsgazette.com/2016/12/'> December 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/11/'> November 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/10/'> October 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/09/'> September 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/08/'> August 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/07/'> July 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/06/'> June 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/05/'> May 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/04/'> April 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/03/'> March 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/02/'> February 2016 </option>
	<option value='https://cambodianewsgazette.com/2015/12/'> December 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/11/'> November 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/10/'> October 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/09/'> September 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/08/'> August 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/07/'> July 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/06/'> June 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/05/'> May 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/04/'> April 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/03/'> March 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/02/'> February 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/01/'> January 2015 </option>
	<option value='https://cambodianewsgazette.com/2014/12/'> December 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/11/'> November 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/10/'> October 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/09/'> September 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/08/'> August 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/07/'> July 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/06/'> June 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/05/'> May 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/04/'> April 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/03/'> March 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/02/'> February 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/01/'> January 2014 </option>
	<option value='https://cambodianewsgazette.com/2013/12/'> December 2013 </option>
	<option value='https://cambodianewsgazette.com/2013/10/'> October 2013 </option>
	<option value='https://cambodianewsgazette.com/2013/08/'> August 2013 </option>
	<option value='https://cambodianewsgazette.com/2013/07/'> July 2013 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- cambodianewsgazette.com_250x250 -->
<div id='div-gpt-ad-1414070393296-0' style='width:250px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414070393296-0'); });
</script>
</div></div></section></aside><!-- #secondary -->
</div><!-- .mt-single-post-wrapper -->

		</div><!-- .mt-container -->
	</div><!-- #content -->
	<footer id="colophon" class="site-footer footer--layout-default mt-clearfix"  itemscope=itemscope itemtype=https://schema.org/WPFooter>
    
    
    <div id="bottom-area" class="footer-bottom-wrapper mt-clearfix">
        <div class="mt-container">
            <div class="bottom-elements-wrapper mt-clearfix">
                
<div class="site-info mt-clearfix">
    Copyright 2021. All Rights Reserved.        <a href="https://wordpress.org/">
            Proudly powered by WordPress        </a>
        <span class="sep"> | </span>
        Theme: Matina News by <a href="https://mysterythemes.com" rel="designer">Mystery Themes</a>.</div><!-- .site-info -->


<nav id="footer-navigation" class="footer-navigation mt-clearfix">
    <div class="menu-top-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4909"><a href="https://www.cambodianewsgazette.com/">Home</a></li>
</ul></div></nav><!-- #footer-navigation -->


<div class="footer-social-icons mt-clearfix">
            <div class="matina-news-social-icons-wrapper mt-clearfix">
            <div class="single-icon"><a href="" title="" target="_self"><i class="" aria-hidden="true"></i></a></div>        </div><!-- .matina-news-social-icons-wrapper -->
</div>

            </div><!-- .bottom-elements-wrapper -->
        </div><!-- .mt-container -->
    </div><!-- #bottom-area -->

        
</footer><!-- #colophon -->
        <div id="matina-news-scroll-to-top" class="mt-scroll scroll-top">
            <i class="fas fa-angle-double-up"></i>        </div><!-- #matina-news-scroll-to-top -->
	
</div><!-- #page -->


<script src="https://cambodianewsgazette.com/wp-content/cache/minify/31730.js"></script>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/cambodianewsgazette.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>






<script src="https://cambodianewsgazette.com/wp-content/cache/minify/9276a.js"></script>

<script type='text/javascript' id='matina-news-scripts-js-extra'>
/* <![CDATA[ */
var MT_JSObject = {"sidebar_sticky":"true","header_sticky":"true"};
/* ]]> */
</script>



<script src="https://cambodianewsgazette.com/wp-content/cache/minify/758c6.js"></script>


</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Minified using disk
Database Caching 62/84 queries in 0.897 seconds using disk

Served from: cambodianewsgazette.com @ 2021-12-05 12:45:05 by W3 Total Cache
-->