<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Cybersecurity Skills Gap Contributed to 80 Percent of Breaches According to New Fortinet Report &#8211; Cambodia News Gazette</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cambodia News Gazette &raquo; Feed" href="https://cambodianewsgazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cambodia News Gazette &raquo; Comments Feed" href="https://cambodianewsgazette.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cambodianewsgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://cambodianewsgazette.com/wp-content/cache/minify/a5ff7.css" media="all" />

<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='matina-news-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CJosefin+Sans%3A400&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic%2Ckhmer%2Cdevanagari%2Carabic%2Chebrew%2Ctelugu' type='text/css' media='all' />
<link rel="stylesheet" href="https://cambodianewsgazette.com/wp-content/cache/minify/b9035.css" media="all" />






<script  src="https://cambodianewsgazette.com/wp-content/cache/minify/29fb4.js"></script>





<link rel="https://api.w.org/" href="https://cambodianewsgazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cambodianewsgazette.com/wp-json/wp/v2/posts/64632" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cambodianewsgazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cambodianewsgazette.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://cambodianewsgazette.com/cybersecurity-skills-gap-contributed-to-80-percent-of-breaches-according-to-new-fortinet-report/" />
<link rel='shortlink' href='https://cambodianewsgazette.com/?p=64632' />
<link rel="alternate" type="application/json+oembed" href="https://cambodianewsgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcambodianewsgazette.com%2Fcybersecurity-skills-gap-contributed-to-80-percent-of-breaches-according-to-new-fortinet-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cambodianewsgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcambodianewsgazette.com%2Fcybersecurity-skills-gap-contributed-to-80-percent-of-breaches-according-to-new-fortinet-report%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T8K3QBB');</script>
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-34WLCRY0JM"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-34WLCRY0JM');
</script>		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				}
					</style>
		<link rel="icon" href="https://cambodianewsgazette.com/wp-content/uploads/2020/07/cropped-cam-widget-list-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cambodianewsgazette.com/wp-content/uploads/2020/07/cropped-cam-widget-list-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cambodianewsgazette.com/wp-content/uploads/2020/07/cropped-cam-widget-list-180x180.png" />
<meta name="msapplication-TileImage" content="https://cambodianewsgazette.com/wp-content/uploads/2020/07/cropped-cam-widget-list-270x270.png" />
<!--Matina News CSS -->
<style type="text/css">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</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-64632 single-format-standard wp-custom-logo site--full-width right-sidebar single--layout-default"  itemscope=itemscope itemtype=https://schema.org/Article>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T8K3QBB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>  
        <div id="preloader-background">
            <div class="preloader-wrapper">

                                            <div class="mt-wave">
                                <div class="mt-rect mt-rect1"></div>
                                <div class="mt-rect mt-rect2"></div>
                                <div class="mt-rect mt-rect3"></div>
                                <div class="mt-rect mt-rect4"></div>
                                <div class="mt-rect mt-rect5"></div>
                            </div>
                                            


            </div><!-- .preloader-wrapper -->
        </div><!-- #preloader-background -->
<div id="page" class="site">
	
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a><div id="mt-topbar" class="mt-topbar-wrapper mt-clearfix">
    <div class="mt-container">
        <div class="topbar-elements-wrapper">
            
<div class="top-date-wrap">
    April 27, 2022</div>


<nav id="top-navigation" class="top-bar-navigation mt-clearfix">
    <div class="menu-top-container"><ul id="topbar-menu" class="menu"><li id="menu-item-4909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4909"><a href="https://www.cambodianewsgazette.com/">Home</a></li>
</ul></div></nav><!-- #top-navigation -->

        </div><!-- .topbar-elements-wrapper -->
    </div><!-- .mt-container -->
</div><!-- #mt-topbar -->
<header id="masthead" class="header--layout-default search--drop-down site-header mt-clearfix">
    <div class="header-elements-wrapper">
        <div class="header-logo-wrapper mt-clearfix">
            <div class="mt-container">
                <div class="site-branding"  itemscope itemtype=https://schema.org/Brand>
    <a href="https://cambodianewsgazette.com/" class="custom-logo-link" rel="home"><img width="200" height="84" src="https://cambodianewsgazette.com/wp-content/uploads/2021/02/cropped-a6417c03-d72f-468c-9266-d28f264a7311_200x200.png" class="custom-logo" alt="Cambodia News Gazette" /></a>                <p class="site-title"><a href="https://cambodianewsgazette.com/" rel="home">Cambodia News Gazette</a></p>
                            <span class="site-description">Are You Ready for Latest News?</span>
    </div><!-- .site-branding -->
<div id="header-ads" class="mt-header-ads-area">
    <section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8014524801660126"
     crossorigin="anonymous"></script>
<!-- cambodianewsgazette.com_468x60 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-8014524801660126"
     data-ad-slot="5811566292"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section></div><!-- .mt-header-ads-area -->            </div>
        </div><!-- .header-logo-wrapper -->

        <div id="header-sticky" class="header-menu-icons-wrapper sticky-elements mt-clearfix">
            <div class="mt-container">
                
<nav id="site-navigation" class="main-navigation"  itemscope=itemscope itemtype=https://schema.org/SiteNavigationElement>
    <div class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><a href="javascript:void(0);"><i class="fas fa-bars"></i></a></div>
    <div class="primary-menu-wrap">
        <div class="main-menu-close hide" data-focus="#masthead .menu-toggle a"><a href="javascript:void(0);"><i class="far fa-window-close"></i></a></div>
        <div class="menu-categories-container"><ul id="primary-menu" class="menu"><li id="menu-item-58841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58841"><a href="https://cambodianewsgazette.com/category/market/">Market</a></li>
<li id="menu-item-58842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58842"><a href="https://cambodianewsgazette.com/category/key-issues/">Key Issues</a></li>
<li id="menu-item-58843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58843"><a href="https://cambodianewsgazette.com/category/health-protection/">Health Protection</a></li>
<li id="menu-item-58844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58844"><a href="https://cambodianewsgazette.com/category/arts/">Arts</a></li>
<li id="menu-item-58845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58845"><a href="https://cambodianewsgazette.com/category/study/">Study</a></li>
<li id="menu-item-58846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58846"><a href="https://cambodianewsgazette.com/category/legal-matters/">Legal Matters</a></li>
<li id="menu-item-58847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58847"><a href="https://cambodianewsgazette.com/category/medical-health-care/">Medical</a></li>
<li id="menu-item-58848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58848"><a href="https://cambodianewsgazette.com/category/athletics/">Athletics</a></li>
<li id="menu-item-58840" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58840"><a href="https://cambodianewsgazette.com/category/press-releases/">PRESS RELEASES</a></li>
</ul></div>    </div><!-- .primary-menu-wrap -->
</nav><!-- #site-navigation -->

                <div class="mt-social-search-wrapper">
                    
<div class="header-search-wrapper">
    <span class="search-icon"><a href="javascript:void(0)"><i class="fa fa-search"></i></a></span>
    <div class="search-form-wrap">
        <div class="mt-container">
            <span class="search-close" data-focus=".header-search-wrapper .search-icon a"><a href="javascript:void(0)"><i class="fa fa-times"></i></a></span>
            
<form role="search" method="get" class="search-form" action="https://cambodianewsgazette.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
    </label>
    <button type="submit" class="search-submit"><i class="fas fa-search"></i></button>
</form>        </div><!-- .mt-container -->
    </div><!-- .search-form-wrap -->
</div><!-- .header-search-wrapper -->

                </div><!-- .mt-social-search-wrapper -->
            </div><!-- .mt-container -->
        </div><!-- .header-menu-icons-wrapper -->
    </div><!-- .header-elements-wrapper -->
    </header><!-- #masthead -->
	<div id="content" class="site-content">

		
		<div class="mt-container">
<div class="mt-single-post-wrapper">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-64632" class="mt-clearfix no-thumbnail post-64632 post type-post status-publish format-standard hentry category-press-releases tag-asean">
        <span class="cat-links"><ul class="post-categories">
	<li><a href="https://cambodianewsgazette.com/category/press-releases/" rel="category tag">PRESS RELEASES</a></li></ul></span>
    <header class="entry-header single-entry-header mt-clearfix">
        <h1 class="entry-title singe-post-title" itemprop=headline>Cybersecurity Skills Gap Contributed to 80 Percent of Breaches According to New Fortinet Report</h1>
    </header><!-- .entry-header -->
		<span class="posted-on mt-clearfix">
			<a href="https://cambodianewsgazette.com/cybersecurity-skills-gap-contributed-to-80-percent-of-breaches-according-to-new-fortinet-report/" rel="bookmark"><time class="entry-date published updated" datetime="2022-04-27T13:34:30+00:00">April 27, 2022</time></a>
		</span>

<div class="entry-content single-entry-summary mt-clearfix"  itemprop=text>
    <h4 align="center">Fortinet Releases New Research on Key Concerns around the Cybersecurity Talent Shortage, Recruitment, Diversity, and Security Awareness</h4>
<p align="left">SUNNYVALE, Calif., April 27, 2022 (GLOBE NEWSWIRE) &#8212;</p>
<p align="left"><strong>Sandra Wheatley, SVP </strong><strong>Marketing, Threat Intelligence and Influencer Communications at Fortinet</strong></p>
<p>&#8220;According to the Fortinet report released today, the skills gap isn&#8217;t just a talent shortage challenge, but it&#8217;s also severely impacting business, making it a top concern for executive leaders worldwide. Through Fortinet&#8217;s Training Advancement Agenda (TAA) and Training Institute programs, we are committed to tackling the challenges revealed in the report through various initiatives, including programs focused on cybersecurity certifications and recruiting more women into cyber. As part of this commitment, Fortinet has pledged to train 1 million professionals to increase cyber skills and awareness and make a dent in the skills gap by 2026.&#8221;</p>
<p><strong>News Summary</strong><br />
<a href="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DcUfBBTZQgypoy_MjbUr12cQgsiUxRyA0zWpBqxxTLaMZB1yjmg-QVv2-G9u7aZeAvAMNgR6zeyIlX6G8Q8vMPd3e1bxWYep_p0h1BlrQ2Y_Ma-rzJFtHDuwd0YOmnKub&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw2kTGEybQatbUU3l4xM6S8G"  rel="nofollow noreferrer">Fortinet</a>®, a global leader in broad, integrated, and automated cybersecurity solutions, today released its <a href="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DsjBCtYv8iqlX78VRWeeIGiI7MzrcFlizpDfUw7bFR5XB-5kfDoIKx7mmiDFICANascNMQpQtIqEvu_reKHmcOWwX4PpVi6UAY2wXDYcnaTXTRGVp2vE2mPdUVa212lc7O_ruFHjgvWuuQNyychBPZpN9PYf2bSy0b3PxiKbc1xCL2P1yAy5w5iud2MQEAJYu5QsbEsDrzkJP5fBIUlcsxDkth37u3Zw27pVPBE1o2C9e2roSGwiQzhdfE364qKHV-Zne2NYe-dJodBbe8rYHbBoYdPXj0tm_7w5COwOuFg8%3D&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw3ts2dz2cvhIIsScObV3LMu"  rel="nofollow noreferrer">2022 Cybersecurity Skills Gap Report</a>. The new global report reveals that the cybersecurity skills shortage continues to have multiple challenges and repercussions for organizations, including the occurrence of security breaches and subsequently loss of money. As a result, the <a href="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DOuUtSRkcpP-kLS7GKFUWTLZMX0Cwji5puzto0oAaRDhSv_uDCFvkuGKTTdABgz2azVo34enuIfq11NzMd5PW3FCLseCQ2Jl_LOk_Udptgzkt8boBUEr9jjwDPCinrmeIaZkq_KWI9SvknAZXNGZKcg%3D%3D&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw2nMF5MBQk5jH4WYgXzMgeX"  rel="nofollow noreferrer">skills gap</a> remains a top concern for C-level executives and is increasingly becoming a board-level priority. The report also suggests ways the skills gap can be addressed, such as through <a href="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DqpUYDrWGfTvnqERo9C5WvwuQ_serFZsKwsBFSpdybshXUzjZeYvqSwEgdAqP8zHuo9wwUjPVqoIBoxb08eHDepVCsHbHuoBpq2pz0-uhqYDHFshDKj-JvEpXIk2MChjsmKh5gWA_ysmLWXCMO06CRwQpLI6GWo-__jdpUcaRxFs%3D&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw1zJrkn-U4xaGO2JSmDr0qX"  rel="nofollow noreferrer">training and certifications</a> to increase employees&#8217; education.</p>
<p><strong>The Widespread Global Impact of the Cybersecurity Skills Shortage</strong><br />
According to (ISC)²&#8217;s 2021 <a href="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DN8KkJBWfdfS7l-GN126E0vz2UdMDpsKXFRn-1Orr5VB0Q3cprWHxrsIIGtFKJx3lo53eJvcP26NAV56CZ16c9uU0caQzrs0t3n14NH0ppo2YNkng_QoVi4cuTOTgz66Cng7-lbnjX15DVzBUii0qIs-Lig70C4J_S-3BUI8OGkrOyNojPB5bfLOazeDGhh3N4m0jEdjzIZJY5Inod_OnZtbFg3dl7pyNqf57jdSjJ4lJJcMVGjURYImu2L6-Il44&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw2B15KUkgqH0DSVptntvNwX"  rel="nofollow noreferrer">Cyber Workforce Report</a>, the global cybersecurity workforce needs to grow 65 percent to effectively defend organizations&#8217; critical assets. While the number of professionals needed to fill the gap has decreased from 3.12 million down to 2.72 million in the past year, this is still a significant void that leaves organizations vulnerable.</p>
<p>Fortinet&#8217;s <a href="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3D6M06NqDoohlTmIzPvJ4bHO2brLT51PWU8IdI4_hi4ymPEIFoUYf0_I7bTQlBi8JCXsR_sMu1Xzp9Fkf_Iw9DT3Wkj7BZ95XPoF-EEuXnmadgKm5egxS-D4gtauJoNDPsoP0_BhaOgoQLLypZ6E44PW6Wp70FvzqVh0Q01HXbbOIWJDqD5wEgLttLOxbYa7XMajWtUFs6kzWfNjvUdiekcI5_FCyPwcw6b98ngqJk9yElyVTd4UqxEAG1wxmC7mjo&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw1DueVOKtnpOn7GFJVqnNz4"  rel="nofollow noreferrer">report</a> demonstrates multiple risks resulting from the cybersecurity skills gap. Most notably, 8 in 10 organizations surveyed have suffered at least one breach they could attribute to a lack of cybersecurity skills or awareness. The survey also showed that globally 64 percent of organizations experienced breaches that resulted in loss of revenue, recovery costs and/or fines.</p>
<p>Given the increasing costs of breaches on organizations&#8217; profits and reputation, cybersecurity is becoming more of a board level priority. Globally, 88 percent of organizations that have a board of directors reported that their board asks questions specifically about cybersecurity. And 76 percent of organizations have a board of directors who has recommended increases in IT and cybersecurity headcount.</p>
<p><strong>Advancing Cybersecurity Skills Through Training and Certifications</strong><br />
Fortinet&#8217;s <a href="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DOuUtSRkcpP-kLS7GKFUWTJwM8__Bayg2euRrbyHveTGqnBs6sMTiBlDSY_e33VIOAZ9t1OhYnUSRzm_pEqeM4i3EKyA1bZCy179Kn5qg78f7ddwUiBwRkHOWumRPblSxRpP06_bFDumV8Ocwc0D01y7xLvzvTpGCTeWBLVOwzfHwUfcmkQZut6EmFOD8e5Z_QO_wcCRUOTFG_f_9KOCGL7Z0phxHnmDQD1b9j7LjspH0wJ_vx_V1KQ0zJjEW4dID&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw1yR0xlaD4mH-nW-liiiLjS"  rel="nofollow noreferrer">skills gap report</a> demonstrated that <a href="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DqpUYDrWGfTvnqERo9C5WvwuQ_serFZsKwsBFSpdybshdNc1z-Bkr-PvomJK1MNc_8Scd3hTYcYVQVB-1zYkFbwPtauczgWV9vw_0pre1CwvwROqDC7_GieFA4IN_2xx6qxFRtZULJieQqNQguKFInSUMwVGp7oQ6ELzZiDQtSuY%3D&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw284w2624S1kQyUoWTSe7Lk"  rel="nofollow noreferrer">training and certifications</a> are critical ways organizations seek to further tackle the skills gap. The report revealed that 95 percent of leaders believe technology-focused certifications positively impact their role and their team, while 81 percent of leaders prefer to hire people with certifications. Additionally, 91 percent of respondents shared they are willing to pay for an employee to achieve cyber certifications. One major reason for <a href="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3D3zxgu7yKy9EQRQsdtd4InjeznriFXbQfURZGfZqe_tBELOWmWE8e_V1EbEfdKgrRLNjFIXGljKihs4EV1Gcg39LXCIbRhRxj5WOp4uasNEOkTeVa6Q8WxqhE_b5ZbPuMUnZHIbCw5zgMVcZU2V4HIZLsXJMJbD75SbtcMNaaAyfoEx8kTpoQOIL9flxeHFIVDdPhnP_BfYopadTzbSCZvg%3D%3D&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw3ty3BhWLht77_7nynC7Y2r"  rel="nofollow noreferrer">certifications</a> being highly regarded is due to their validation of increased cybersecurity knowledge and awareness.</p>
<p align="center"><img class="alignright" src="https://ci3.googleusercontent.com/proxy/d03NyDLAw1-9wkZfJWs4MPX50Ul9txAWNafVm3qTldsrAJ6InTHwbBqgboMq_Io9WAFpqQkfVkV9dOWIstvaMq3oKouRSkMGplU-1_mCS3zaierm5ID8EVlax4jQbeEgT8BXUdJ1=s0-d-e1-ft#https://ml.globenewswire.com/Resource/Download/cd20e2a0-deee-4ce6-a900-062811aae79a" alt="" width="298" height="176" name="m__GNW_RichHtml_IMG" /></p>
<p>In addition to valuing certifications, 87 percent of organizations have implemented a training program to increase cyber awareness. However, 52 percent of leaders believe their employees still lack necessary knowledge, which raises question around how effective their current security awareness programs are.</p>
<p>For organizations looking for security awareness training, Fortinet offers a <a href="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DgDZnNVWpgMb1XqW4yt6p2ofU7dg4is4syqgvcGw1FjGRtQBw3NjTcFE4Q2QPzowyACLgMJNizZwJjv1rWZyvtSE1lDI8Zm640tR-Fr16BdyzCaLf6wb6v2Q_IK5MlkxRJgQlJKOx0-HeUP3m8WDDOaspxNaXveb6EsXjg-PJ4atgp9R5Pm_tdz2okCT_Foi_x9HYyggVihexLuozSL83lEblDJzr4dkMoum_Mm1kl2Jb_F0MyXme1slHtCJAUDR9&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw2imnfkFflo_8hKbT9yUrEe"  rel="nofollow noreferrer">Security Awareness and Training service</a> through the award-winning Fortinet Training Institute. The service further protects organizations&#8217; critical digital assets from cyber threats by building employee cybersecurity awareness. This service receives updates from Fortinet&#8217;s <a href="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3D7jiYuYaupgP4IhzzxUh9bbReHmIHk9jBYACuxolbixkZ5TYCz_IdYq2BzFqZBjkJMEKu6Zg2lVH9G6MRTfB7wV9X4oVIgHIYmpxyOg-QD9ztpn_xxyoNXWyKiOpj_FGnuAo86-cPjjHlVgiqENOMfX6rXjptkjJCfPyGYHLgglc%3D&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw1jK9zOkFw0t54vr-sOoY7c"  rel="nofollow noreferrer">FortiGuard Labs</a> threat intelligence so that employees are learning and keeping up with the latest evolving cyberattack methods to prevent company breaches and risks from being introduced.</p>
<p><strong>Addressing Recruitment and Retention Challenges with Diversity Commitments</strong><br />
A significant challenge for organizations has been finding and retaining the right people to fill critical security roles ranging from cloud security specialists to SOC analysts. The <a href="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3D6M06NqDoohlTmIzPvJ4bHD1xXV32wyd0mIBH4eDpNB3zlqRf_KnbGSpgQ2MHUSlt_NUPC5lQTu9JBUyLZrVX7goZ94dcsVUD57soSE1h1dx56VWw7WopFnMdBoitdIRrhEOTYiN_Z8MR05vF3VpKr48av2LN9Y5HNE_adAoOL2pdzGhmUMhQOVznHhqYVIcEr7RnxjmXykbtisUju3FqOG0AMJtDDxkcG1cg3w9Z0H7IwrUnlXDx_3HPOyx-VXU4&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw3RAlHJ-CDh6Cx7fAWgQkIO"  rel="nofollow noreferrer">report</a> found that 60 percent of leaders admit their organization struggles with recruitment and 52 percent struggle to retain talent.</p>
<p>Among hiring challenges is the recruitment of women, new college graduates and minorities. Globally, 7 out of 10 leaders see the recruitment of women and new graduates as a top hiring hurdle and 61 percent said hiring minorities has been challenging. As organizations look to build more capable and more diverse teams, 89 percent of global companies have explicit diversity goals as part of their hiring strategy according to the report. The report also demonstrated 75 percent of organizations have formal structures to specifically recruit more women and 59 percent have strategies in place to hire minorities. Additionally, 51 percent of organizations have efforts in place to hire more veterans.</p>
<p><strong>About the Fortinet Skills Gap Survey:</strong></p>
<ul>
<li>The survey was conducted among more than 1200 IT and cybersecurity decision-makers from 29 different locations, including the U.S., France, Japan, Mexico and more.</li>
<li>Survey respondents came from a range of industries, including technology (28%), manufacturing (12%), and financial services (10%).</li>
</ul>
<p><strong>Additional Resources</strong></p>
<ul>
<li>Read our <a href="https://www.google.com/url?q=https://www.fortinet.com/blog/industry-trends/global-cybersecurity-skills-gap-report-findings&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw1WREdbNGfMJO4zJnflSOyj"  rel="nofollow noreferrer">blog</a> for more information about the 2022 Cybersecurity Skills Gap Report.</li>
<li>Learn more about Fortinet&#8217;s <a href="https://www.google.com/url?q=https://www.fortinet.com/training/cybersecurity-professionals?utm_source%3Dblog%26utm_campaign%3Dfreetraining&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw0CrSbOFxB7T_umyMuVlK-s"  rel="nofollow noreferrer">free cybersecurity training</a> initiative, which includes broad cyber awareness and product training. As part of the Fortinet <a href="https://www.google.com/url?q=https://www.fortinet.com/training/taa?utm_source%3Dpr%26utm_campaign%3Dtaa&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw1yLgoCGqnGuIbbgY0oauV4"  rel="nofollow noreferrer">Training Advancement Agenda (TAA)</a>, the Fortinet Training Institute also provides training and certification through the <a href="https://www.google.com/url?q=https://www.fortinet.com/training-certification?utm_source%3Dblog%26utm_campaign%3Dcert&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw0iGIPhEGf79oGolPky5cmx"  rel="nofollow noreferrer">Network Security Expert (NSE) Certification</a>, <a href="https://www.google.com/url?q=https://www.fortinet.com/training/security-academy-program?utm_source%3Dblog%26utm_campaign%3Dacademy&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw1Hxx0FamYWo4PPzOKtM2YQ"  rel="nofollow noreferrer">Academic Partner</a>, and <a href="https://www.google.com/url?q=https://www.fortinet.com/training/education-outreach-program?utm_source%3Dblog%26utm_campaign%3Deducation&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw1LtLvbet0mihpIinAJ2v6-"  rel="nofollow noreferrer">Education Outreach</a> programs.</li>
<li><a href="https://www.google.com/url?q=https://youtu.be/C5PuGKKNzpU&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw1bnfU-uVPs3ZwtDb-VopLL"  rel="nofollow noreferrer">Watch</a> how Fortinet makes possible a digital world you can always trust, and <a href="https://www.google.com/url?q=https://www.youtube.com/watch?v%3Dx8US5w7D5Mc&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw27BUZ_WgN2DELJ8zXhaqG7"  rel="nofollow noreferrer">view</a> how the <a href="https://www.google.com/url?q=https://www.fortinet.com/solutions/enterprise-midsize-business/security-fabric.html?utm_source%3Dpr%26utm_campaign%3Dsecurity-fabric&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw3M1SXC4pbUqtmUiylf1UcU"  rel="nofollow noreferrer">Fortinet Security Fabric</a> platform delivers broad, integrated, and automated protection across an organization&#8217;s entire digital infrastructure.</li>
<li>Read more about how <a href="https://www.google.com/url?q=https://www.fortinet.com/customers.html?utm_source%3Dpr%26utm_campaign%3Dcustomers&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw3sq4rQLgaq-WGhIHut77p8"  rel="nofollow noreferrer">Fortinet customers</a> are securing their organizations.</li>
<li>Learn more about <a href="https://www.google.com/url?q=https://www.fortinet.com/fortiguard/labs?utm_source%3Dpr%26utm_campaign%3DFortiGuardLabs&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw3G8hIfeX5_Tm7adGYggHT4"  rel="nofollow noreferrer">FortiGuard Labs</a> threat intelligence and research or <a href="https://www.google.com/url?q=https://www.fortinet.com/fortiguard/outbreak-alert?utm_source%3Dpr%26utm_campaign%3Doutbreak-alert&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw246tK1CZv1IriL1k9JqbU6"  rel="nofollow noreferrer">Outbreak Alerts</a>, which provide timely steps to mitigate breaking cybersecurity attacks. Read more about Fortinet&#8217;s FortiGuard security services <a href="https://www.google.com/url?q=https://www.fortinet.com/solutions/enterprise-midsize-business/security-as-a-service/fortiguard-subscriptions?utm_source%3Dpr%26utm_campaign%3Dfortiguard-subscriptions&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw35sec30YEIc1lLLJtIIDAF"  rel="nofollow noreferrer">portfolio</a>.</li>
<li>Engage in the <a href="https://www.google.com/url?q=https://fusecommunity.fortinet.com/home?utm_source%3Dpr%26utm_campaign%3Dfuse-community&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw0fhpbEcEGxoP4LowzJOqRO"  rel="nofollow noreferrer">Fortinet User Community (Fuse)</a>. Share ideas and feedback, learn more about our products and technology, and connect with peers.</li>
<li>Follow Fortinet on <a href="https://www.google.com/url?q=https://twitter.com/Fortinet&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw3rC2TLHiR2RSPFCsM7xfvW"  rel="nofollow noreferrer">Twitter</a>, <a href="https://www.google.com/url?q=https://www.linkedin.com/company/fortinet&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw2ev053bK0U1oIlUUAmWTLF"  rel="nofollow noreferrer">LinkedIn</a>, <a href="https://www.google.com/url?q=https://www.facebook.com/fortinet/&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw0w_FTlbssWCfz_2TLA0ebu"  rel="nofollow noreferrer">Facebook</a><wbr />, and <a href="https://www.google.com/url?q=https://www.instagram.com/behindthefirewall/&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw0uSyIGjMUXVLj-oC2w_BVM"  rel="nofollow noreferrer">Instagram</a>. Subscribe to Fortinet on <a href="https://www.google.com/url?q=https://www.youtube.com/channel/UCJHo4AuVomwMRzgkA5DQEOA?sub_confirmation%3D1&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw37AQvEIim7_7zC-bd2jOff"  rel="nofollow noreferrer">YouTube</a>.</li>
</ul>
<p><strong>About Fortinet</strong><br />
Fortinet makes possible a digital world that we can always trust through its mission to protect people, devices, and data everywhere. This is why the world&#8217;s largest enterprises, service providers, and government organizations choose Fortinet to securely accelerate their digital journey. The Fortinet Security Fabric platform delivers broad, integrated, and automated protections across the entire digital attack surface, securing critical devices, data, applications, and connections from the data center to the cloud to the home office. Ranking #1 in the most security appliances shipped worldwide, more than 565,000 customers trust Fortinet to protect their businesses. And the Fortinet NSE Training Institute, an initiative of Fortinet&#8217;s Training Advancement Agenda (TAA), provides one of the largest and broadest training programs in the industry to make cyber training and new career opportunities available to everyone. Learn more at <a href="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3Dw06L5q-bZMBdfFfH8y7zneqH4aO4F9-o5psA98jKo3Pm92lP5yAFeC6eVQjqrkTLvp_xqvHcvSHYfFu28pPmgSV9YwSetBtjbVBChsr3qrsOqwSeUR_V_z9q9NC1mNl7o932cmV0bRb7YCJdyYhPWg%3D%3D&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw0TF2c2jHmxXgZRuh9O7-vx"  rel="nofollow noreferrer">https://www.fortinet.com</a>, the <a href="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DcUfBBTZQgypoy_MjbUr12UadWxjSvs_6cDUMcl8uWNLbcKdFqM9h6nFKqR5HCR7TdxNgisJP6YzBMlCDatATprW70CQHu5zFHi8kx0lOrkaDBq6iz-HuxgZxKUvJHYJbuSfhSje-BwJZHJQK7v7z9Q%3D%3D&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw0gxyViPMmU4EKCaOqBhFvL"  rel="nofollow noreferrer">Fortinet Blog</a>, or <a href="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3D7jiYuYaupgP4IhzzxUh9bSBRjxuEfLQCo_fKXab5_ScaUNITqwOL9Fza6iLZBMsuAsrx2hUkxW--mWx87GM_CWqUqqqQxfx9mYsBM5T6qRbBwKj-YvoR21z2LocYXjosvlvb0xx95fO8BHFexscUzCpK_appRpmy-cg8VVSeJ9A%3D&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw0lUknWhxPuDKkTb95sDS0E"  rel="nofollow noreferrer">FortiGuard Labs</a>.</p>
<p><em>Copyright © 2022 Fortinet, Inc. All rights reserved. The symbols ® and ™ denote respectively federally registered trademarks and common law trademarks of Fortinet, Inc., its subsidiaries and affiliates. Fortinet&#8217;s trademarks include, but are not limited to, the following: Fortinet, the Fortinet logo, FortiGate, FortiOS, FortiGuard, FortiCare, FortiAnalyzer, FortiManager, FortiASIC, FortiClient, FortiCloud, FortiCore, FortiMail, FortiSandbox, FortiADC, FortiAI, FortiAP, FortiAppEngine, FortiAppMonitor, FortiAuthenticator, FortiBalancer, FortiBIOS, FortiBridge, FortiCache, FortiCall, FortiCam, FortiCamera, FortiCarrier, FortiCASB, FortiCenter, FortiCentral, FortiConnect, FortiController, FortiConverter, FortiCWP, FortiDB, FortiDDoS, FortiDeceptor, FortiDirector, FortiDNS, FortiEDR, FortiExplorer, FortiExtender, FortiFirewall, FortiFone, FortiGSLB, FortiHypervisor, FortiInsight, FortiIsolator, FortiLocator, FortiLog, FortiMeter, FortiMoM, FortiMonitor, FortiNAC, FortiPartner, FortiPenTest, FortiPhish, FortiPortal, FortiPresence , FortiProtect, FortiProxy, FortiRecorder, FortiReporter, FortiSASE, FortiScan, FortiSDNConnector, FortiSIEM, FortiSDWAN, FortiSMS, FortiSOAR, FortiSwitch, FortiTester, FortiToken, FortiTrust, FortiVoice, FortiVoIP, FortiWAN, FortiWeb, FortiWiFi, FortiWLC, FortiWLCOS and FortiWLM.</em><br />
<sup>Other trademarks belong to their respective owners. Fortinet has not independently verified statements or certifications herein attributed to third parties and Fortinet does not independently endorse such statements. Notwithstanding anything to the contrary herein, nothing herein constitutes a warranty, guarantee, contract, binding specification or other binding commitment by Fortinet or any indication of intent related to a binding commitment, and performance and other specification information herein may be unique to certain environments. This news release may contain forward-looking statements that involve uncertainties and assumptions, such as statements regarding technology releases among others. Changes of circumstances, product release delays, or other risks as stated in our filings with the Securities and Exchange Commission, located at <a href="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DHS7en_VHlT452X395LA5JBULqRHuWLch9bguRxDiD-Yfuar1LkMsMZzD2f7oovmqYQqA3n8BkEKoD3KNYS9FQg%3D%3D&amp;source=gmail-html&amp;ust=1651152818122000&amp;usg=AOvVaw0ObS7dkPfNtETYMsBHOwgK"  rel="nofollow noreferrer">www.sec.gov</a>, may cause results to differ materially from those expressed or implied in this press release. If the uncertainties materialize or the assumptions prove incorrect, results may differ materially from those expressed or implied by such forward-looking statements and assumptions. All statements other than statements of historical fact are statements that could be deemed forward-looking statements. Fortinet assumes no obligation to update any forward-looking statements, and expressly disclaims any obligation to update these forward-looking statements.</sup></p>
<table>
<tbody>
<tr>
<td><strong>Media Contact:</strong></td>
<td><strong>Investor Contact:</strong></td>
<td><strong>Analyst Contact:</strong></td>
</tr>
<tr>
<td>Stephanie Lira</td>
<td>Peter Salkowski</td>
<td>Sandy Bendrof</td>
</tr>
<tr>
<td>Fortinet, Inc.</td>
<td>Fortinet, Inc.</td>
<td>Fortinet, Inc.</td>
</tr>
<tr>
<td>408-235-7700</td>
<td>408-331-4595</td>
<td>530-305-3550</td>
</tr>
<tr>
<td><a href="mailto:pr@fortinet.com"  rel="nofollow noreferrer">pr@fortinet.com</a></td>
<td><a href="mailto:psalkowski@fortinet.com"  rel="nofollow noreferrer">psalkowski@fortinet.com</a></td>
<td><a href="mailto:sbendorf@fortinet.com"  rel="nofollow noreferrer">sbendorf@fortinet.com</a></td>
</tr>
</tbody>
</table>
</div><!-- .single-entry-summary -->


<div class="entry-tags single-entry-tags mt-clearfix">
    <span class="tags-links">Tags <a href="https://cambodianewsgazette.com/tag/asean/" rel="tag">ASEAN</a></span></div><!-- .single-entry-tags -->

<div class="entry-author-box single-author-box mt-clearfix author-box--layout-default"  itemprop=author itemscope=itemscope itemtype=https://schema.org/Person>

    <div class="article-author-avatar mt-clearfix">
        
                    <div class="avatar-wrap"  itemprop=avatar>
                <img alt='' src='https://secure.gravatar.com/avatar/ff4aa10d4f36ab9dc3cce9e101792273?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' />            </div><!-- .m-author-avatar -->
            </div><!-- .article-author-avatar -->

    <div class="post-author-info mt-clearfix">
                        <h5 class="author-name"  itemprop=name><a href="https://cambodianewsgazette.com/author/admin-c/" title="Posts by admin" rel="author">admin</a></h5>
        
        
        <div class="author-meta-wrap">
                    </div><!-- .author-meta-wrap -->
    </div><!-- .post-author-info -->

</div><!-- .single-author-box -->
<div class="entry-navigation single-post-navigation mt-clearfix post-navigation--layout-default">
    
	<nav class="navigation post-navigation" aria-label="Read more articles">
		<h2 class="screen-reader-text">Read more articles</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://cambodianewsgazette.com/willscot-mobile-mini-acquires-regional-storage-services-provider-2/" rel="prev"><span class="title"><i class="fas fa-angle-double-left" aria-hidden="true"></i>Previous Post</span><span class="post-title">WillScot Mobile Mini Acquires Regional Storage Services Provider</span></a></div><div class="nav-next"><a href="https://cambodianewsgazette.com/aelf-flightservice-adds-fifth-a330-to-fleet-with-flexible-passenger-to-cargo-configuration/" rel="next"><span class="title">Next Post<i class="fas fa-angle-double-right" aria-hidden="true"></i></span><span class="post-title">AELF FlightService Adds Fifth A330 to Fleet With Flexible Passenger-to-Cargo Configuration</span></a></div></div>
	</nav></div><!-- .single-post-navigation -->
    <div id="single-related-posts" class="related-posts-wrapper mt-clearfix related-posts--layout-default column-3">
        <div class="section-title"><h2 class="related-section-title">You May Like</h2></div>                    <article class="single-post-wrapper related-post mt-clearfix has-no-image">
                        <figure class="post-thumb post-bg-image cover-image" style="background-image:url(  )">
                        </figure>
                        <div class="post-content-wrapper">
                                                        <h3 class="related-post-title"><a href="https://cambodianewsgazette.com/iveco-group-and-hyundai-motor-company-sign-memorandum-of-understanding-to-explore-future-collaboration/" title="Iveco Group and Hyundai Motor Company sign Memorandum of Understanding to explore future collaboration" rel="bookmark">Iveco Group and Hyundai Motor Company sign Memorandum of Understanding to explore future collaboration</a></h3>
                                                    </div><!-- .post-content-wrapper -->
                    </article><!-- .single-post-wrapper -->
                            <article class="single-post-wrapper related-post mt-clearfix has-no-image">
                        <figure class="post-thumb post-bg-image cover-image" style="background-image:url(  )">
                        </figure>
                        <div class="post-content-wrapper">
                                                        <h3 class="related-post-title"><a href="https://cambodianewsgazette.com/adnoc-announces-20-7-billion-energy-infrastructure-deal/" title="ADNOC Announces $20.7 Billion Energy Infrastructure Deal" rel="bookmark">ADNOC Announces $20.7 Billion Energy Infrastructure Deal</a></h3>
                                                    </div><!-- .post-content-wrapper -->
                    </article><!-- .single-post-wrapper -->
                            <article class="single-post-wrapper related-post mt-clearfix has-no-image">
                        <figure class="post-thumb post-bg-image cover-image" style="background-image:url(  )">
                        </figure>
                        <div class="post-content-wrapper">
                                                        <h3 class="related-post-title"><a href="https://cambodianewsgazette.com/rutherford-diagnostics-and-philips-agree-10-year-partnership-to-improve-diagnostic-services-and-patient-outcomes-across-england/" title="Rutherford Diagnostics and Philips agree 10 year partnership to improve diagnostic services and patient outcomes across England" rel="bookmark">Rutherford Diagnostics and Philips agree 10 year partnership to improve diagnostic services and patient outcomes across England</a></h3>
                                                    </div><!-- .post-content-wrapper -->
                    </article><!-- .single-post-wrapper -->
        
    </div><!-- #single-related-posts -->
</article><!-- #post-64632 -->
		</main><!-- #main -->
	</div><!-- #primary -->

	
<aside id="secondary" class="widget-area">
	<section id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://cambodianewsgazette.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
    </label>
    <button type="submit" class="search-submit"><i class="fas fa-search"></i></button>
</form></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Advertisement</h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8014524801660126"
     crossorigin="anonymous"></script>
<!-- cambodianewsgazette.com_350x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:350px;height:250px"
     data-ad-client="ca-pub-8014524801660126"
     data-ad-slot="6717384185"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="calendar-2" class="widget widget_calendar"><h4 class="widget-title">News Archives</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>April 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://cambodianewsgazette.com/2022/04/01/" aria-label="Posts published on April 1, 2022">1</a></td><td><a href="https://cambodianewsgazette.com/2022/04/02/" aria-label="Posts published on April 2, 2022">2</a></td><td><a href="https://cambodianewsgazette.com/2022/04/03/" aria-label="Posts published on April 3, 2022">3</a></td>
	</tr>
	<tr>
		<td><a href="https://cambodianewsgazette.com/2022/04/04/" aria-label="Posts published on April 4, 2022">4</a></td><td><a href="https://cambodianewsgazette.com/2022/04/05/" aria-label="Posts published on April 5, 2022">5</a></td><td><a href="https://cambodianewsgazette.com/2022/04/06/" aria-label="Posts published on April 6, 2022">6</a></td><td><a href="https://cambodianewsgazette.com/2022/04/07/" aria-label="Posts published on April 7, 2022">7</a></td><td><a href="https://cambodianewsgazette.com/2022/04/08/" aria-label="Posts published on April 8, 2022">8</a></td><td><a href="https://cambodianewsgazette.com/2022/04/09/" aria-label="Posts published on April 9, 2022">9</a></td><td><a href="https://cambodianewsgazette.com/2022/04/10/" aria-label="Posts published on April 10, 2022">10</a></td>
	</tr>
	<tr>
		<td><a href="https://cambodianewsgazette.com/2022/04/11/" aria-label="Posts published on April 11, 2022">11</a></td><td><a href="https://cambodianewsgazette.com/2022/04/12/" aria-label="Posts published on April 12, 2022">12</a></td><td><a href="https://cambodianewsgazette.com/2022/04/13/" aria-label="Posts published on April 13, 2022">13</a></td><td><a href="https://cambodianewsgazette.com/2022/04/14/" aria-label="Posts published on April 14, 2022">14</a></td><td><a href="https://cambodianewsgazette.com/2022/04/15/" aria-label="Posts published on April 15, 2022">15</a></td><td><a href="https://cambodianewsgazette.com/2022/04/16/" aria-label="Posts published on April 16, 2022">16</a></td><td><a href="https://cambodianewsgazette.com/2022/04/17/" aria-label="Posts published on April 17, 2022">17</a></td>
	</tr>
	<tr>
		<td><a href="https://cambodianewsgazette.com/2022/04/18/" aria-label="Posts published on April 18, 2022">18</a></td><td><a href="https://cambodianewsgazette.com/2022/04/19/" aria-label="Posts published on April 19, 2022">19</a></td><td><a href="https://cambodianewsgazette.com/2022/04/20/" aria-label="Posts published on April 20, 2022">20</a></td><td><a href="https://cambodianewsgazette.com/2022/04/21/" aria-label="Posts published on April 21, 2022">21</a></td><td><a href="https://cambodianewsgazette.com/2022/04/22/" aria-label="Posts published on April 22, 2022">22</a></td><td><a href="https://cambodianewsgazette.com/2022/04/23/" aria-label="Posts published on April 23, 2022">23</a></td><td><a href="https://cambodianewsgazette.com/2022/04/24/" aria-label="Posts published on April 24, 2022">24</a></td>
	</tr>
	<tr>
		<td><a href="https://cambodianewsgazette.com/2022/04/25/" aria-label="Posts published on April 25, 2022">25</a></td><td><a href="https://cambodianewsgazette.com/2022/04/26/" aria-label="Posts published on April 26, 2022">26</a></td><td id="today"><a href="https://cambodianewsgazette.com/2022/04/27/" aria-label="Posts published on April 27, 2022">27</a></td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://cambodianewsgazette.com/2022/03/">&laquo; Mar</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></section><section id="pages-2" class="widget widget_pages"><h4 class="widget-title">Browse Pages</h4>
			<ul>
				<li class="page_item page-item-23"><a href="https://cambodianewsgazette.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-22"><a href="https://cambodianewsgazette.com/submit-news/">Submit News</a></li>
			</ul>

			</section><section id="archives-4" class="widget widget_archive"><h4 class="widget-title">Monthly Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-4">Monthly Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://cambodianewsgazette.com/2022/04/'> April 2022 </option>
	<option value='https://cambodianewsgazette.com/2022/03/'> March 2022 </option>
	<option value='https://cambodianewsgazette.com/2022/02/'> February 2022 </option>
	<option value='https://cambodianewsgazette.com/2022/01/'> January 2022 </option>
	<option value='https://cambodianewsgazette.com/2021/12/'> December 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/11/'> November 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/10/'> October 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/09/'> September 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/08/'> August 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/07/'> July 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/06/'> June 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/05/'> May 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/04/'> April 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/03/'> March 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/02/'> February 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/01/'> January 2021 </option>
	<option value='https://cambodianewsgazette.com/2020/12/'> December 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/11/'> November 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/10/'> October 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/09/'> September 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/08/'> August 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/07/'> July 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/06/'> June 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/05/'> May 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/04/'> April 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/03/'> March 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/02/'> February 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/01/'> January 2020 </option>
	<option value='https://cambodianewsgazette.com/2019/12/'> December 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/11/'> November 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/10/'> October 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/09/'> September 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/08/'> August 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/07/'> July 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/06/'> June 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/05/'> May 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/04/'> April 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/03/'> March 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/02/'> February 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/01/'> January 2019 </option>
	<option value='https://cambodianewsgazette.com/2018/12/'> December 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/11/'> November 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/10/'> October 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/09/'> September 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/08/'> August 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/07/'> July 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/06/'> June 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/05/'> May 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/04/'> April 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/03/'> March 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/02/'> February 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/01/'> January 2018 </option>
	<option value='https://cambodianewsgazette.com/2017/12/'> December 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/11/'> November 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/10/'> October 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/09/'> September 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/08/'> August 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/07/'> July 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/06/'> June 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/05/'> May 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/04/'> April 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/03/'> March 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/02/'> February 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/01/'> January 2017 </option>
	<option value='https://cambodianewsgazette.com/2016/12/'> December 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/11/'> November 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/10/'> October 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/09/'> September 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/08/'> August 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/07/'> July 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/06/'> June 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/05/'> May 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/04/'> April 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/03/'> March 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/02/'> February 2016 </option>
	<option value='https://cambodianewsgazette.com/2015/12/'> December 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/11/'> November 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/10/'> October 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/09/'> September 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/08/'> August 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/07/'> July 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/06/'> June 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/05/'> May 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/04/'> April 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/03/'> March 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/02/'> February 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/01/'> January 2015 </option>
	<option value='https://cambodianewsgazette.com/2014/12/'> December 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/11/'> November 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/10/'> October 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/09/'> September 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/08/'> August 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/07/'> July 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/06/'> June 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/05/'> May 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/04/'> April 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/03/'> March 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/02/'> February 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/01/'> January 2014 </option>
	<option value='https://cambodianewsgazette.com/2013/12/'> December 2013 </option>
	<option value='https://cambodianewsgazette.com/2013/10/'> October 2013 </option>
	<option value='https://cambodianewsgazette.com/2013/08/'> August 2013 </option>
	<option value='https://cambodianewsgazette.com/2013/07/'> July 2013 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8014524801660126"
     crossorigin="anonymous"></script>
<!-- cambodianewsgazette.com_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8014524801660126"
     data-ad-slot="4334833097"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section></aside><!-- #secondary -->
</div><!-- .mt-single-post-wrapper -->

		</div><!-- .mt-container -->
	</div><!-- #content -->
	<footer id="colophon" class="site-footer footer--layout-default mt-clearfix"  itemscope=itemscope itemtype=https://schema.org/WPFooter>
    
    
    <div id="bottom-area" class="footer-bottom-wrapper mt-clearfix">
        <div class="mt-container">
            <div class="bottom-elements-wrapper mt-clearfix">
                
<div class="site-info mt-clearfix">
    Copyright 2021. All Rights Reserved.        <a href="https://wordpress.org/">
            Proudly powered by WordPress        </a>
        <span class="sep"> | </span>
        Theme: Matina News by <a href="https://mysterythemes.com" rel="designer">Mystery Themes</a>.</div><!-- .site-info -->


<nav id="footer-navigation" class="footer-navigation mt-clearfix">
    <div class="menu-top-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4909"><a href="https://www.cambodianewsgazette.com/">Home</a></li>
</ul></div></nav><!-- #footer-navigation -->


<div class="footer-social-icons mt-clearfix">
            <div class="matina-news-social-icons-wrapper mt-clearfix">
            <div class="single-icon"><a href="" title="" target="_self"><i class="" aria-hidden="true"></i></a></div>        </div><!-- .matina-news-social-icons-wrapper -->
</div>

            </div><!-- .bottom-elements-wrapper -->
        </div><!-- .mt-container -->
    </div><!-- #bottom-area -->

        
</footer><!-- #colophon -->
        <div id="matina-news-scroll-to-top" class="mt-scroll scroll-top">
            <i class="fas fa-angle-double-up"></i>        </div><!-- #matina-news-scroll-to-top -->
	
</div><!-- #page -->




<script  src="https://cambodianewsgazette.com/wp-content/cache/minify/260e2.js"></script>

<script type='text/javascript' id='matina-news-scripts-js-extra'>
/* <![CDATA[ */
var MT_JSObject = {"sidebar_sticky":"true","header_sticky":"true"};
/* ]]> */
</script>
<script  src="https://cambodianewsgazette.com/wp-content/cache/minify/c3f6c.js"></script>


</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Minified using disk
Database Caching 62/79 queries in 0.278 seconds using disk

Served from: cambodianewsgazette.com @ 2022-04-27 21:13:53 by W3 Total Cache
-->