<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>VistaJet unveils the world’s highest ‘Viewing Room in the Sky’ with Frieze - Cambodia News Gazette</title>
	<link rel="canonical" href="https://cambodianewsgazette.com/vistajet-unveils-the-worlds-highest-viewing-room-in-the-sky-with-frieze/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="VistaJet unveils the world’s highest ‘Viewing Room in the Sky’ with Frieze - Cambodia News Gazette" />
	<meta property="og:description" content="VistaJet for Art VistaJet announces its global partnership with Frieze Art Fairs New York, May 16, 2022: Ahead of the upcoming 2022 edition of Frieze New York, VistaJet, the first and only global business aviation company, announces its new global partnership with Frieze Art Fairs. With over 80% of VistaJet’s Members sharing a passion for […]" />
	<meta property="og:url" content="https://cambodianewsgazette.com/vistajet-unveils-the-worlds-highest-viewing-room-in-the-sky-with-frieze/" />
	<meta property="og:site_name" content="Cambodia News Gazette" />
	<meta property="article:published_time" content="2022-05-16T08:07:00+00:00" />
	<meta property="og:image" content="https://ci5.googleusercontent.com/proxy/vMWQEgElWNu8EKYwee0vUVm-EeD3BW55uE_m0S2HPaMQTWmnnwe_PrcXUwqU-oWGpKyi5yUdqCx8Oo_b2YC7tDibAj9h67ZC0pcFToa4hfsQPxiV5lh65r5fjf9V-VBRq0QB3T3_wxZjaEMEhJ8AB0JqmACBQdr6ww=s0-d-e1-ft#https://ml-eu.globenewswire.com/media/2062b0df-7e99-4eb4-a320-dc1ec196651f/medium/vistajet-for-art.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cambodianewsgazette.com/#website","url":"https://cambodianewsgazette.com/","name":"Cambodia News Gazette","description":"Are You Ready for Latest News?","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cambodianewsgazette.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://cambodianewsgazette.com/vistajet-unveils-the-worlds-highest-viewing-room-in-the-sky-with-frieze/#primaryimage","url":"https://ci5.googleusercontent.com/proxy/vMWQEgElWNu8EKYwee0vUVm-EeD3BW55uE_m0S2HPaMQTWmnnwe_PrcXUwqU-oWGpKyi5yUdqCx8Oo_b2YC7tDibAj9h67ZC0pcFToa4hfsQPxiV5lh65r5fjf9V-VBRq0QB3T3_wxZjaEMEhJ8AB0JqmACBQdr6ww=s0-d-e1-ft#https://ml-eu.globenewswire.com/media/2062b0df-7e99-4eb4-a320-dc1ec196651f/medium/vistajet-for-art.jpg","contentUrl":"https://ci5.googleusercontent.com/proxy/vMWQEgElWNu8EKYwee0vUVm-EeD3BW55uE_m0S2HPaMQTWmnnwe_PrcXUwqU-oWGpKyi5yUdqCx8Oo_b2YC7tDibAj9h67ZC0pcFToa4hfsQPxiV5lh65r5fjf9V-VBRq0QB3T3_wxZjaEMEhJ8AB0JqmACBQdr6ww=s0-d-e1-ft#https://ml-eu.globenewswire.com/media/2062b0df-7e99-4eb4-a320-dc1ec196651f/medium/vistajet-for-art.jpg"},{"@type":"WebPage","@id":"https://cambodianewsgazette.com/vistajet-unveils-the-worlds-highest-viewing-room-in-the-sky-with-frieze/#webpage","url":"https://cambodianewsgazette.com/vistajet-unveils-the-worlds-highest-viewing-room-in-the-sky-with-frieze/","name":"VistaJet unveils the world’s highest ‘Viewing Room in the Sky’ with Frieze - Cambodia News Gazette","isPartOf":{"@id":"https://cambodianewsgazette.com/#website"},"primaryImageOfPage":{"@id":"https://cambodianewsgazette.com/vistajet-unveils-the-worlds-highest-viewing-room-in-the-sky-with-frieze/#primaryimage"},"datePublished":"2022-05-16T08:07:00+00:00","dateModified":"2022-05-16T08:07:00+00:00","author":{"@id":"https://cambodianewsgazette.com/#/schema/person/1903fc16c8c542b04f545eaa710525da"},"breadcrumb":{"@id":"https://cambodianewsgazette.com/vistajet-unveils-the-worlds-highest-viewing-room-in-the-sky-with-frieze/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cambodianewsgazette.com/vistajet-unveils-the-worlds-highest-viewing-room-in-the-sky-with-frieze/"]}]},{"@type":"BreadcrumbList","@id":"https://cambodianewsgazette.com/vistajet-unveils-the-worlds-highest-viewing-room-in-the-sky-with-frieze/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cambodianewsgazette.com/"},{"@type":"ListItem","position":2,"name":"VistaJet unveils the world’s highest ‘Viewing Room in the Sky’ with Frieze"}]},{"@type":"Person","@id":"https://cambodianewsgazette.com/#/schema/person/1903fc16c8c542b04f545eaa710525da","name":"admin","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://cambodianewsgazette.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/ff4aa10d4f36ab9dc3cce9e101792273?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ff4aa10d4f36ab9dc3cce9e101792273?s=96&d=mm&r=g","caption":"admin"},"url":"https://cambodianewsgazette.com/author/admin-c/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cambodia News Gazette &raquo; Feed" href="https://cambodianewsgazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cambodia News Gazette &raquo; Comments Feed" href="https://cambodianewsgazette.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cambodianewsgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://cambodianewsgazette.com/wp-content/cache/minify/a5ff7.css" media="all" />

<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='matina-news-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CJosefin+Sans%3A400&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic%2Ckhmer%2Cdevanagari%2Carabic%2Chebrew%2Ctelugu' type='text/css' media='all' />
<link rel="stylesheet" href="https://cambodianewsgazette.com/wp-content/cache/minify/b9035.css" media="all" />






<script  src="https://cambodianewsgazette.com/wp-content/cache/minify/29fb4.js"></script>





<link rel="https://api.w.org/" href="https://cambodianewsgazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cambodianewsgazette.com/wp-json/wp/v2/posts/65362" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cambodianewsgazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cambodianewsgazette.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://cambodianewsgazette.com/?p=65362' />
<link rel="alternate" type="application/json+oembed" href="https://cambodianewsgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcambodianewsgazette.com%2Fvistajet-unveils-the-worlds-highest-viewing-room-in-the-sky-with-frieze%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cambodianewsgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcambodianewsgazette.com%2Fvistajet-unveils-the-worlds-highest-viewing-room-in-the-sky-with-frieze%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T8K3QBB');</script>
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-34WLCRY0JM"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-34WLCRY0JM');
</script>		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				}
					</style>
		<link rel="icon" href="https://cambodianewsgazette.com/wp-content/uploads/2020/07/cropped-cam-widget-list-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cambodianewsgazette.com/wp-content/uploads/2020/07/cropped-cam-widget-list-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cambodianewsgazette.com/wp-content/uploads/2020/07/cropped-cam-widget-list-180x180.png" />
<meta name="msapplication-TileImage" content="https://cambodianewsgazette.com/wp-content/uploads/2020/07/cropped-cam-widget-list-270x270.png" />
<!--Matina News CSS -->
<style type="text/css">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</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-65362 single-format-standard wp-custom-logo site--full-width right-sidebar single--layout-default"  itemscope=itemscope itemtype=https://schema.org/Article>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T8K3QBB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>  
        <div id="preloader-background">
            <div class="preloader-wrapper">

                                            <div class="mt-wave">
                                <div class="mt-rect mt-rect1"></div>
                                <div class="mt-rect mt-rect2"></div>
                                <div class="mt-rect mt-rect3"></div>
                                <div class="mt-rect mt-rect4"></div>
                                <div class="mt-rect mt-rect5"></div>
                            </div>
                                            


            </div><!-- .preloader-wrapper -->
        </div><!-- #preloader-background -->
<div id="page" class="site">
	
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a><div id="mt-topbar" class="mt-topbar-wrapper mt-clearfix">
    <div class="mt-container">
        <div class="topbar-elements-wrapper">
            
<div class="top-date-wrap">
    May 16, 2022</div>


<nav id="top-navigation" class="top-bar-navigation mt-clearfix">
    <div class="menu-top-container"><ul id="topbar-menu" class="menu"><li id="menu-item-4909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4909"><a href="https://www.cambodianewsgazette.com/">Home</a></li>
</ul></div></nav><!-- #top-navigation -->

        </div><!-- .topbar-elements-wrapper -->
    </div><!-- .mt-container -->
</div><!-- #mt-topbar -->
<header id="masthead" class="header--layout-default search--drop-down site-header mt-clearfix">
    <div class="header-elements-wrapper">
        <div class="header-logo-wrapper mt-clearfix">
            <div class="mt-container">
                <div class="site-branding"  itemscope itemtype=https://schema.org/Brand>
    <a href="https://cambodianewsgazette.com/" class="custom-logo-link" rel="home"><img width="200" height="84" src="https://cambodianewsgazette.com/wp-content/uploads/2021/02/cropped-a6417c03-d72f-468c-9266-d28f264a7311_200x200.png" class="custom-logo" alt="Cambodia News Gazette" /></a>                <p class="site-title"><a href="https://cambodianewsgazette.com/" rel="home">Cambodia News Gazette</a></p>
                            <span class="site-description">Are You Ready for Latest News?</span>
    </div><!-- .site-branding -->
<div id="header-ads" class="mt-header-ads-area">
    <section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8014524801660126"
     crossorigin="anonymous"></script>
<!-- cambodianewsgazette.com_468x60 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-8014524801660126"
     data-ad-slot="5811566292"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section></div><!-- .mt-header-ads-area -->            </div>
        </div><!-- .header-logo-wrapper -->

        <div id="header-sticky" class="header-menu-icons-wrapper sticky-elements mt-clearfix">
            <div class="mt-container">
                
<nav id="site-navigation" class="main-navigation"  itemscope=itemscope itemtype=https://schema.org/SiteNavigationElement>
    <div class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><a href="javascript:void(0);"><i class="fas fa-bars"></i></a></div>
    <div class="primary-menu-wrap">
        <div class="main-menu-close hide" data-focus="#masthead .menu-toggle a"><a href="javascript:void(0);"><i class="far fa-window-close"></i></a></div>
        <div class="menu-categories-container"><ul id="primary-menu" class="menu"><li id="menu-item-58841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58841"><a href="https://cambodianewsgazette.com/category/market/">Market</a></li>
<li id="menu-item-58842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58842"><a href="https://cambodianewsgazette.com/category/key-issues/">Key Issues</a></li>
<li id="menu-item-58843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58843"><a href="https://cambodianewsgazette.com/category/health-protection/">Health Protection</a></li>
<li id="menu-item-58844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58844"><a href="https://cambodianewsgazette.com/category/arts/">Arts</a></li>
<li id="menu-item-58845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58845"><a href="https://cambodianewsgazette.com/category/study/">Study</a></li>
<li id="menu-item-58846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58846"><a href="https://cambodianewsgazette.com/category/legal-matters/">Legal Matters</a></li>
<li id="menu-item-58847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58847"><a href="https://cambodianewsgazette.com/category/medical-health-care/">Medical</a></li>
<li id="menu-item-58848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58848"><a href="https://cambodianewsgazette.com/category/athletics/">Athletics</a></li>
<li id="menu-item-58840" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58840"><a href="https://cambodianewsgazette.com/category/press-releases/">PRESS RELEASES</a></li>
</ul></div>    </div><!-- .primary-menu-wrap -->
</nav><!-- #site-navigation -->

                <div class="mt-social-search-wrapper">
                    
<div class="header-search-wrapper">
    <span class="search-icon"><a href="javascript:void(0)"><i class="fa fa-search"></i></a></span>
    <div class="search-form-wrap">
        <div class="mt-container">
            <span class="search-close" data-focus=".header-search-wrapper .search-icon a"><a href="javascript:void(0)"><i class="fa fa-times"></i></a></span>
            
<form role="search" method="get" class="search-form" action="https://cambodianewsgazette.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
    </label>
    <button type="submit" class="search-submit"><i class="fas fa-search"></i></button>
</form>        </div><!-- .mt-container -->
    </div><!-- .search-form-wrap -->
</div><!-- .header-search-wrapper -->

                </div><!-- .mt-social-search-wrapper -->
            </div><!-- .mt-container -->
        </div><!-- .header-menu-icons-wrapper -->
    </div><!-- .header-elements-wrapper -->
    </header><!-- #masthead -->
	<div id="content" class="site-content">

		
		<div class="mt-container">
<div class="mt-single-post-wrapper">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-65362" class="mt-clearfix no-thumbnail post-65362 post type-post status-publish format-standard hentry category-press-releases tag-asean">
        <span class="cat-links"><ul class="post-categories">
	<li><a href="https://cambodianewsgazette.com/category/press-releases/" rel="category tag">PRESS RELEASES</a></li></ul></span>
    <header class="entry-header single-entry-header mt-clearfix">
        <h1 class="entry-title singe-post-title" itemprop=headline>VistaJet unveils the world’s highest ‘Viewing Room in the Sky’ with Frieze</h1>
    </header><!-- .entry-header -->
		<span class="posted-on mt-clearfix">
			<a href="https://cambodianewsgazette.com/vistajet-unveils-the-worlds-highest-viewing-room-in-the-sky-with-frieze/" rel="bookmark"><time class="entry-date published updated" datetime="2022-05-16T08:07:00+00:00">May 16, 2022</time></a>
		</span>

<div class="entry-content single-entry-summary mt-clearfix"  itemprop=text>
    <h5 style="text-align: right;">VistaJet for Art</h5>
<div>
<div style="width: 310px" class="wp-caption alignright"><a href="https://www.google.com/url?q=https://www.globenewswire.com/NewsRoom/AttachmentNg/2062b0df-7e99-4eb4-a320-dc1ec196651f/en&amp;source=gmail-html&amp;ust=1652774753789000&amp;usg=AOvVaw0GD16nj2dUgVjwbQm7g3gH"  rel="noreferrer"><img src="https://ci5.googleusercontent.com/proxy/vMWQEgElWNu8EKYwee0vUVm-EeD3BW55uE_m0S2HPaMQTWmnnwe_PrcXUwqU-oWGpKyi5yUdqCx8Oo_b2YC7tDibAj9h67ZC0pcFToa4hfsQPxiV5lh65r5fjf9V-VBRq0QB3T3_wxZjaEMEhJ8AB0JqmACBQdr6ww=s0-d-e1-ft#https://ml-eu.globenewswire.com/media/2062b0df-7e99-4eb4-a320-dc1ec196651f/medium/vistajet-for-art.jpg" alt="" width="300" height="212" /></a><p class="wp-caption-text">VistaJet announces its global partnership with Frieze Art Fairs</p></div>
</div>
<p align="center"><strong>VistaJet</strong> <strong>announce</strong><strong>s</strong> <strong>its global partnership with Fr</strong><strong>ie</strong><strong>ze Art Fairs</strong></p>
<p align="justify"><strong>New York, May 16, 2022</strong><strong>:</strong> Ahead of the upcoming 2022 edition of Frieze New York, <a href="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DHOMvjv7MJ_BOkw4fjuzsoss9PYafJbBz7tfj-JHBtNrjntV_HQmNUo28atK-M4xZ0yXpaP6ur4CPirF86gcMXQ%3D%3D&amp;source=gmail-html&amp;ust=1652774753789000&amp;usg=AOvVaw1198gNVuAKVlaitsjNzkmU"  rel="nofollow noreferrer">VistaJet</a>, the first and only global business aviation company, announces its new global partnership with Frieze Art Fairs.</p>
<p align="justify">With over 80% of VistaJet’s Members sharing a passion for art, today marks the beginning of a series of incredible opportunities for VistaJet Members to connect with art in the most exclusive ways.</p>
<p align="justify"><strong>The </strong><strong>World’s </strong><strong>Highest </strong><strong>‘</strong><strong>Viewing Room in the Sky</strong><strong>’</strong><br />
Frieze New York is set to bring together over 65 of the world’s major galleries to exhibit ambitious solo, group, and themed presentations from groundbreaking artists. As a world-first, VistaJet Program Members can get first look at the Frieze Viewing Room — five days prior to the opening of the art fair at The Shed in New York — from 40,000 feet in the sky, anywhere in the world.</p>
<p align="justify">Accessible across a fleet of <a href="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3DL-QQRCdmilpUUb87osAKFgwknMUHipc1h98EbOaBZNkTpyrZzuZHR-Ye5WkgCMdq_ivLL7-45qnCphCHjuKlSoXl7nSDx_GoOKA9unmhIPG9uY9a9IMfKt-YpXlIOY27HZPKSR2ZzS0KO5qH5DmPsA%3D%3D&amp;source=gmail-html&amp;ust=1652774753789000&amp;usg=AOvVaw3SIxUzfrXEwRYM9u0gGwZT"  rel="nofollow noreferrer">iconic silver and red aircraft</a>, Members will be able to enter the Viewing Room from the comfort of their seat, unlocking the most cutting-edge and immersive technology to preview, select and acquire art from the world’s leading galleries.</p>
<p align="justify">To accompany Members throughout their exclusive art journey, a Frieze curator will also be available to virtually chaperon them into their initial exploration, featuring highlights from the show and unmissable pieces.</p>
<p align="justify"><strong>VIP Access to All Fairs</strong><br />
To welcome VistaJet global guests, Members can request VIP access* to the leading international Frieze Fairs, including New York (May 18-22), Seoul (September 2-5), London (October 12-16), and Los Angeles (dates to be announced).</p>
<p align="justify"><strong>Exclusive Member</strong><strong>s</strong><strong>-Only Events</strong><br />
In collaboration with Frieze, VistaJet will be hosting a number of art activation events throughout the year, enabling its passionate Members to connect in person with like-minded artists, collectors, curators, and art patrons from around the world.</p>
<p><strong>Megan Leckie, Global Head of VIP</strong><strong> at </strong><strong>Frieze said: </strong><em>&#8220;</em><em>Frieze is delighted to announce </em><em>its</em><em> new VIP partnership with </em><em>VistaJet</em><em> and open the door to its </em><em>Members</em><em>. Debuting on the occasion of Frieze New York 2022, the collaboration will bring the best in contemporary art to VistaJet audiences across the globe</em><em>, creating yet another incredible way to connect with art.&#8221;</em></p>
<p align="justify"><strong>Thomas </strong><strong>Flohr</strong><strong>, Founder and Chairman </strong><strong>at </strong><strong>VistaJet</strong><strong> added</strong><strong>:</strong> <em>“</em><em>We believe this partnership will allow our Members to pursue their passion for art in the simplest way – anytime and anywhere. Frieze Fairs are ultimately about connecting world-leading international galleries with the most renowned global collectors, and we are excited to create yet another innovative service for our clients through our partners in excellence.</em><em>”</em></p>
<p align="justify">For more information please visit: <a href="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3D6m1pddwHdeB0k0EfJHvdYaGeVdMBgWQunxHp1a02UtgwOgnh2HFo-SzG-2TbDxDeeJJwDiqz4zThmMymRNuOFDAcnRAB5b3jpr9t88vOkbg%3D&amp;source=gmail-html&amp;ust=1652774753789000&amp;usg=AOvVaw0k1pz5slwhlr8AOZDfnQXn"  rel="nofollow noreferrer">vistajet.com/art</a></p>
<p align="justify"><strong>*</strong>subject to availability</p>
<p align="justify"><strong>Information</strong><br />
VistaJet | <a href="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3Dn5uddoOus4H6skWocxBl42WNcU5N17dhIpA_ADDMMZRevwEYh5au64_yF5-Ts4ZF2O9e2W9VFi0CYSfr8_fD3_AmKdjTZYi-WyiLc4Mtj6wctYuby_uNXyIdplZQYv00EE26vd1B0G6zypeVozd5zCSazzZJwUbm85PP1OgMdJdN8MO6MVcLbKu4P435YiOecHt9BKZLby4kDkCQUE1bPhPP3kksc-ISt_3ypufH5qIbmDdQaZI60xrTaM5SCMSNllB7jU7i1LU2aBhCk56-eA%3D%3D&amp;source=gmail-html&amp;ust=1652774753789000&amp;usg=AOvVaw1QiHtA_8ttsKvpHvXEo9O5"  rel="nofollow noreferrer">press@vistajet.com</a></p>
<p><strong>About VistaJet </strong></p>
<p align="justify">VistaJet is the first and only global business aviation company. On its fleet of over 80 silver and red business jets, VistaJet has flown corporations, governments and private clients to 187 countries, covering 96% of the world.<br />
Founded in 2004, the company pioneered an innovative business model where customers have access to an entire fleet whilst paying only for the hours they fly, free of the responsibilities and asset risks linked to aircraft ownership. VistaJet’s signature Program membership offers customers a bespoke subscription of flight hours on its fleet of mid and long-range jets, to fly them anytime, anywhere.<br />
VistaJet is part of Vista Global Holding — the world’s first private aviation ecosystem, integrating a unique portfolio of companies offering asset-light solutions to cover all key aspects of business aviation.<br />
More VistaJet information and news at <a href="https://www.google.com/url?q=https://www.globenewswire.com/Tracker?data%3D6m1pddwHdeB0k0EfJHvdYRg7JK8Pls5ZPoAvp3WkSTn0LqWpVEVK1q4n0QMW0kJd0ifXHRjdApf3ahhdEMfj6Y1AgB0ATjyRLyx_Va2WfLR94V7VGW2rtVc69Y5kudfk-Yy87Yfk6SFlN2ZrwLQGqF4YXwIiY7rvcskPDnhxCRIxcV2mcYZ4Zpi-4b7ix3B8dcqnmdpr3mQTJzsuZHG5hbSElj8wkHz-QotMcjxPc6c%3D&amp;source=gmail-html&amp;ust=1652774753789000&amp;usg=AOvVaw0FN-P5WRIrbOaM8zRO3NBp"  rel="nofollow noreferrer">vistajet.com</a></p>
<p align="justify"><em>VistaJet Limited is a European air carrier that operates 9H registered aircraft under its Maltese Air Operator Certificate No. MT-17 and is incorporated in Malta under Company Number C 55231. VistaJet US Inc. is an Air Charter Broker that does not operate aircraft. VistaJet and its subsidiaries are not U.S. direct carriers. VistaJet-owned and U.S. registered aircraft are operated by properly licensed U.S. air carriers, including XOJET Aviation LLC.</em><em> </em></p>
<p><strong>About </strong><strong>Frieze</strong><strong> </strong></p>
<p align="justify">Frieze is the world’s leading platform for modern and contemporary art for scholars, connoisseurs, collectors, and the general public alike. Bringing together the world’s leading galleries to showcase ambitious solo, group and themed presentations by pioneering artists offers the opportunity to not only discover up-and-coming talent, but also engage with some of art history’s most important figures. Celebrating the creative spirit of each of the cities they show in, the fairs will see a strong representation from a plethora of unique galleries and spaces.</p>
<p align="justify">Frieze comprises three magazines <em>– frieze, Frieze Masters </em><em>Magazine</em> and <em>Frieze Week</em> – and five international art fairs – Frieze London, Frieze <wbr />Masters, Frieze New York, Frieze Los Angeles and Frieze Seoul (launching September 2022). Additionally, in October 2021, Frieze launched No.9 Cork Street, a hub for visiting international galleries in the heart of Mayfair, London. Frieze is part of the IMG network</p>
<p id="m_gnw_attachments_section-header"><strong>Attachment</strong></p>
<ul id="m_gnw_attachments_section-items">
<li><a href="https://www.google.com/url?q=https://ml-eu.globenewswire.com/Resource/Download/2062b0df-7e99-4eb4-a320-dc1ec196651f&amp;source=gmail-html&amp;ust=1652774753789000&amp;usg=AOvVaw2M_PkfTeLfDfnpMyHQQ53u"  rel="noreferrer">VistaJet for Art</a></li>
</ul>
</div><!-- .single-entry-summary -->


<div class="entry-tags single-entry-tags mt-clearfix">
    <span class="tags-links">Tags <a href="https://cambodianewsgazette.com/tag/asean/" rel="tag">ASEAN</a></span></div><!-- .single-entry-tags -->

<div class="entry-author-box single-author-box mt-clearfix author-box--layout-default"  itemprop=author itemscope=itemscope itemtype=https://schema.org/Person>

    <div class="article-author-avatar mt-clearfix">
        
                    <div class="avatar-wrap"  itemprop=avatar>
                <img alt='' src='https://secure.gravatar.com/avatar/ff4aa10d4f36ab9dc3cce9e101792273?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' />            </div><!-- .m-author-avatar -->
            </div><!-- .article-author-avatar -->

    <div class="post-author-info mt-clearfix">
                        <h5 class="author-name"  itemprop=name><a href="https://cambodianewsgazette.com/author/admin-c/" title="Posts by admin" rel="author">admin</a></h5>
        
        
        <div class="author-meta-wrap">
                    </div><!-- .author-meta-wrap -->
    </div><!-- .post-author-info -->

</div><!-- .single-author-box -->
<div class="entry-navigation single-post-navigation mt-clearfix post-navigation--layout-default">
    
	<nav class="navigation post-navigation" aria-label="Read more articles">
		<h2 class="screen-reader-text">Read more articles</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://cambodianewsgazette.com/new-release-of-philips-echonavigator-helps-interventional-teams-treat-structural-heart-disease-with-greater-ease-and-efficiency/" rel="prev"><span class="title"><i class="fas fa-angle-double-left" aria-hidden="true"></i>Previous Post</span><span class="post-title">New release of Philips EchoNavigator helps interventional teams treat structural heart disease with greater ease and efficiency</span></a></div><div class="nav-next"><a href="https://cambodianewsgazette.com/philips-showcases-ultra-low-contrast-pci-solutions-at-europcr-2022/" rel="next"><span class="title">Next Post<i class="fas fa-angle-double-right" aria-hidden="true"></i></span><span class="post-title">Philips showcases ultra-low contrast PCI solutions at EuroPCR 2022</span></a></div></div>
	</nav></div><!-- .single-post-navigation -->
    <div id="single-related-posts" class="related-posts-wrapper mt-clearfix related-posts--layout-default column-3">
        <div class="section-title"><h2 class="related-section-title">You May Like</h2></div>                    <article class="single-post-wrapper related-post mt-clearfix has-no-image">
                        <figure class="post-thumb post-bg-image cover-image" style="background-image:url(  )">
                        </figure>
                        <div class="post-content-wrapper">
                                                        <h3 class="related-post-title"><a href="https://cambodianewsgazette.com/crown-bioscience-%e0%b8%aa%e0%b8%a3%e0%b9%89%e0%b8%b2%e0%b8%87%e0%b8%a8%e0%b8%b9%e0%b8%99%e0%b8%a2%e0%b9%8c%e0%b8%81%e0%b8%a5%e0%b8%b2%e0%b8%87%e0%b8%84%e0%b8%a7%e0%b8%b2%e0%b8%a1%e0%b9%80%e0%b8%9b/" title="Crown Bioscience สร้างศูนย์กลางความเป็นเลิศด้านชีวสารสนเทศ ข้อมูลขนาดใหญ่ และบริการการค้นคว้าดัชนีชี้วัดทางชีวภาพ" rel="bookmark">Crown Bioscience สร้างศูนย์กลางความเป็นเลิศด้านชีวสารสนเทศ ข้อมูลขนาดใหญ่ และบริการการค้นคว้าดัชนีชี้วัดทางชีวภาพ</a></h3>
                                                    </div><!-- .post-content-wrapper -->
                    </article><!-- .single-post-wrapper -->
                            <article class="single-post-wrapper related-post mt-clearfix has-no-image">
                        <figure class="post-thumb post-bg-image cover-image" style="background-image:url(  )">
                        </figure>
                        <div class="post-content-wrapper">
                                                        <h3 class="related-post-title"><a href="https://cambodianewsgazette.com/teledyne-introduces-its-new-compact-thermal-camera-core/" title="Teledyne introduces its new compact thermal camera core" rel="bookmark">Teledyne introduces its new compact thermal camera core</a></h3>
                                                    </div><!-- .post-content-wrapper -->
                    </article><!-- .single-post-wrapper -->
                            <article class="single-post-wrapper related-post mt-clearfix has-no-image">
                        <figure class="post-thumb post-bg-image cover-image" style="background-image:url(  )">
                        </figure>
                        <div class="post-content-wrapper">
                                                        <h3 class="related-post-title"><a href="https://cambodianewsgazette.com/iveco-fpt-industrial-and-nikola-launch-their-partnership-to-achive-zero-emissions-transport/" title="Iveco, FPT Industrial and NIKOLA launch their partnership to achive Zero-Emissions transport" rel="bookmark">Iveco, FPT Industrial and NIKOLA launch their partnership to achive Zero-Emissions transport</a></h3>
                                                    </div><!-- .post-content-wrapper -->
                    </article><!-- .single-post-wrapper -->
        
    </div><!-- #single-related-posts -->
</article><!-- #post-65362 -->
		</main><!-- #main -->
	</div><!-- #primary -->

	
<aside id="secondary" class="widget-area">
	<section id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://cambodianewsgazette.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
    </label>
    <button type="submit" class="search-submit"><i class="fas fa-search"></i></button>
</form></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Advertisement</h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8014524801660126"
     crossorigin="anonymous"></script>
<!-- cambodianewsgazette.com_350x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:350px;height:250px"
     data-ad-client="ca-pub-8014524801660126"
     data-ad-slot="6717384185"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="calendar-2" class="widget widget_calendar"><h4 class="widget-title">News Archives</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>May 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://cambodianewsgazette.com/2022/05/01/" aria-label="Posts published on May 1, 2022">1</a></td>
	</tr>
	<tr>
		<td><a href="https://cambodianewsgazette.com/2022/05/02/" aria-label="Posts published on May 2, 2022">2</a></td><td><a href="https://cambodianewsgazette.com/2022/05/03/" aria-label="Posts published on May 3, 2022">3</a></td><td><a href="https://cambodianewsgazette.com/2022/05/04/" aria-label="Posts published on May 4, 2022">4</a></td><td><a href="https://cambodianewsgazette.com/2022/05/05/" aria-label="Posts published on May 5, 2022">5</a></td><td><a href="https://cambodianewsgazette.com/2022/05/06/" aria-label="Posts published on May 6, 2022">6</a></td><td><a href="https://cambodianewsgazette.com/2022/05/07/" aria-label="Posts published on May 7, 2022">7</a></td><td><a href="https://cambodianewsgazette.com/2022/05/08/" aria-label="Posts published on May 8, 2022">8</a></td>
	</tr>
	<tr>
		<td><a href="https://cambodianewsgazette.com/2022/05/09/" aria-label="Posts published on May 9, 2022">9</a></td><td><a href="https://cambodianewsgazette.com/2022/05/10/" aria-label="Posts published on May 10, 2022">10</a></td><td><a href="https://cambodianewsgazette.com/2022/05/11/" aria-label="Posts published on May 11, 2022">11</a></td><td><a href="https://cambodianewsgazette.com/2022/05/12/" aria-label="Posts published on May 12, 2022">12</a></td><td><a href="https://cambodianewsgazette.com/2022/05/13/" aria-label="Posts published on May 13, 2022">13</a></td><td><a href="https://cambodianewsgazette.com/2022/05/14/" aria-label="Posts published on May 14, 2022">14</a></td><td><a href="https://cambodianewsgazette.com/2022/05/15/" aria-label="Posts published on May 15, 2022">15</a></td>
	</tr>
	<tr>
		<td id="today"><a href="https://cambodianewsgazette.com/2022/05/16/" aria-label="Posts published on May 16, 2022">16</a></td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://cambodianewsgazette.com/2022/04/">&laquo; Apr</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></section><section id="pages-2" class="widget widget_pages"><h4 class="widget-title">Browse Pages</h4>
			<ul>
				<li class="page_item page-item-23"><a href="https://cambodianewsgazette.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-64804"><a href="https://cambodianewsgazette.com/sitemap/">Sitemap</a></li>
<li class="page_item page-item-22"><a href="https://cambodianewsgazette.com/submit-news/">Submit News</a></li>
			</ul>

			</section><section id="archives-4" class="widget widget_archive"><h4 class="widget-title">Monthly Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-4">Monthly Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://cambodianewsgazette.com/2022/05/'> May 2022 </option>
	<option value='https://cambodianewsgazette.com/2022/04/'> April 2022 </option>
	<option value='https://cambodianewsgazette.com/2022/03/'> March 2022 </option>
	<option value='https://cambodianewsgazette.com/2022/02/'> February 2022 </option>
	<option value='https://cambodianewsgazette.com/2022/01/'> January 2022 </option>
	<option value='https://cambodianewsgazette.com/2021/12/'> December 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/11/'> November 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/10/'> October 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/09/'> September 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/08/'> August 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/07/'> July 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/06/'> June 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/05/'> May 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/04/'> April 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/03/'> March 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/02/'> February 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/01/'> January 2021 </option>
	<option value='https://cambodianewsgazette.com/2020/12/'> December 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/11/'> November 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/10/'> October 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/09/'> September 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/08/'> August 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/07/'> July 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/06/'> June 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/05/'> May 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/04/'> April 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/03/'> March 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/02/'> February 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/01/'> January 2020 </option>
	<option value='https://cambodianewsgazette.com/2019/12/'> December 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/11/'> November 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/10/'> October 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/09/'> September 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/08/'> August 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/07/'> July 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/06/'> June 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/05/'> May 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/04/'> April 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/03/'> March 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/02/'> February 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/01/'> January 2019 </option>
	<option value='https://cambodianewsgazette.com/2018/12/'> December 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/11/'> November 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/10/'> October 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/09/'> September 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/08/'> August 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/07/'> July 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/06/'> June 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/05/'> May 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/04/'> April 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/03/'> March 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/02/'> February 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/01/'> January 2018 </option>
	<option value='https://cambodianewsgazette.com/2017/12/'> December 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/11/'> November 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/10/'> October 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/09/'> September 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/08/'> August 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/07/'> July 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/06/'> June 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/05/'> May 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/04/'> April 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/03/'> March 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/02/'> February 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/01/'> January 2017 </option>
	<option value='https://cambodianewsgazette.com/2016/12/'> December 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/11/'> November 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/10/'> October 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/09/'> September 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/08/'> August 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/07/'> July 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/06/'> June 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/05/'> May 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/04/'> April 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/03/'> March 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/02/'> February 2016 </option>
	<option value='https://cambodianewsgazette.com/2015/12/'> December 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/11/'> November 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/10/'> October 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/09/'> September 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/08/'> August 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/07/'> July 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/06/'> June 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/05/'> May 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/04/'> April 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/03/'> March 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/02/'> February 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/01/'> January 2015 </option>
	<option value='https://cambodianewsgazette.com/2014/12/'> December 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/11/'> November 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/10/'> October 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/09/'> September 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/08/'> August 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/07/'> July 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/06/'> June 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/05/'> May 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/04/'> April 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/03/'> March 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/02/'> February 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/01/'> January 2014 </option>
	<option value='https://cambodianewsgazette.com/2013/12/'> December 2013 </option>
	<option value='https://cambodianewsgazette.com/2013/10/'> October 2013 </option>
	<option value='https://cambodianewsgazette.com/2013/08/'> August 2013 </option>
	<option value='https://cambodianewsgazette.com/2013/07/'> July 2013 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8014524801660126"
     crossorigin="anonymous"></script>
<!-- cambodianewsgazette.com_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8014524801660126"
     data-ad-slot="4334833097"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section></aside><!-- #secondary -->
</div><!-- .mt-single-post-wrapper -->

		</div><!-- .mt-container -->
	</div><!-- #content -->
	<footer id="colophon" class="site-footer footer--layout-default mt-clearfix"  itemscope=itemscope itemtype=https://schema.org/WPFooter>
    
    
    <div id="bottom-area" class="footer-bottom-wrapper mt-clearfix">
        <div class="mt-container">
            <div class="bottom-elements-wrapper mt-clearfix">
                
<div class="site-info mt-clearfix">
    Copyright 2021. All Rights Reserved.        <a href="https://wordpress.org/">
            Proudly powered by WordPress        </a>
        <span class="sep"> | </span>
        Theme: Matina News by <a href="https://mysterythemes.com" rel="designer">Mystery Themes</a>.</div><!-- .site-info -->


<nav id="footer-navigation" class="footer-navigation mt-clearfix">
    <div class="menu-top-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4909"><a href="https://www.cambodianewsgazette.com/">Home</a></li>
</ul></div></nav><!-- #footer-navigation -->


<div class="footer-social-icons mt-clearfix">
            <div class="matina-news-social-icons-wrapper mt-clearfix">
            <div class="single-icon"><a href="" title="" target="_self"><i class="" aria-hidden="true"></i></a></div>        </div><!-- .matina-news-social-icons-wrapper -->
</div>

            </div><!-- .bottom-elements-wrapper -->
        </div><!-- .mt-container -->
    </div><!-- #bottom-area -->

        
</footer><!-- #colophon -->
        <div id="matina-news-scroll-to-top" class="mt-scroll scroll-top">
            <i class="fas fa-angle-double-up"></i>        </div><!-- #matina-news-scroll-to-top -->
	
</div><!-- #page -->




<script  src="https://cambodianewsgazette.com/wp-content/cache/minify/260e2.js"></script>

<script type='text/javascript' id='matina-news-scripts-js-extra'>
/* <![CDATA[ */
var MT_JSObject = {"sidebar_sticky":"true","header_sticky":"true"};
/* ]]> */
</script>
<script  src="https://cambodianewsgazette.com/wp-content/cache/minify/c3f6c.js"></script>


</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Minified using disk
Database Caching 63/86 queries in 0.525 seconds using disk

Served from: cambodianewsgazette.com @ 2022-05-16 23:40:17 by W3 Total Cache
-->