<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Khmer Rouge Tribunal Lawyer Resigns Over Lack of Funding for Victim Participation &#8211; Cambodia News Gazette</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cambodia News Gazette &raquo; Feed" href="https://cambodianewsgazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cambodia News Gazette &raquo; Comments Feed" href="https://cambodianewsgazette.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cambodia News Gazette &raquo; Khmer Rouge Tribunal Lawyer Resigns Over Lack of Funding for Victim Participation Comments Feed" href="https://cambodianewsgazette.com/khmer-rouge-tribunal-lawyer-resigns-over-lack-of-funding-for-victim-participation/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cambodianewsgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cambodianewsgazette.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='matina-news-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CJosefin+Sans%3A400&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic%2Ckhmer%2Cdevanagari%2Carabic%2Chebrew%2Ctelugu' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cambodianewsgazette.com/wp-content/themes/matina-news/assets/library/font-awesome/css/all.min.css?ver=5.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://cambodianewsgazette.com/wp-content/themes/matina-news/assets/library/lightslider/css/lightslider.min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='matina-news-preloader-css'  href='https://cambodianewsgazette.com/wp-content/themes/matina-news/assets/css/mt-preloader.min.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='matina-news-style-css'  href='https://cambodianewsgazette.com/wp-content/themes/matina-news/style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='matina-news-responsive-style-css'  href='https://cambodianewsgazette.com/wp-content/themes/matina-news/assets/css/mt-responsive.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='matina-news-dark-mod-css'  href='https://cambodianewsgazette.com/wp-content/themes/matina-news/assets/css/mt-dark-styles.css?ver=1.0.6' type='text/css' media='all' />
<script type='text/javascript' src='https://cambodianewsgazette.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cambodianewsgazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cambodianewsgazette.com/wp-content/themes/matina-news/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6' id='lightslider-js'></script>
<script type='text/javascript' src='https://cambodianewsgazette.com/wp-content/themes/matina-news/assets/library/sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.7.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://cambodianewsgazette.com/wp-content/themes/matina-news/assets/library/sticky/jquery.sticky.min.js?ver=1.0.2' id='jquery-sticky-js'></script>
<link rel="https://api.w.org/" href="https://cambodianewsgazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cambodianewsgazette.com/wp-json/wp/v2/posts/66786" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cambodianewsgazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cambodianewsgazette.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://cambodianewsgazette.com/khmer-rouge-tribunal-lawyer-resigns-over-lack-of-funding-for-victim-participation/" />
<link rel='shortlink' href='https://cambodianewsgazette.com/?p=66786' />
<link rel="alternate" type="application/json+oembed" href="https://cambodianewsgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcambodianewsgazette.com%2Fkhmer-rouge-tribunal-lawyer-resigns-over-lack-of-funding-for-victim-participation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cambodianewsgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcambodianewsgazette.com%2Fkhmer-rouge-tribunal-lawyer-resigns-over-lack-of-funding-for-victim-participation%2F&#038;format=xml" />
<link rel="pingback" href="https://cambodianewsgazette.com/xmlrpc.php">		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				}
					</style>
		<link rel="icon" href="https://cambodianewsgazette.com/wp-content/uploads/2020/07/cropped-cam-widget-list-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cambodianewsgazette.com/wp-content/uploads/2020/07/cropped-cam-widget-list-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cambodianewsgazette.com/wp-content/uploads/2020/07/cropped-cam-widget-list-180x180.png" />
<meta name="msapplication-TileImage" content="https://cambodianewsgazette.com/wp-content/uploads/2020/07/cropped-cam-widget-list-270x270.png" />
<!--Matina News CSS -->
<style type="text/css">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</style></head>

<body class="post-template-default single single-post postid-66786 single-format-standard wp-custom-logo site--full-width right-sidebar single--layout-default"  itemscope=itemscope itemtype=https://schema.org/Article>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>  
        <div id="preloader-background">
            <div class="preloader-wrapper">

                                            <div class="mt-wave">
                                <div class="mt-rect mt-rect1"></div>
                                <div class="mt-rect mt-rect2"></div>
                                <div class="mt-rect mt-rect3"></div>
                                <div class="mt-rect mt-rect4"></div>
                                <div class="mt-rect mt-rect5"></div>
                            </div>
                                            


            </div><!-- .preloader-wrapper -->
        </div><!-- #preloader-background -->
<div id="page" class="site">
	
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a><div id="mt-topbar" class="mt-topbar-wrapper mt-clearfix">
    <div class="mt-container">
        <div class="topbar-elements-wrapper">
            
<div class="top-date-wrap">
    July 10, 2022</div>


<nav id="top-navigation" class="top-bar-navigation mt-clearfix">
    <div class="menu-top-container"><ul id="topbar-menu" class="menu"><li id="menu-item-4909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4909"><a href="http://www.cambodianewsgazette.com/">Home</a></li>
</ul></div></nav><!-- #top-navigation -->

        </div><!-- .topbar-elements-wrapper -->
    </div><!-- .mt-container -->
</div><!-- #mt-topbar -->
<header id="masthead" class="header--layout-default search--drop-down site-header mt-clearfix">
    <div class="header-elements-wrapper">
        <div class="header-logo-wrapper mt-clearfix">
            <div class="mt-container">
                <div class="site-branding"  itemscope itemtype=https://schema.org/Brand>
    <a href="https://cambodianewsgazette.com/" class="custom-logo-link" rel="home"><img width="200" height="84" src="https://cambodianewsgazette.com/wp-content/uploads/2021/02/cropped-a6417c03-d72f-468c-9266-d28f264a7311_200x200.png" class="custom-logo" alt="Cambodia News Gazette" /></a>                <p class="site-title"><a href="https://cambodianewsgazette.com/" rel="home">Cambodia News Gazette</a></p>
                            <span class="site-description">Are You Ready for Latest News?</span>
    </div><!-- .site-branding -->
<div id="header-ads" class="mt-header-ads-area">
    <section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8014524801660126"
     crossorigin="anonymous"></script>
<!-- cambodianewsgazette.com_468x60 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-8014524801660126"
     data-ad-slot="5811566292"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section></div><!-- .mt-header-ads-area -->            </div>
        </div><!-- .header-logo-wrapper -->

        <div id="header-sticky" class="header-menu-icons-wrapper sticky-elements mt-clearfix">
            <div class="mt-container">
                
<nav id="site-navigation" class="main-navigation"  itemscope=itemscope itemtype=https://schema.org/SiteNavigationElement>
    <div class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><a href="javascript:void(0);"><i class="fas fa-bars"></i></a></div>
    <div class="primary-menu-wrap">
        <div class="main-menu-close hide" data-focus="#masthead .menu-toggle a"><a href="javascript:void(0);"><i class="far fa-window-close"></i></a></div>
        <div class="menu-categories-container"><ul id="primary-menu" class="menu"><li id="menu-item-58841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58841"><a href="https://cambodianewsgazette.com/category/market/">Market</a></li>
<li id="menu-item-58842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58842"><a href="https://cambodianewsgazette.com/category/key-issues/">Key Issues</a></li>
<li id="menu-item-58843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58843"><a href="https://cambodianewsgazette.com/category/health-protection/">Health Protection</a></li>
<li id="menu-item-58844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58844"><a href="https://cambodianewsgazette.com/category/arts/">Arts</a></li>
<li id="menu-item-58845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58845"><a href="https://cambodianewsgazette.com/category/study/">Study</a></li>
<li id="menu-item-58846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58846"><a href="https://cambodianewsgazette.com/category/legal-matters/">Legal Matters</a></li>
<li id="menu-item-58847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58847"><a href="https://cambodianewsgazette.com/category/medical-health-care/">Medical</a></li>
<li id="menu-item-58848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58848"><a href="https://cambodianewsgazette.com/category/athletics/">Athletics</a></li>
<li id="menu-item-58840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58840"><a href="https://cambodianewsgazette.com/category/press-releases/">PRESS RELEASES</a></li>
</ul></div>    </div><!-- .primary-menu-wrap -->
</nav><!-- #site-navigation -->

                <div class="mt-social-search-wrapper">
                    
<div class="header-search-wrapper">
    <span class="search-icon"><a href="javascript:void(0)"><i class="fa fa-search"></i></a></span>
    <div class="search-form-wrap">
        <div class="mt-container">
            <span class="search-close" data-focus=".header-search-wrapper .search-icon a"><a href="javascript:void(0)"><i class="fa fa-times"></i></a></span>
            
<form role="search" method="get" class="search-form" action="https://cambodianewsgazette.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
    </label>
    <button type="submit" class="search-submit"><i class="fas fa-search"></i></button>
</form>        </div><!-- .mt-container -->
    </div><!-- .search-form-wrap -->
</div><!-- .header-search-wrapper -->

                </div><!-- .mt-social-search-wrapper -->
            </div><!-- .mt-container -->
        </div><!-- .header-menu-icons-wrapper -->
    </div><!-- .header-elements-wrapper -->
    </header><!-- #masthead -->
	<div id="content" class="site-content">

		
		<div class="mt-container">
<div class="mt-single-post-wrapper">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-66786" class="mt-clearfix no-thumbnail post-66786 post type-post status-publish format-standard hentry category-legal-matters">
        <span class="cat-links"><ul class="post-categories">
	<li><a href="https://cambodianewsgazette.com/category/legal-matters/" rel="category tag">Legal Matters</a></li></ul></span>
    <header class="entry-header single-entry-header mt-clearfix">
        <h1 class="entry-title singe-post-title" itemprop=headline>Khmer Rouge Tribunal Lawyer Resigns Over Lack of Funding for Victim Participation</h1>
    </header><!-- .entry-header -->
		<span class="posted-on mt-clearfix">
			<a href="https://cambodianewsgazette.com/khmer-rouge-tribunal-lawyer-resigns-over-lack-of-funding-for-victim-participation/" rel="bookmark"><time class="entry-date published" datetime="2022-07-09T05:39:00+00:00">July 9, 2022</time><time class="updated" datetime="2022-07-10T05:46:12+00:00">July 10, 2022</time></a>
		</span>

<div class="entry-content single-entry-summary mt-clearfix"  itemprop=text>
    
<h1></h1>



<p>PHNOM PENH, CAMBODIA —&nbsp;An international lawyer representing hundreds of victims of the genocidal Khmer Rouge regime in a special tribunal has resigned because the United Nations-backed court failed to provide enough funding for the participation of Cambodians bringing charges in the trials.</p>



<p>In a letter to the Supreme Court Chamber, International Civil Party Lead Co-Lawyer Megan Hirst resigned, stating that the court’s Office of Administration did not fund communication between the victims and their lawyers and cut funding for her position in 2021.</p>



<p>Since the trials began, 3,865 victims of the 1970s regime have been registered as so-called Civil Parties in the trials. They are represented by a team of 20 international and local lawyers. The Khmer Rouge killed nearly 2 million people through starvation, torture, forced labor or bludgeoning as the regime tried, and failed, to turn Cambodia into a self-sufficient agrarian utopia envisioned by the regime’s founder,&nbsp;<a href="https://projects.voanews.com/cambodia-election-2018/english/biography/pol-pot.html" target="_blank" rel="noreferrer noopener">Pol Pot</a>&nbsp;who died in 1998.</p>



<p>“[O]ur team has lost essential human resources, with a significant impact on our ability to represent the Civil Parties. However, the decisive issue has been another, even more fundamental matter. We are without resources to enable meetings between the Civil Parties and their legal representatives,” Hirst wrote in a letter seen by VOA Khmer.</p>



<p>She continued in the letter to say lawyers were able to meet with only some 5% of victims. “The overwhelming majority of Civil Parties do not know what has occurred at the ECCC over the past few years, or what will happen after the final judgment,” she wrote.</p>



<p>The court, which is officially called the Extraordinary Chambers in the Courts of Cambodia (ECCC), is expected to wrap up all proceedings this year after the Supreme Court Chamber makes a decision on the&nbsp;<a href="https://www.voanews.com/a/east-asia-pacific_final-appeal-and-khmer-rouge-tribunal-winds-down/6209825.html" target="_blank" rel="noreferrer noopener">final appeal by Khieu Samphan</a>, the former Khmer Rouge head of state, against the verdict in Case 002/02. He is the last surviving Khmer Rouge leader and has refused to accept his 2018 conviction for genocide against Cambodia&#8217;s Muslim Cham and ethnic Vietnamese.</p>



<p>Hirst said the lack of communication had also prevented lawyers from consulting the victims on the important issue of archiving and public access to court documents, which include personal details about the crimes and traumas they suffered at the hands of the Khmer Rouge regime.</p>



<p><strong>Lack of funding, contact with Civil Parties</strong></p>



<p>Since its inception in 2006, the hybrid Cambodian and international tribunal has cost more than $300 million. It sentenced three defendants — torture center chief “Comrade Duch” in 2010 and top Khmer Rouge leaders Nuon Chea and Khieu Samphan in 2018 — to life imprisonment for war crimes, genocide, torture and other crimes.</p>



<p>Duch, convicted of overseeing the mass murder of at least 14,000 Cambodians at&nbsp;<a href="https://www.voanews.com/a/khmer-rouge-prison-survivors-sell-books-at-prison-that-once-held-them-139004714/151784.html" target="_blank" rel="noreferrer noopener">the notorious Tuol Sleng prison</a>, died in prison in September 2020.&nbsp;<a href="https://www.voanews.com/a/east-asia-pacific_man-behind-cambodias-khmer-rouge-died-easier-people-he-killed/6173299.html" target="_blank" rel="noreferrer noopener">Nuon Chea</a>&nbsp;died protesting the charges in August 2019.</p>



<p>But the ECCC had a record of failing to provide funding for the lawyers to meet the Civil Parties and only three lawyers were remunerated by the court for their judicial work.</p>



<p>The lawyers were expected to raise external funds for their work on behalf of victims. This latter task became harder after the ECCC cut back funding for the few lawyers it does pay and because of diminishing international donor interest, according to Hirst.</p>



<p>This year, lawyers were able to meet only some 200 Civil Parties after they obtained external funding from GIZ, the German government’s development agency, wrote Hirst. She had worked as Civil Party lead co-lawyer since 2019.</p>



<p>The Office of Administration provided no explanation for its lack of support, according to her letter, and court judges earlier ruled that the funding issues were not within their legal purview.</p>



<p>In a reaction, ECCC spokesman Neth Pheaktra told VOA Khmer that the “ECCC continues to support civil parties and the important role they play in judicial proceedings.” He offered no explanation as to what the court was doing to resolve the lack of funds for Civil Parties’ communication with their lawyers.</p>



<p>Peter Maguire, an American law professor and author of Facing Death in Cambodia, said the ECCC had introduced an experimental element of victim participation, which had tested the claims by some legal experts that courts can provide therapeutic “restorative justice” for victims.</p>



<p>Hirst’s resignation, he said, “comes as no surprise and provides further evidence that the ECCC has failed that test.” Maguire asserted that including therapeutic mechanisms for victims had made the court proceeding overly complicated and said the mechanisms should be provided outside of courtrooms instead.</p>



<p>“To ask any court, much less a war crimes court, to heal societies or teach historical lessons is asking too much,” Maguire said.</p>



<p><strong>Consistent rejections</strong></p>



<p>Hong Kim Suon, a national Civil Party co-lawyer since 2008, supported Hirst’s complaint and said his requests for funds to the Office of Administration had been consistently rejected.</p>



<p>“When I protested, they told us that they didn’t have that budget allocation … even though they still have remaining budget,” he said. His tribunal work is funded by his employer, a local NGO called the&nbsp;<a href="https://www.ccc-cambodia.org/en/ngodb/ngo-information/229" target="_blank" rel="noreferrer noopener">Cambodia Defenders Project</a>.</p>



<p>“There are many civil parties, but we don’t go to meet them all … We are very frustrated that we don’t have money supporting our work,” he said.</p>



<p>Yun Bin, a Khmer Rouge survivor who is among the Civil Parties, said he rarely heard from his lawyers. “The court doesn’t care much about Civil Parties. They don’t even want to invite Civil Parties [to meet],” he said. “Now two Civil Parties at my home village died already. Another one is seriously sick.”</p>



<p>Yun Bin, 67, survived after he was beaten by Khmer Rouge cadres and left for dead in a pit. He said lawyers had collected testimony about his experience and he had received ECCC funding to attend trial proceedings in Phnom Penh.</p>



<p>But, he said, “I want to meet lawyers and talk more about the suffering. Meeting more often could make me forget the torture that I faced.” He also sought financial reparations for victims and the building of Buddhist stupas to commemorate the deceased victims and relieve their souls.</p>



<p>Yun Bin said the main source of help with his lifelong trauma was the&nbsp;<a href="https://tpocambodia.org/" target="_blank" rel="noreferrer noopener">Transcultural Psychosocial Organization</a>, a mental health care and psychosocial support NGO that regularly provided him with medicine.</p>



<p><strong>Unfulfilled innovation</strong></p>



<p>The ECCC is among a small number of international criminal court trials and tribunals created in the past two decades that granted victims recognition through a role as Civil Parties in the trial proceedings. “Civil Parties are formal participants in the proceedings against those allegedly responsible for the crimes under investigation by the ECCC, and they enjoy rights broadly similar to the prosecution and the defense,”&nbsp;<a href="https://www.eccc.gov.kh/en/victims-support/participation" target="_blank" rel="noreferrer noopener">according to the tribunal’s website</a>. “Becoming a Civil Party not only gives victims the right to actively participate in the proceedings, but it also allows victims to ask the court for collective and moral reparations from the convicted persons.”</p>



<p>The ECCC’s website continues to state that “in this capacity, they are recognized as parties to the proceedings and are allowed to seek collective and moral reparations. This reflects the commitment of the ECCC to its mandate of helping the Cambodian people in the pursuit of justice and national reconciliation.”</p>



<p>Youk Chhang, director of the&nbsp;<a href="https://dccam.org/prey-veng-documentation-center" target="_blank" rel="noreferrer noopener">Documentation Center of Cambodia</a>, which provided historic documents for the ECCC and raises public awareness about the trials,&nbsp;<a href="https://photos.google.com/share/AF1QipOrcJX_tth2Viub-jlnJyBMRQUiSFe1Q8Zl1dNhz8ncKemGfmRSEN0nppwH2GkVTQ?pli=1&amp;key=VnYwV3h6WHh3dGFOUUZXckNpTGlPMmo2eVprQ093" target="_blank" rel="noreferrer noopener">wrote in an open letter</a>&nbsp;on July 4 that Hirst’s resignation letter of June 13, “underscores an overall failure in living up to the promises we made to the victims in the justice process for the Khmer Rouge.”</p>



<p>“One of the great innovations of the ECCC, compared to previous international criminal courts, is a recognition of the victims in the proceedings,” he wrote, adding that they had the right to be informed about the trials so “they could use the ECCC&#8217;s work as an opportunity to process their experiences and find some sense of personal closure.”</p>



<p>Source: Voice of America</p>
</div><!-- .single-entry-summary -->


<div class="entry-tags single-entry-tags mt-clearfix">
    <span class="tags-links"></span></div><!-- .single-entry-tags -->

<div class="entry-author-box single-author-box mt-clearfix author-box--layout-default"  itemprop=author itemscope=itemscope itemtype=https://schema.org/Person>

    <div class="article-author-avatar mt-clearfix">
        
                    <div class="avatar-wrap"  itemprop=avatar>
                <img alt='' src='https://secure.gravatar.com/avatar/0dc5b8a8ea4509f16dc3bccb5148bb38?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' />            </div><!-- .m-author-avatar -->
            </div><!-- .article-author-avatar -->

    <div class="post-author-info mt-clearfix">
                        <h5 class="author-name"  itemprop=name><a href="https://cambodianewsgazette.com/author/user2ee/" title="Posts by User2" rel="author">User2</a></h5>
        
        
        <div class="author-meta-wrap">
                    </div><!-- .author-meta-wrap -->
    </div><!-- .post-author-info -->

</div><!-- .single-author-box -->
<div class="entry-navigation single-post-navigation mt-clearfix post-navigation--layout-default">
    
	<nav class="navigation post-navigation" aria-label="Read more articles">
		<h2 class="screen-reader-text">Read more articles</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://cambodianewsgazette.com/ngos-urge-cambodia-to-crack-down-on-chinese-drugs/" rel="prev"><span class="title"><i class="fas fa-angle-double-left" aria-hidden="true"></i>Previous Post</span><span class="post-title">NGOs urge Cambodia to  crack down on Chinese drugs</span></a></div></div>
	</nav></div><!-- .single-post-navigation -->

<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/khmer-rouge-tribunal-lawyer-resigns-over-lack-of-funding-for-victim-participation/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://cambodianewsgazette.com/wp-login.php?itsec-hb-token=asianet&redirect_to=https%3A%2F%2Fcambodianewsgazette.com%2Fkhmer-rouge-tribunal-lawyer-resigns-over-lack-of-funding-for-victim-participation%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
    <div id="single-related-posts" class="related-posts-wrapper mt-clearfix related-posts--layout-default column-3">
        <div class="section-title"><h2 class="related-section-title">You May Like</h2></div>                    <article class="single-post-wrapper related-post mt-clearfix has-no-image">
                        <figure class="post-thumb post-bg-image cover-image" style="background-image:url(  )">
                        </figure>
                        <div class="post-content-wrapper">
                                                        <h3 class="related-post-title"><a href="https://cambodianewsgazette.com/myanmar-holds-repatriation-talks-with-rohingya-refugees/" title="Myanmar Holds Repatriation Talks with Rohingya Refugees" rel="bookmark">Myanmar Holds Repatriation Talks with Rohingya Refugees</a></h3>
                                                    </div><!-- .post-content-wrapper -->
                    </article><!-- .single-post-wrapper -->
                            <article class="single-post-wrapper related-post mt-clearfix has-no-image">
                        <figure class="post-thumb post-bg-image cover-image" style="background-image:url(  )">
                        </figure>
                        <div class="post-content-wrapper">
                                                        <h3 class="related-post-title"><a href="https://cambodianewsgazette.com/cambodian-teachers-activist-attacked-in-alleged-fake-traffic-accident/" title="Cambodian Teachers’ Activist Attacked in Alleged Fake Traffic Accident" rel="bookmark">Cambodian Teachers’ Activist Attacked in Alleged Fake Traffic Accident</a></h3>
                                                    </div><!-- .post-content-wrapper -->
                    </article><!-- .single-post-wrapper -->
                            <article class="single-post-wrapper related-post mt-clearfix has-no-image">
                        <figure class="post-thumb post-bg-image cover-image" style="background-image:url(  )">
                        </figure>
                        <div class="post-content-wrapper">
                                                        <h3 class="related-post-title"><a href="https://cambodianewsgazette.com/police-disperse-gathering-to-honor-cambodian-activist-kem-ley-ahead-of-murder-anniversary/" title="Police Disperse Gathering to Honor Cambodian Activist Kem Ley Ahead of Murder Anniversary" rel="bookmark">Police Disperse Gathering to Honor Cambodian Activist Kem Ley Ahead of Murder Anniversary</a></h3>
                                                    </div><!-- .post-content-wrapper -->
                    </article><!-- .single-post-wrapper -->
        
    </div><!-- #single-related-posts -->
</article><!-- #post-66786 -->
		</main><!-- #main -->
	</div><!-- #primary -->

	
<aside id="secondary" class="widget-area">
	<section id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://cambodianewsgazette.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
    </label>
    <button type="submit" class="search-submit"><i class="fas fa-search"></i></button>
</form></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Advertisement</h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8014524801660126"
     crossorigin="anonymous"></script>
<!-- cambodianewsgazette.com_350x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:350px;height:250px"
     data-ad-client="ca-pub-8014524801660126"
     data-ad-slot="6717384185"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="calendar-2" class="widget widget_calendar"><h4 class="widget-title">News Archives</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>July 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://cambodianewsgazette.com/2022/07/01/" aria-label="Posts published on July 1, 2022">1</a></td><td><a href="https://cambodianewsgazette.com/2022/07/02/" aria-label="Posts published on July 2, 2022">2</a></td><td><a href="https://cambodianewsgazette.com/2022/07/03/" aria-label="Posts published on July 3, 2022">3</a></td>
	</tr>
	<tr>
		<td><a href="https://cambodianewsgazette.com/2022/07/04/" aria-label="Posts published on July 4, 2022">4</a></td><td><a href="https://cambodianewsgazette.com/2022/07/05/" aria-label="Posts published on July 5, 2022">5</a></td><td><a href="https://cambodianewsgazette.com/2022/07/06/" aria-label="Posts published on July 6, 2022">6</a></td><td><a href="https://cambodianewsgazette.com/2022/07/07/" aria-label="Posts published on July 7, 2022">7</a></td><td><a href="https://cambodianewsgazette.com/2022/07/08/" aria-label="Posts published on July 8, 2022">8</a></td><td><a href="https://cambodianewsgazette.com/2022/07/09/" aria-label="Posts published on July 9, 2022">9</a></td><td id="today">10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://cambodianewsgazette.com/2022/06/">&laquo; Jun</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></section><section id="pages-2" class="widget widget_pages"><h4 class="widget-title">Browse Pages</h4>
			<ul>
				<li class="page_item page-item-23"><a href="https://cambodianewsgazette.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-64804"><a href="https://cambodianewsgazette.com/sitemap/">Sitemap</a></li>
<li class="page_item page-item-22"><a href="https://cambodianewsgazette.com/submit-news/">Submit News</a></li>
			</ul>

			</section><section id="archives-4" class="widget widget_archive"><h4 class="widget-title">Monthly Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-4">Monthly Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://cambodianewsgazette.com/2022/07/'> July 2022 </option>
	<option value='https://cambodianewsgazette.com/2022/06/'> June 2022 </option>
	<option value='https://cambodianewsgazette.com/2022/05/'> May 2022 </option>
	<option value='https://cambodianewsgazette.com/2022/04/'> April 2022 </option>
	<option value='https://cambodianewsgazette.com/2022/03/'> March 2022 </option>
	<option value='https://cambodianewsgazette.com/2022/02/'> February 2022 </option>
	<option value='https://cambodianewsgazette.com/2022/01/'> January 2022 </option>
	<option value='https://cambodianewsgazette.com/2021/12/'> December 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/11/'> November 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/10/'> October 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/09/'> September 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/08/'> August 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/07/'> July 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/06/'> June 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/05/'> May 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/04/'> April 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/03/'> March 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/02/'> February 2021 </option>
	<option value='https://cambodianewsgazette.com/2021/01/'> January 2021 </option>
	<option value='https://cambodianewsgazette.com/2020/12/'> December 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/11/'> November 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/10/'> October 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/09/'> September 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/08/'> August 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/07/'> July 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/06/'> June 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/05/'> May 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/04/'> April 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/03/'> March 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/02/'> February 2020 </option>
	<option value='https://cambodianewsgazette.com/2020/01/'> January 2020 </option>
	<option value='https://cambodianewsgazette.com/2019/12/'> December 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/11/'> November 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/10/'> October 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/09/'> September 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/08/'> August 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/07/'> July 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/06/'> June 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/05/'> May 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/04/'> April 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/03/'> March 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/02/'> February 2019 </option>
	<option value='https://cambodianewsgazette.com/2019/01/'> January 2019 </option>
	<option value='https://cambodianewsgazette.com/2018/12/'> December 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/11/'> November 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/10/'> October 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/09/'> September 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/08/'> August 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/07/'> July 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/06/'> June 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/05/'> May 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/04/'> April 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/03/'> March 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/02/'> February 2018 </option>
	<option value='https://cambodianewsgazette.com/2018/01/'> January 2018 </option>
	<option value='https://cambodianewsgazette.com/2017/12/'> December 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/11/'> November 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/10/'> October 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/09/'> September 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/08/'> August 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/07/'> July 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/06/'> June 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/05/'> May 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/04/'> April 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/03/'> March 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/02/'> February 2017 </option>
	<option value='https://cambodianewsgazette.com/2017/01/'> January 2017 </option>
	<option value='https://cambodianewsgazette.com/2016/12/'> December 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/11/'> November 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/10/'> October 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/09/'> September 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/08/'> August 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/07/'> July 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/06/'> June 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/05/'> May 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/04/'> April 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/03/'> March 2016 </option>
	<option value='https://cambodianewsgazette.com/2016/02/'> February 2016 </option>
	<option value='https://cambodianewsgazette.com/2015/12/'> December 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/11/'> November 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/10/'> October 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/09/'> September 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/08/'> August 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/07/'> July 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/06/'> June 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/05/'> May 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/04/'> April 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/03/'> March 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/02/'> February 2015 </option>
	<option value='https://cambodianewsgazette.com/2015/01/'> January 2015 </option>
	<option value='https://cambodianewsgazette.com/2014/12/'> December 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/11/'> November 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/10/'> October 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/09/'> September 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/08/'> August 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/07/'> July 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/06/'> June 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/05/'> May 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/04/'> April 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/03/'> March 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/02/'> February 2014 </option>
	<option value='https://cambodianewsgazette.com/2014/01/'> January 2014 </option>
	<option value='https://cambodianewsgazette.com/2013/12/'> December 2013 </option>
	<option value='https://cambodianewsgazette.com/2013/10/'> October 2013 </option>
	<option value='https://cambodianewsgazette.com/2013/08/'> August 2013 </option>
	<option value='https://cambodianewsgazette.com/2013/07/'> July 2013 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8014524801660126"
     crossorigin="anonymous"></script>
<!-- cambodianewsgazette.com_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8014524801660126"
     data-ad-slot="4334833097"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section></aside><!-- #secondary -->
</div><!-- .mt-single-post-wrapper -->

		</div><!-- .mt-container -->
	</div><!-- #content -->
	<footer id="colophon" class="site-footer footer--layout-default mt-clearfix"  itemscope=itemscope itemtype=https://schema.org/WPFooter>
    
    
    <div id="bottom-area" class="footer-bottom-wrapper mt-clearfix">
        <div class="mt-container">
            <div class="bottom-elements-wrapper mt-clearfix">
                
<div class="site-info mt-clearfix">
    Copyright 2021. All Rights Reserved.        <a href="https://wordpress.org/">
            Proudly powered by WordPress        </a>
        <span class="sep"> | </span>
        Theme: Matina News by <a href="https://mysterythemes.com" rel="designer">Mystery Themes</a>.</div><!-- .site-info -->


<nav id="footer-navigation" class="footer-navigation mt-clearfix">
    <div class="menu-top-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4909"><a href="http://www.cambodianewsgazette.com/">Home</a></li>
</ul></div></nav><!-- #footer-navigation -->


<div class="footer-social-icons mt-clearfix">
            <div class="matina-news-social-icons-wrapper mt-clearfix">
            <div class="single-icon"><a href="" title="" target="_self"><i class="" aria-hidden="true"></i></a></div>        </div><!-- .matina-news-social-icons-wrapper -->
</div>

            </div><!-- .bottom-elements-wrapper -->
        </div><!-- .mt-container -->
    </div><!-- #bottom-area -->

        
</footer><!-- #colophon -->
        <div id="matina-news-scroll-to-top" class="mt-scroll scroll-top">
            <i class="fas fa-angle-double-up"></i>        </div><!-- #matina-news-scroll-to-top -->
	
</div><!-- #page -->

<script type='text/javascript' src='https://cambodianewsgazette.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://cambodianewsgazette.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://cambodianewsgazette.com/wp-content/themes/matina-news/assets/js/navigation.js?ver=20151215' id='matina-news-navigation-js'></script>
<script type='text/javascript' src='https://cambodianewsgazette.com/wp-content/themes/matina-news/assets/js/skip-link-focus-fix.js?ver=20151215' id='matina-news-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='matina-news-scripts-js-extra'>
/* <![CDATA[ */
var MT_JSObject = {"sidebar_sticky":"true","header_sticky":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cambodianewsgazette.com/wp-content/themes/matina-news/assets/js/matina-news-scripts.js?ver=1.0.6' id='matina-news-scripts-js'></script>
<script type='text/javascript' src='https://cambodianewsgazette.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>

</body>
</html>

<!-- Page generated by LiteSpeed Cache 4.6 on 2022-07-10 06:05:33 -->